Pág 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 20 de 27

Tópico: [Resolvido] Como saber se o processador esta queimado

  1. #1

    [Resolvido] Como saber se o processador esta queimado

    Boas,

    Pessoal o meu caso e o seguinte comprei um pc a um amigo cor 2 duo e ele nao trabalha
    Todos os componentes estao bons disco fonte rams

    O que nao sei e a bord e o processador ja pensei em exprimentar noutra bord mas nao tenho nenhuma para testar existe alguma maneira de saber se o processador esta queimado?

    Nao tem manchas petras e nao cheira a queimado
    Sintomas do pc ligo tudo a bord indica uma luz e quando carrego no botão power nao da nada

    Quem me ajuda? "todas as dicas sao bem vindas"

    Obrigado
    Última edição de flaviinhoo; 27-04-2010 às 22:12

  2. #2
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    podera ser da board, memorias...ou outras coisas.

    cumps
    Última edição de WindWalker; 27-04-2010 às 22:52

  3. #3
    As ventoinhas não ligam?
    Começa por verificar os cabos

  4. #4
    Citação Resposta Original de vici Ver Resposta
    podera ser da board, memorias...ou outras coisas.

    cumps
    eu sempre ouvi dizer que e raro o precessador queimar mas

    as rams eu troquei por umas que tinha que sabia k estao boas e mesmo assim nada

    Obrigada pela dica vou ja indicar a bord

  5. #5
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    faz reset a cmos ver se ele vai ao sitio, duvido que seja do cpu, como ja foi indicado no post anterior, a nao ser que tenha usado um oc muito extremo a voltagens muito elevadas.

    cumps, mas verifica os cabos todos

    edit: ja agora liga a board manualmente nao pelo botao da caixa, ate pode ser botao da caixa com problemas
    Última edição de WindWalker; 27-04-2010 às 22:53

  6. #6
    boas

    tenho tudo verificado ja testei outra fonte

    Cheguei a desligar tudo para ver se ligava podia ser uma placa qualquer danificada e a bord estava a travar mas
    deixei entao ligado alimentação a bord "sem disco funciona so nao arranca"

    Citação Resposta Original de vici Ver Resposta
    faz reset a cmos ver se ele vai ao sitio, duvido que seja do cpu, como ja foi indicado no post anterior, a nao ser que tenha usado um oc muito extremo a voltagens muito elevadas.

    cumps, mas verifica os cabos todos

    edit: ja agora liga a board manualmente nao pelo botao da caixa, ate pode ser botao da caixa com problemas
    tenho alguma experiencia mas este tipo de coisa nunca fiz
    Como faço reset cmos "tenho uma ideia que e nun jumper" mas qual?
    Como ligo a bord manualmente?

    A bord e esta Intel G41RQ
    Última edição de WindWalker; 27-04-2010 às 22:54 Razão: fusão de mensagens consecutivas

  7. #7
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    sim tem um jump, mas nao vas pelo jump, e mais facil para ti, basta tirares a pilha durante 2 ou 3 minutos e voltar a colocar.

    para ligar a board manualmente verifica onde diz power sw na board e usa uma chave estrela ou de fendas nesses 2 pinos do power sw ao mesmo tempoo a board liga te em vez do botao da caixa
    Última edição de WindWalker; 27-04-2010 às 22:54

  8. #8
    Então sem disco liga mas não dá imagem, certo?
    A mobo chega a apitar? ou só as fans é que ligam?
    Última edição de WindWalker; 27-04-2010 às 22:55

  9. #9
    Citação Resposta Original de vici Ver Resposta
    sim tem um jump, mas nao vas pelo jump, e mais facil para ti, basta tirares a pilha durante 2 ou 3 minutos e voltar a colocar.

    para ligar a board manualmente verifica onde diz power sw na board e usa uma chave estrela ou de fendas nesses 2 pinos do power sw ao mesmo tempoo a board liga te em vez do botao da caixa
    exacto intendi vou exprimentar ja te digo algo
    Desde ja obrigada pela paciência

  10. #10
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    na boa depois diz algo.
    cumps
    Última edição de WindWalker; 27-04-2010 às 22:55

  11. #11
    nao deu nada retirei a pilha durante 2 a 3 minutos e raspei a chave nos pinos power para dar contacto mas nao ligou
    o que achas que podera ser?

    Citação Resposta Original de Skaizer Ver Resposta
    Então sem disco liga mas não dá imagem, certo?
    A mobo chega a apitar? ou só as fans é que ligam?

    Não faças muitos posts seguidos, utiliza o edit
    nao liga nada esta completamente morto lol
    Alguma sugestao?
    Última edição de WindWalker; 27-04-2010 às 22:56 Razão: fusão de mensagens consecutivas

  12. #12
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    Citação Resposta Original de flaviinhoo Ver Resposta
    nao deu nada retirei a pilha durante 2 a 3 minutos e raspei a chave nos pinos power para dar contacto mas nao ligou
    o que achas que podera ser?
    nao e raspar basta encostares ao mesmo tempo os 2 pinos com a chave,e muito estranho ela nao ligar, mas a luz de presença da board ta ligada?

  13. #13
    Mestre BOINC Avatar de OnTheNet
    Data do Registo
    28-11-2007
    Local
    Porto/Guimarães
    ja testaste a fonte ?

    liga a fonte a tomada, e prcura aqui pelo clip como ligar a fonte sem estar ligada ao pc..salvo erro um clip no pin verde e num dos pretos.. mas confirma 1º

  14. #14
    Citação Resposta Original de vici Ver Resposta
    (...) a luz de presença da board ta ligada?
    a indicação da luz que acende é +5VS_LED
    Última edição de WindWalker; 27-04-2010 às 22:56

  15. #15
    Não terás nada em curto-circuito? desliga todas as fans da caixa e exprimenta

    EDIT: É raro um processador queimado, e mesmo se tivesse, a fan do processador não tenho a certeza se ligaria mas as da caixa ligariam decerteza...
    Última edição de Skaizer; 27-04-2010 às 21:45

  16. #16
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    Citação Resposta Original de flaviinhoo Ver Resposta
    a indicação da luz que acende é +5VS_LED
    ja agora ligaste a fonte estes 2 sitios:

    http://img297.imageshack.us/i/semttuloan.jpg/
    Última edição de WindWalker; 27-04-2010 às 22:57

  17. #17
    Citação Resposta Original de OnTheNet Ver Resposta
    ja testaste a fonte ?

    liga a fonte a tomada, e prcura aqui pelo clip como ligar a fonte sem estar ligada ao pc..salvo erro um clip no pin verde e num dos pretos.. mas confirma 1º
    sim, conheço essa tecnica ate ja medi as voltagens e testei com outra fonte boa mas nada
    os problemas possiveis ou e a bord ou processador :S

    Boa dica

    Citação Resposta Original de vici Ver Resposta
    ja agora ligaste a fonte estes 2 sitios:

    http://img297.imageshack.us/i/semttuloan.jpg/
    sim

    mas parece estar morto

    Mais alguma dica?
    Última edição de WindWalker; 27-04-2010 às 22:58 Razão: fusão de mensagens consecutivas

  18. #18
    Power Member Avatar de vici
    Data do Registo
    21-06-2008
    Local
    Esmoriz
    Citação Resposta Original de flaviinhoo Ver Resposta
    sim, conheço essa tecnica ate ja medi as voltagens e testei com outra fonte boa mas nada
    os problemas possiveis ou e a bord ou processador :S

    Boa dica
    mais alguma sugestao?
    so vejo uma coisa a board foi ao ar

    edit:se fosse cpu queimado a board mesmo assim ligava, mas posso tar enganado.

    acho que tenho uma asus com o mesmo sintomas em casa.

    cumps
    Última edição de vici; 27-04-2010 às 21:49

  19. #19
    Citação Resposta Original de Skaizer Ver Resposta
    Não terás nada em curto-circuito? desliga todas as fans da caixa e exprimenta

    EDIT: É raro um processador queimado, e mesmo se tivesse, a fan do processador não tenho a certeza se ligaria mas as da caixa ligariam decerteza...
    vou exprimentar hum.... nada

  20. #20
    Parece que a board deu o berro :S

Pág 1 de 2 12 ÚltimoÚltimo

Tópicos Similares

  1. Como saber se o processador está a limitar a performance da Gráfica?
    By psyched in forum Dúvidas e Suporte Técnico - Hardware
    Respostas: 23
    Última Mensagem: 15-02-2011, 13:49
  2. como saber se esta ligado à internet?
    By only_me in forum Programação
    Respostas: 11
    Última Mensagem: 12-02-2009, 12:46
  3. [Dúvida] Como saber se está em CF?
    By «R34P3R» in forum Dúvidas e Suporte Técnico - Hardware
    Respostas: 1
    Última Mensagem: 24-12-2007, 19:13

Registe-se no fórum e active o seu registo para deixar de ver este anúncio.