Resultados 1 a 12 de 12

Tópico: MyHub 2.0 - Problema com a impressora HP

  1. #1

    MyHub 2.0 - Problema com a impressora HP

    (Desculpem se não estou a colocar este tópico no fórum certo)

    O meu problema é o seguinte: Possuo um portátil com Win7(x64) e um pc fixo (WinXP), ligado por cabo ethernet a um router/modem MyHub 2.0.

    Tenho também uma impressora HP Photosmart 7760, que liguei ao router, para poder imprimir em rede. Porém ela tem um problema: imaginemos, imprimi alguma coisa desligo a impressora. Quando volto a ligar, ela já aparece como offline na página do MyHub, e só volta a funcionar depois de reeiniciar o router.

    Alguém tem solução? Também vos acontece?

  2. #2
    Citação Resposta Original de Migueel Ver Resposta
    (Desculpem se não estou a colocar este tópico no fórum certo)

    O meu problema é o seguinte: Possuo um portátil com Win7(x64) e um pc fixo (WinXP), ligado por cabo ethernet a um router/modem MyHub 2.0.

    Tenho também uma impressora HP Photosmart 7760, que liguei ao router, para poder imprimir em rede. Porém ela tem um problema: imaginemos, imprimi alguma coisa desligo a impressora. Quando volto a ligar, ela já aparece como offline na página do MyHub, e só volta a funcionar depois de reeiniciar o router.

    Alguém tem solução? Também vos acontece?
    Em principio não precisas de ligar a impressora antes de imprimir alguma coisa, dado que geralmente ela liga-se sozinha quando tem alguma coisa para imprimir. Aqui funciona bem, não tenho o mesmo modelo mas é uma HP também e funciona em Win 7(32 e 64), Vista(32) e XP(32) e Ubuntu 10.10. Apenas desligo depois de ela imprimir alguma coisa, de resto quando mando imprimir alguma coisa ela liga-se sozinha...

  3. #3
    Citação Resposta Original de maxip Ver Resposta
    Em principio não precisas de ligar a impressora antes de imprimir alguma coisa, dado que geralmente ela liga-se sozinha quando tem alguma coisa para imprimir. Aqui funciona bem, não tenho o mesmo modelo mas é uma HP também e funciona em Win 7(32 e 64), Vista(32) e XP(32) e Ubuntu 10.10. Apenas desligo depois de ela imprimir alguma coisa, de resto quando mando imprimir alguma coisa ela liga-se sozinha...
    Mas o problema não é bem esse. Isso faz bem, mas depois se eu a desligar depois (ou se ela se desligar sozinha devido ao timeout) ela não liga mais, e fica sempre como offline.

  4. #4
    Os drives que utilizaste para a instalar foram automaticamente instalados pelo windows ou foram instalados manualmente?

    Tenta pesquisar aqui: http://catalog.update.microsoft.com/ ou no site da HP outras versões que possas tentar instalar para resolver o problema.

  5. #5
    Citação Resposta Original de maxip Ver Resposta
    Os drives que utilizaste para a instalar foram automaticamente instalados pelo windows ou foram instalados manualmente?

    Tenta pesquisar aqui: http://catalog.update.microsoft.com/ ou no site da HP outras versões que possas tentar instalar para resolver o problema.
    Os drivers são os mais recentes, e além disso, a impressora nem está ligada ao pc, está ligada ao router, logo não é possível ser problema dos drivers.

  6. #6
    Mesmo quando instalas a impressora por rede tens que ter drivers para funcionar, podes não ter reparado que tenha sido instalado porque o windows agora vai buscar tudo ao seu próprio catalogo e o processo é transparente para o utilizador. Dou-te o meu exemplo, tenho um modelo que não estava coberto nessa lista de equipamentos "base" que o windows tem, tive que aceder a esse site e fazer o download de uma versão adequada. De qualquer forma podes sempre tentar ver com a ZON se te dão uma ajuda, embora não sei se consegues alguma coisa útil desse lado.

  7. #7
    Citação Resposta Original de maxip Ver Resposta
    Mesmo quando instalas a impressora por rede tens que ter drivers para funcionar, podes não ter reparado que tenha sido instalado porque o windows agora vai buscar tudo ao seu próprio catalogo e o processo é transparente para o utilizador. Dou-te o meu exemplo, tenho um modelo que não estava coberto nessa lista de equipamentos "base" que o windows tem, tive que aceder a esse site e fazer o download de uma versão adequada. De qualquer forma podes sempre tentar ver com a ZON se te dão uma ajuda, embora não sei se consegues alguma coisa útil desse lado.
    Eles não quiseram saber. ahah

  8. #8
    por acaso ontem instalei pela primeira vez no zonhub uma brother e so imprimi a pagina teste mas penso que depois quando vi no zonhub tava como offline...

    vou testar isso mais logo

  9. #9
    Citação Resposta Original de rubenm Ver Resposta
    por acaso ontem instalei pela primeira vez no zonhub uma brother e so imprimi a pagina teste mas penso que depois quando vi no zonhub tava como offline...

    vou testar isso mais logo

    Okay depois diz algo.

  10. #10
    Power Member
    Data do Registo
    29-09-2010
    Local
    Costa Marroquina
    bem este topico ha mt que n tem resposta.. mas vou deixar rapidamente o meu testemunho...

    Tenho uma impressora HP Photosmart Premium das mais recentes .

    Antes tinha um router da netgear e a impressora funcionava as mil maravilhas , desde que mudei ( se soubesse tinha ficado quieto em todos os aspectos) para o zonhub a impressora ja n é detectada, como um user ai disse tenho k desligar e voltar a ligar. Mesmo assim so fica detectada por uns minutos dps vai.se a vida.

    Nao uso windows.. possuo um macbook. O problema n sao drivers pois quando o mac detecta a impressora ele faz logo automaticamente um update ao software/drivers.

    Ja liguei a impressora ( wireless) directamente ao mac pela ligaçao "bonjour" tendo a impressora a funcionar sem problemas. O unico problema é que o mac ai n tem ligaçao a net, sendo chato cada vez que quero ligar-me a impressora escolher a rede propria sem ligaçao a net e vice versa.

    Contudo e cansado destes esquemas fiz uma outra ligaçao.. tinha um router linksys WRT 54 GC meio esquecido, fiz uso dele ligaando um cabo ethernet entre o zonhub e o proprio linksys. Conectei a imnpressora ao linksys e "faz-se luz". Trabalho sem desconectar .. sempre online.

    Com isto tudo so me resta dizer que o router zonhub n trabalha bem com esta impressora.. e mais... tambem n trabalha bem com o ipad2 que tenho um problema parecido. Quando o ipad esta em standby e ligo-o mts vezes n tem rede, o que ja n acontece mais uma vez quando o ligo ao linksys.

    Aqui deixo o meu teestemunho e se alguem souber como resolver a incompatiblidade entre o zonhub e a HP photosmart , agradecia
    PsnId RafaLeoPT
    UltimateTeam Lisbon FC

  11. #11
    tenho uma hp laserjet 1022 que sempre me funcionou bem num asul wl500gp v1. Quando tento ligar ao zonhub aparece a impressora no router mas diz que está com problemas e não imprime (supostamente deveria funcionar pois aparece no site como estando suportada...). Até me terem feito a alteração do firmware conseguia usar o wl500gp como printserver pois conseguia definir um ip estático para o mesmo. Com a mudança de firmware já não consigo definir IP estáticos, ou seja, imprimir é sempre uma aventura. Tenho pena porque julgo que tinha melhor rede wifi com o zonhub do que com o wl500gp, mas os tipos onde tocam só fazem asneiras.

  12. #12
    Citação Resposta Original de nickie Ver Resposta
    tenho uma hp laserjet 1022 que sempre me funcionou bem num asul wl500gp v1. Quando tento ligar ao zonhub aparece a impressora no router mas diz que está com problemas e não imprime (supostamente deveria funcionar pois aparece no site como estando suportada...). Até me terem feito a alteração do firmware conseguia usar o wl500gp como printserver pois conseguia definir um ip estático para o mesmo. Com a mudança de firmware já não consigo definir IP estáticos, ou seja, imprimir é sempre uma aventura. Tenho pena porque julgo que tinha melhor rede wifi com o zonhub do que com o wl500gp, mas os tipos onde tocam só fazem asneiras.
    Podes continuar a usar o teu router da ASUS entras no ZonHub com a conta home_admin a pass é zonnetadmin depois vais em REDE LOCAL > Definições e no fim da pagina activas o modo brigde na porta 4 depois é só ligares o teu ASUS nessa porta.

    Abraços.

Tópicos Similares

  1. MyHub + Asus WL-520gu
    By HFFH in forum ZON
    Respostas: 0
    Última Mensagem: 22-03-2012, 12:12
  2. Acesso Telnet ao myHUB 2.0
    By redowk in forum ZON
    Respostas: 14
    Última Mensagem: 20-10-2011, 20:35
  3. Duvida MyHub 2.0
    By Outrunner in forum ZON
    Respostas: 1
    Última Mensagem: 31-05-2011, 00:30
  4. Zon MyHUb
    By 3pe in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 10
    Última Mensagem: 10-03-2011, 17:03
  5. ZON Myhub e NFS
    By lmlr in forum ZON
    Respostas: 6
    Última Mensagem: 31-01-2011, 20:27

Registe-se no fórum e active o seu registo para deixar de ver este anúncio.