Resultados 1 a 6 de 6

Tópico: iPod perde ligaçao Wifi

  1. #1

    iPod perde ligaçao Wifi

    O meu iPod (4G) perde ligaçao constante com o Wifi, acontece mais frequentemente quando bloqueio o aparelho e fica algum tempo em standby, 5 minutos sao suficientes para ja nao conseguir aceder a nada que envolva net. O aparelho indica sempre que tenho rede maxima mas nao acede a nada.

    Ja fiz restore, hard reset (power of+home) e esta com o 4.3.1 e mesmo assim continua na mesma. Tenho de ir as definiçoes e desligar o wifi, voltar a ligar para ter net. Todos os aparelhos moveis ca de casa, este é o unico que faz, nunca tive problemas em ligar nada ao Router.

    O Router é o Zon HUB.

    Que fazer para deixar de ter quebras na ligaçao ao wifi?
    Smartphone: Motorola Moto G
    Tablet: iPad 2 16GB
    Laptop: Compaq CQ60
    Gaming Console: PS3 128GB
    Cars: Ford Focus SW mk2.5 1.6 TDCi 109


  2. #2
    Existem dois tipos de problemas que podem provocar isso no iPod touch (e no iPhone e no iPad). Um pode ter a ver com o iOS, outro com as próprias definições do router. Cá em casa acontecia-me mesmo muito, quando tinha o router Vodafone definido para escolha automática de canal.

    O que te posso aconselhar é verificares as definições, e tentares colocar num canal fixo (se ainda não estiver), e verificares se continuam os problemas.
    Some people aren't used to an environment where excellence is expected.

  3. #3
    Power Member Avatar de jotaBst
    Data do Registo
    22-01-2009
    Local
    Invicta
    Última edição de jotaBst; 11-04-2011 às 01:15
    Detesto ser bipolar. É tão bom.
    Vendo


  4. #4
    What is folding? Avatar de Mr.Impossible
    Data do Registo
    11-10-2008
    Local
    Braga
    Mais um... Tambem me acontece frequentemente...

  5. #5
    Passa nos fóruns da Apple e não é só com o router da ZON que acontece, acontece com "n" marcas de equipamentos. Já se fala num update (4.3.2 ?), vamos lá a ver se resolvem o problema.

  6. #6
    Também não é problema do 4.3.1, porque eu estou no 4.2.1 e já me acontecia. No meu (Thomson) isso deixou de acontecer quando lhe pus um canal fixo, e não automático.
    Some people aren't used to an environment where excellence is expected.

Tópicos Similares

  1. Ligação de 2 routers por cabo e incapacidade de ligação wifi no 2 router
    By fleyd in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 3
    Última Mensagem: 13-01-2012, 10:06
  2. PC perde a ligação Wifi demasiadas vezes
    By Dark_Warrior in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 8
    Última Mensagem: 16-03-2010, 20:12
  3. Ligação perde-se?
    By Triston in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 4
    Última Mensagem: 11-03-2009, 08:26
  4. Ligação wifi perde o DNS
    By ncoded in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 0
    Última Mensagem: 15-02-2009, 15:02
  5. Router perde ligação
    By Partzy in forum Dúvidas e Suporte Técnico - Internet, Redes e Segurança
    Respostas: 2
    Última Mensagem: 05-10-2006, 15:32

Registe-se no fórum e active o seu registo para deixar de ver este anúncio.