Pág 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 20 de 22

Tópico: Pc freeza sem + nem -

  1. #1

    Post Pc freeza sem + nem -

    Boas,
    estou com um problema no meu pc já a algum tempo, o pc freeza sem mais nem menos a qualquer altura, em jogos, no Windows, na net, em iddle, etc, e a luz do hdd ou fica sempre ligada sem piscar ou desligada, a imagem fica estatica e não consigo mexer o rato nem utilizar o teclado, mas o pc mantém-se ligado e obriga-me a fazer restart. Apos o restart nada de erros ou problemas, apenas aparece o menu do windows a peguntar se quero arrancar normalmente ou recuperar devido a um shutdown, ou seja e como se estivesse a funcionar normalmente e eu desliga-se no botao.

    Ja usei todo o tipo de testes em todos os componentes e todos eles saíram dos testes sem problema algum, dai penso que seja algo de errado no timming/clock/volt. das ram (pois estou a usar rams que não estao no qvl da Board [tenho a Board em auto para ram/cpu/chip freq. volt. timmings. etc.)

    uma coisa que reparei foi que tenho instaladas umas kingston hyperX 8500 e no cpu-z detecta-me umas 6400 ou seja a board limita-me a freq. das ram a 800 pois e o seu limite, e as ram que tenho sao 1066, as voltagens e timmings delas de fabrica não coincidem com as que tenho de momento.

    • Timing Reference de origem: 5-5-5-18 at +1.8V / 5-5-5-15 at +2.2V

    Link Rams: http://www.kingston.com/datasheets/KHX8500D2K2_4G.pdf

    Sei que de momento a freq. delas esta a 800 e a volt a 1.850v (não existem vlores de voltagem inferiores a este na bios).
    deixo pics do das specs delas no cpu-z.

    http://imageshack.us/g/15/71411768o.png/

    peço as voças opiniões ou uns setups para timming das rams, para ver se consigo acabar com este problema que se esta a tornar irritante.


    cumps
    Última edição de darklegend; 17-06-2012 às 16:22

  2. #2
    Power Member Avatar de eduardo007
    Data do Registo
    08-05-2008
    Local
    Covilhã/OAZ
    Ja tive esse problema, pode ser das rams, do disco ou da mb mas eu simplesmente mudei de extenção e não me voltou a acontecer. Tinha uma extenção rasca dos xineses e o pc andava sempre a freezar, mudei e desapareceram os freezes,

  3. #3
    Power Member Avatar de randomac
    Data do Registo
    27-04-2012
    Local
    Loulé
    quanto tempo esperas até fazer reset?

    qual a tua config em termos de disco?
    EVGA BUILDER ENTHUSIAST

  4. #4
    Citação Resposta Original de randomac Ver Resposta
    quanto tempo esperas até fazer reset?

    qual a tua config em termos de disco?
    ja cheguei a esperar mais de uma hora como não aconteceu nada normalmente mal freeza leva reset.


    PC Specs:

    fonte: NOX apex 700w
    MOBO: asus p5n-d 775skt
    cpu: intel core 2 quad cpu q9550 2.83ghz 2.83ghz
    ram: kingston hyperX ddr2 1066 (KHX8500D2k2/4g)
    graph: Asus GeForce GTX560 DirectCU II TOP 1GB GDDR5 [90-C1CQN0-L0UAY0YZ] (comprei faz hoje dois dias, pois a minha gráfica anterior queimou 9800gtx+ 1gb ddr3)
    Hdd: WD caviar black 640gb 32mb cache sata 2 3g/s

  5. #5
    Power Member
    Data do Registo
    25-08-2008
    Local
    Viana do Castelo / Braga
    tenho o mesmo problema....... mas por vezes quando isso acontece depois no boot do windows nao passa daí e outras vezes passa........

  6. #6
    What is folding? Avatar de MustangNismo
    Data do Registo
    14-06-2010
    Local
    Mértola, Beja
    Estou com o mesmo problema, a mim acontece-me sempre no inicio da utilização, às vezes dá tempo para abrir o mozzila, outras vezes nem os programas do boot acaba de abrir. Faço o reboot uma vez e fica a funcionar horas a fio sem problema. Não sou tão entendido na matéria como o nosso colega, mas têm alguma sugestão do que deva verificar? É que no Post da board, aquele objecto que as boards da asus trazem que mostra o estado da verificação no boot, continua a dar as horas depois do freeze. E durante o boot não mostra qualquer problema, diz que está tudo ok.

  7. #7
    Pode ser fonte, disco, memórias ou até mesmo uma placa wireless mal encaixada na board como já me aconteceu. O melhor a fazer é testar com outros componentes e ver se volta a acontecer. Na melhor das hipóteses é um mau contacto, na pior é fonte.
    Does this unit have a soul?

  8. #8
    What is folding? Avatar de MustangNismo
    Data do Registo
    14-06-2010
    Local
    Mértola, Beja
    Não tenho qualquer placa. Aliás, só tenho mesmo a gráfica.

  9. #9
    Tens outra fonte para testar? Poderá ser dai. Corre o memtest para despistar as memórias faz um teste com o HDTune para testar o disco.
    Does this unit have a soul?

  10. #10
    1st Folding then Sex Avatar de CrONiK
    Data do Registo
    07-07-2002
    Local
    Margem Sul
    Com a outra gráfica tinhas o mesmo problema?

    Cumps

  11. #11
    Boas,
    passei a noite de volta da maquina a fazer testes com com componentes diferentes, ate mudei o hdd principal instalei uma versao diferente do win7 com as drivers mais recentes e nada de problemas nos testes. Decidi então correr um jogo pesadote e passei umas boas horas a jogar mas nada aconteceu. "pensei que estava o problema resolvido mas era cedo de mais"
    Hoje por volta das 18.30 estava com o skyrim a correr (com os graf. setting em extreme) nem 30minutos durou, acabou por dar o freeze e o pc continuou a funcionar mas com a imagem estatica como tinha mencionado em cima, logo fui obrigado a reiniciar, pois não da para mexer no rato e no teclado. mas uma coisa que no tei e que se abrir a drive de dvd a luz da mesma pisca em conjunto com a luz do hdd que e estranho pois o hdd nem barulho de leitura faz e como se estivesse off.

    Logo vou desmonar os componentes e voltar a montar so para me certificar que não existem peças mal encaixadas e vou instalar outra versao do win7 x64 e colocar umas rams de 800mhz temporarias so para excluir a opçao de ser problemas com os clocks/timming das ram que tenho de momento, pois ja estou a apontar para a MB! (quando inicio o pc a mb mostra o logo, na fase de erros pisca nem deixa ler o que se passa, logo a seguir mostra um pequeno texto onde so consegui ler "array").

    depois dos testes eu digo algo

    cumps

  12. #12
    problema = fonte.
    testa com uma nova, antes de perderes mais tempo com outras coisas.

  13. #13
    Boas ja testei com outras ram kingston 6400 a 800 com os clocks em default, passado de um bocado a jogar skyrim o pc freezou.

    vou seguir o conselho e vou testar o meu setup com uma fonte 750 que arranjei a ver se n tenho mais esse prob se o prob consistir vou utilizar uma ati 5770 so para tirar uma teima. apos estes testes todos se o problema continuar começo a apontar para problemas de voltagens etc etc.

    depois digo algo

    ty pelas tips

    cumps
    Última edição de Stormgiant; 16-07-2012 às 09:44 Razão: retirar quote

  14. #14
    Boas pessoal

    apos fazer muitos mais testes com fontes diferentes / rams ocz/kingston de 800mhz o pc continuava a dar os freezes. MAs quando troquei a grafica que comprei a pouco (Asus GeForce GTX560 DirectCU II TOP 1GB GDDR5 [90-C1CQN0-L0UAY0YZ]) por uma grigabyte hd 5770 os freezes desapareceram, pelo menos ja estou a umas horas na jogatina a puxar pela maquina e nada de breaks/freezes... n sei se sera mesmo problema da grafica/incompatibilidade ou se sera da fonte ser de 700w (que duvido bastante)

    vou contiuar com os testes para ver se isto acabou com os freeze piois ainda e cedo para dizer ao certo.
    depois digo algo

    cumps

  15. #15
    Power Member Avatar de Marcelo5
    Data do Registo
    01-01-2011
    Local
    Viseu
    tens overclock no cpu é que ele pode estar instavel


    Microsoft Surface Pro 2
    Smartphone: Nokia Lumia 720

  16. #16
    Power Member
    Data do Registo
    25-08-2008
    Local
    Viana do Castelo / Braga
    entao da fonte tambem nao foi?

    eu tenho o mesmo problema e nao tenho overclock......

    o mais estranho é que troquei as rams e deixou de dar os problemas durante dois/ tres dias mas no final dos mesmos os problemas voltaram......

  17. #17
    Boas,
    os problemas eram da propria placa grafica que eu comprei a cerca de 6 dias mudei por uma 5770 e nada de problemas, agora dei reflash a bios da MB e fiz um clean instal de outro win7 x64 + drives recentes e nada de progs/actualizaçoes de win desnecessarias. voltei a usar a minha gtx560 apos tudo o que mencionei e ja estive a jogar cerca de 2h e nada de problemas, mas ainda e cedo para dar a certeza que era algo que estava a criar conflito, pode apenas ser sorte ainda n ter freezado.

    depois digo algo

    cumps

  18. #18
    apos isto tudo, o problema ainda me chateia (freezes continuam...) vou hj a loja entregar a grafica para testes pois n tenho possibilidade de testar a grafica numa board diferente com o meu setup. Apos a resoluçao ou o que vier deixo aqui msg.

    ty all

    cumps
    Última edição de Stormgiant; 16-07-2012 às 09:44 Razão: retirar quote

  19. #19
    Já desinstalas-te as drivers da Gráfica e instalas-te a última versão? Em termos de arrefecimento como estão as coisas? verifica estes dois pontos, que normalmente são a causa dessas situações.

    Abraço

  20. #20
    já viste se não é problemas de temperatura ?

Pág 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tópico

Registe-se no fórum e active o seu registo para deixar de ver este anúncio.