Resultados 1 a 11 de 11

Tópico: o meu pc não arranca!!!

  1. #1

    o meu pc não arranca!!!

    olá.

    não sei o que se passa com o meu pc.
    ao carregar no botão, não aparece nada no monitor, e o computador não arranca, não faz o 'pi' inicial.
    a única actividade são as ventoinhas, que rodam...

    qual será o problema? alguma sujestão??

  2. #2
    Colaborador Avatar de Daniel Maia
    Data do Registo
    24-11-2005
    Local
    Leiria | Porto
    ja fizeste CLEAR CMOS?

    PS: bem vindo ao forum!

  3. #3
    pois... não sei o que é isso de CLEAR CMOS...

    o que já tentei fazer foi retirar a pilha da bios, mas não deu resultado...

  4. #4
    Power Member Avatar de pisco
    Data do Registo
    03-05-2005
    Local
    Lx (Casal de Cambra)
    tens que ir ao manual da board ver onde podes fazer o clear cmos , em principio deve ter la um jumper que tens que mudar de posição , isso da pilha para funcionar tens que tirar e deixar tar fora durante algum tempo , depende muito , há quem consiga com 10minutos , outros com horas , mas o ideal é mesmo a primeira opção
    Marombeiro não cai ...... capota || Amigo que é amigo não separa a briga... Chega dando voadora
    Avaliação de Vendedor / Comprador

  5. #5
    Power Member Avatar de steelballzz
    Data do Registo
    01-01-2005
    Local
    earth....among the others
    mete ai as specs da tua maquina para se perceber o k poderá estar mal


  6. #6
    clear cmos não resolveu...

    segundo os led's da board ela não passa da fase de 'operating system booting'...

    msi board 648 Max
    P4 2.5 533Mhz skt 478

  7. #7
    Colaborador Avatar de Daniel Maia
    Data do Registo
    24-11-2005
    Local
    Leiria | Porto
    nao da nenhuma imagem?num é da grafica?ja experimentaste com outra grafica?(se fosse da grafica a sequencia dos leds da board num seriam diferentes?:\)


    anyway..tenta fazer isso....se num for isso ate pode ser baord pifada...

    abraço

  8. #8
    Power Member Avatar de AMPlink
    Data do Registo
    18-03-2006
    Local
    Zwame
    Também concordo que seja a gráfica... pifou!
    Experimenta uma nova ou a ligação onboard (se tiver).
    Intel Core i5-2500K | Asus P8Z68-V PRO | Corsair DDR3 8GB CL8 | XFX Radeon HD6870 | Samsung EVO 250GB | WD Black 1TB | WD Green 2TB | Corsair HX650 | Corsair 450D | Asus VS248H | Logitech Media600 | Corsair M65
    Avaliação | Vendo

  9. #9
    Experimenta limpar as memórias com uma borracha na parte dourada e dps limpas com alcool.
    E troca o CPU.

  10. #10

    432

    Tenta ir de peça em peça a testar..

    outra gráfica, outras mem's.. faz um clear á bios...etc... testa outra fonte se puderes..

  11. #11
    To fold or to FOLD? Avatar de [BoB]Marley
    Data do Registo
    23-05-2002
    Local
    Pinhal Novo
    tira a placa grafica e as memórias e vê se dá algum tipo de apito... e certifica-te que tens mesmo o speaker a funcionar


    mas se dizes que isso nao dá nenhum beep... o mais provavel, poderá ser board, processador ou fonte (avariado(s) ou com mau contacto)

Tópicos Similares

  1. O meu desktop não arranca!
    By Horta19 in forum Dúvidas e Suporte Técnico - Hardware
    Respostas: 4
    Última Mensagem: 27-01-2011, 10:52
  2. Problema O meu PC não arranca só apita...
    By jimbo in forum Dúvidas e Suporte Técnico - Hardware
    Respostas: 2
    Última Mensagem: 26-11-2010, 13:50
  3. Problema O meu portátil não arranca!
    By _TxT_ in forum Dúvidas e Suporte Técnico - Windows
    Respostas: 16
    Última Mensagem: 18-08-2010, 11:59
  4. o meu portatil nao arranca
    By danB in forum Dúvidas e Suporte Técnico - Windows
    Respostas: 4
    Última Mensagem: 08-09-2009, 11:30
  5. Help!! o meu PC não arranca...
    By Darwin in forum Dúvidas e Suporte Técnico - Hardware
    Respostas: 11
    Última Mensagem: 07-01-2009, 10:58

Registe-se no fórum e active o seu registo para deixar de ver este anúncio.