1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Portatil Insys, desliga.se (Temps.OK!!)

Discussão em 'Portáteis' iniciada por Ŀεŋαмστε, 27 de Setembro de 2012. (Respostas: 7; Visualizações: 1219)

  1. Boas pessoal.
    Nunca fui muito de pedir ajuda em foruns.. sempre tentei procurar pela soluçao na net.
    No entanto, este problema está a dar comigo em doido.

    Tenho um insys gameforce da e.escolas e acontece o seguinte.
    Este portatil, admito, já nao esta nas melhores condições.. hehe.
    Já levou uma adaptação no sitio de alimentação pois não me apeteceu comprar a peça da alimentaçao da board na net... já tirei isso e agora tenho o carregador directo nos pins da suposta bateria... eu uso este pc mais como posto aqui em casa do que propriamente portatil, por isso... no prob.

    O problema agora é o seguinte.. ha uns tempos atrás tinha o laptop sem a tampa de baixo aparafusada e acontece que um amigo meu a pegar no portatil.. a tampa soltou.se e caiu, levando com ela o famoso cooler lol.
    O portatil passado uns minutos desliga.se no nada... e descubro que os fios do cooler rebentaram... visto não ter na altura um ferro de soldar muito proprio em casa.. ao soldar os cabos do cooler novamente.. acontece que fez curto circuito e lá se foi o cooler.

    Até aqui tudo ok digo eu...
    enquanto nao lhe meto um cooler novo, meto.lhe um qualquer alimentado a 5v directo á usb...
    enquanto não faço isso... uso uma ventoinha de casa....

    ACONTECE QUE, mesmo com a ventoinha de casa no maximo e temps abaixo de 30º , o portatil quando se liga, 10min depois desliga.se o.O
    O mais engraçado é que ao usar o portatil, antes de ele desligar começam a piscar duas luzes.. a do caps lock e do nums lock... e em 30/32sec ele desliga.se.
    No entanto, se neste periodo de tempo suspender o pc e voltar a iniciar sessao.. tenho mais 5min de uso.. até que o processo se repete.. o dia todo...

    Já tentei meter um outro cooler ligado onde estava o antigo e simplesmente acho que a minha board não está a alimentar o cooler...

    Alguem tem alguma ideia de como resolver este bicho de 7 cabeças?
    E porque é que o portatil se desliga? será alguma medida de segurança por a bios nao detectar nenhum cooler conectado? (visto ser portatil não consigo desligar a detecçao de cooler na bios)

    Se algum iluminado me conseguir resolver o problema, fico eternamente agradecido, pois hibernar o portatil de 5 em 5 min não é lá muito comodo!!
     
  2. PTbiker

    PTbiker Banido

    boas,

    Ja reparei que devees ser tipo "MacGyver" .... ter um portatil "preso por fios" nao é muito aconselhavel, pois a situação tende sempre a piorar... se nao é uma coisa é outra....

    pensa em adquirir um pc nem que seja em 2ª mao ou um mais baratito!

    Abraço
     
  3. Este problema já esta assim a 2 meses lol.
    Entretanto montei um pc aqui em casa tipo á "dragonball" . uma peça daqui outra dali lol
    O prob é que o disco pifou.me ontem, e os controladores sata dessa board do fixo também não estao a reconhecer o disco do portatil.
    E agora prefiro arranjar o portatil que o desktop com peças do ano 2000 lol (eventualmente alguem me arranja um HDzito).
    Mas queria mesmo meter o portatil a dar direito, nem que seja pra depois o desktop de casa ficar como servidor.

    Alguem com um diagnostico do porque é que esta besta se desliga? :/
     
  4. ABastos20

    ABastos20 Power Member

    Talvez seja por ser um Computador com Uns anitos desactualizado com ligações aldrabadas e componentes danificados?
     
  5. Antes de mais o teu sarcasmo não vai ajudar em nada... e tenta não dizer asneira quando não lês os posts..
    Só pela tua resposta... e ainda pra mais CITASTE o que disse.. nota.se que leste apenas na diagonal ...
    Estou.me a referir ao portatil, não ao pc desktop de casa...
    O portatil tem prai 2, 3anos max.

    Btw ppl, era normal o portatil funcionar mesmo sem o cooler ligado no socket right? Desde que esteja bem refrigerado.
    Porque, se for normal o portatil desligar.se por nao ter nenhum cooler ligado ao socket.. compra.se um cooler... embora eu ache que as entradas queimaram e a minha mobo ja nao alimenta o cooler, visto que antes liguei um cooler da PS2 e funcionou, depois deixou de dar, e o cooler esta bom.

    No entanto, visto que daria para ligar um cooler ligado aos 5v da usb, é estupido o portatil desligar.se por nao detectar um cooler.. só ao fim de 10minutos de funcionamento...
    Logo penso que o problema esteja na mobo, algum curto que tenha feito, mas vou ver se encontro componentes queimados... e em ultimo recurso desmonto.o de novo, deixo 2h embrulhado em papel de aluminio para descarregar capacitores e afins... pode ser que...
     
    Última edição: 27 de Setembro de 2012
  6. ABastos20

    ABastos20 Power Member

    Eu estava a referir-me ao portatil.
     
  7. **Bump
    Alguem com alguma experiencia disposto a dar qualquer tipo de palpite que possa ajudar? :/
     
  8. PTbiker

    PTbiker Banido

    Boas,

    Suponho que a board esteja "marada".
    Por acaso ja tentaste ver com um multimetro a saida de voltagem dos pinos ,tanto, do cooler como da board??
    Se nao tem nada ligado nao faz o reconhecimento, ora isso leva a sobreaquecer o processador e verificando na BIOS do pc, qual a temp. maxima para a maquina desligar!

    Abraço
     

Partilhar esta Página