1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Falta BOOTMGR

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por bLasTz, 8 de Junho de 2007. (Respostas: 5; Visualizações: 9018)

  1. Boas,

    tinha o windows vista instalado no pc.. como me andava a dar alguns problemas resolvi formatar o pc. Meti o cd do windows xp, na BIOS configurei para o boot para ler do CD.. tudo normal no wizard do windows xp ate que depois de estar tudo carregado para o disco, ele iniciou de novo e quando tentou correr do disco apareceu: erro de sistema operativo! pensei que pudesse ter ficado alguma coisa mal no carregamento dos ficheiros para o disco e corri o wizard again, desta vez formatei o disco sem ser no modo rapido.. correu tudo bem aparentemente! Até que quando ele reiniciou outra vez para correr do disco nao passa do menu inicial! reconhece o disco para onde carregou os ficheiros mas n passa dai.. experimentei com outro disco, que esta formatado mas n tem nnhma copia do windows instalada, ao faze-lo aparece-me: Prima qualquer tecla para arrancar a partir do CD, eu carrego e aparece-me: Falta BOOTMGR Prima ctrl+alt+del para reiniciar. ALguem sabe o que posso fazer? :( Estou mesmo confuso.. desde ja obrigado pela vossa paciência para lerem este (autêntico) testemunho! :lol:

    Cumprimentos
     
    Última edição: 8 de Junho de 2007
  2. Alo pessoal!

    bem, tou exactamente com este problema postado pelo bLasTz, mas no meu caso eu nem sequer consigo por o cd do win a arrancar! simplesmente o meu teclado parece que nao responde e fica-se com esta mensagem no monitor..

    BOOTMGR
    prima Ctrl+Alt+Del p/reiniciar

    a partir daqui ou desligo o pc ou reinicio. Alguem sabe o que se passa??

    obrigado
     
  3. ah, tenho o win 7 ... mas deve ser o mesmo problema.
     
  4. deividbrites

    deividbrites Power Member

    vejam se isto ajuda.

    cumps
     
  5. shadowownz

    shadowownz Power Member

    hum ta me a dar a entender que o teu disco podera nao estar la muito bom.passa lhe o hiren's boot (hdd regenerator) porque quase de certeza que tens sectores que estao danificados.quanto ao disco que nao tem o Sistema operativo,pelo que percebi tentaste fazer boot por ai e normal que ele nao detecte nada e tente arrancar por um disco que tenha.alguma duvida e so perguntar :)
     
  6. deividbrites

    deividbrites Power Member

    concordo contigo shadowownz, eu à uns meses quando ainda tinha o meu p4 tive problemas destes e afinal o disco estava com sectores danificados.
     

Partilhar esta Página