1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

iPod perde ligaçao Wifi

Discussão em 'iPhone, iPad, iPod e Apple Watch' iniciada por _Drifter_, 11 de Abril de 2011. (Respostas: 5; Visualizações: 1112)

  1. _Drifter_

    _Drifter_ Power Member

    O meu iPod (4G) perde ligaçao constante com o Wifi, acontece mais frequentemente quando bloqueio o aparelho e fica algum tempo em standby, 5 minutos sao suficientes para ja nao conseguir aceder a nada que envolva net. O aparelho indica sempre que tenho rede maxima mas nao acede a nada.

    Ja fiz restore, hard reset (power of+home) e esta com o 4.3.1 e mesmo assim continua na mesma. Tenho de ir as definiçoes e desligar o wifi, voltar a ligar para ter net. Todos os aparelhos moveis ca de casa, este é o unico que faz, nunca tive problemas em ligar nada ao Router.

    O Router é o Zon HUB.

    Que fazer para deixar de ter quebras na ligaçao ao wifi?
     
  2. cfgoliveira

    cfgoliveira Power Member

    Existem dois tipos de problemas que podem provocar isso no iPod touch (e no iPhone e no iPad). Um pode ter a ver com o iOS, outro com as próprias definições do router. Cá em casa acontecia-me mesmo muito, quando tinha o router Vodafone definido para escolha automática de canal.

    O que te posso aconselhar é verificares as definições, e tentares colocar num canal fixo (se ainda não estiver), e verificares se continuam os problemas.
     
  3. jotaBst

    jotaBst Power Member

    Última edição: 11 de Abril de 2011
  4. Mr.Impossible

    Mr.Impossible What is folding?

    Mais um... Tambem me acontece frequentemente...
     
  5. Devil69

    Devil69 Power Member

  6. cfgoliveira

    cfgoliveira Power Member

    Também não é problema do 4.3.1, porque eu estou no 4.2.1 e já me acontecia. No meu (Thomson) isso deixou de acontecer quando lhe pus um canal fixo, e não automático.
     

Partilhar esta Página