1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Messenger - erro 80072745

Discussão em 'Dúvidas e Suporte Técnico - Windows' iniciada por trissomicoq, 12 de Dezembro de 2007. (Respostas: 22; Visualizações: 22214)

  1. Boas.

    Em casa o meu messenger funciona às mil maravilhas. Quando tento conectar-me na universidade ele não funciona e dá-me o erro 80072745. Tenho a proxy bem definida no IE e tal.. é estranho porque funcionava num dia e no outro deixou de funcionar. Um amigo meu tem o mesmo problema.. só na net da UA é que deixou de trabalhar

    Se alguém souber como é que se resolve o problema eu agradecia a ajuda.. já "googlei" bastante e não encontrei solução.

    Abraços
     
  2. Krat0s

    Krat0s Power Member

    Boas. Esse problema tem 2 soluções. a primeira é que devido á cache do IE por vezes dá esse erro. Faz o seguinte, fecha o messenger e abre o IE e mete-o a trabalhar offline (Ficheiro-Trabalhar Offline). Fecha o IE e abre-o outra vez e mete para trabalhar online (Ficheiro e tira o visto do Trabalhar Offline). Vai ao command prompt e escreve "cmd", depois escreve ipconfig /flushdns e deverás receber uma mensagem a dizer que o teu dns foi "flushed" com sucesso. Abre o messenger e tenta-te conectar.
    Agora a 2º solução é que se a 1º não funcionou então não tens hipótese porque tens a firewall da tua uni a bloquear-te o acesso ao messenger. Tens sempre a alternativa de te logares no webmessenger..já é uma ajuda :001:
     
  3. aluminium23

    aluminium23 I folded Myself

    3ª Opção: Firewall do PC;
    4ª Opção: Pidgin (parece estúpido, mas eu cheguei a usar o Pidgin em Windows na UA, porque o Messenger não dava).
     
  4. Obrigado pela ajuda.

    Nada do que tenho tentado tem funcionado. Instalei o trillian e está a trabalhar benzinho.. acho que vou continuar a usar esta alternativa.

    Obrigado, mais uma vez.
     
  5. Ivo_Stoyanov

    Ivo_Stoyanov Power Member

    As vezes tens que actualizar as horas do PC
     
  6. alguem conseguiu resolver este problema?! Tenho o mesmo problema... Será que é do Vista ou da Net Eduroam?!:confused::confused::confused::confused:
    Quem puder ajude..Já tentei tudo..ou quase tudo!
     
  7. xarila

    xarila Power Member

    qual é o antivirus que utilizas?
     
  8. The Dealer

    The Dealer Power Member

    Eu tinha tudo a funcionar perfeitamente. Uso Windows vista e avast antivirus. De repente o msn caiu, e nunca mais voltou a ligar (desde já a umas horas), apresentando-me esse erro. Ja tentei fazer o que o outro colega sugeriu em relação à cache (apesar de o fazer com o firefox que nem uso o IE), e o flushdns, e nem isso dá.
     
  9. ThunderStorm

    ThunderStorm Power Member

    Ao que parece é um erro dos servidores, já tive esse problema e passou sem qualquer procedimento. So resta esperar. Entretanto tentem o WebMessenger como alternativa:

    http://webmessenger.msn.com/?mkt=pt-br
     
  10. xarila

    xarila Power Member

    a net é da universidade? e-U? o meu problema era o meu antivirus.
     
  11. weirkved

    weirkved Banido

    olhaolha... agra é a minha vez
     
  12. xarila

    xarila Power Member

    e já resolves-te?
     
  13. weirkved

    weirkved Banido

  14. xarila

    xarila Power Member

    então
    que antivirus tens?
    que sistema operativo tens?
    tens firewall? qual?

    se desactivares isso tudo já consegues ter?

    qual é a net que utilizas?
     
  15. Rom Hacker

    Rom Hacker Banido

    Vê se tens a hora do Windows Correcta :)
    Cumps
     
  16. Jesuita

    Jesuita Power Member

    Para os que usam NOD32 como antivirus:

    Ir a Advanced - Antivirus and Antispyware - Web access protection - http - Web browsers e tirar o pisco sobre o Windows Live Messenger.


    Cpts.
     
  17. taker1986

    taker1986 Power Member

    Resultou lindamente!! very tks
     
  18. problema com o msn...

    Boas...tenho um problema aprarentemente bastante estupido lol..é o seguinte, em casa th net da zon e router wireless...qd th o portatil ligado com o carregador o msn liga perfeitamente quer esteja a bateria colocada ou nao...quando tenho apenas a bateria o msn nao liga e da um daqueles erros estupidos que costuma dar mas que agora nao me lembro qual...se alguem souber o que se passa que de ai uma ajudinha é que ter um portatil e wireless em casa e smp que quero ligar o msn tenho de ligar a m.... do carregador é uma treta...cumprimentos a todos
     
  19. xarila

    xarila Power Member

    se nos disseres o erro que te dá é mais fácil ajudar-te.
    Assim de momento, o que me ocorre é as configurações dos planos de energia, que possa estar a desactivar o wireless, ou alguns componentes...
     
  20. Msn abre e fecha

    instalei o novo msn, mas kd inicio sessão ta uns segundos ligado e dps fecha logo, alguem sabe pk?
     

Partilhar esta Página