1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos Modem cabo ZON + Router ADSL Wireless MEO

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Oublah, 18 de Março de 2009. (Respostas: 8; Visualizações: 6565)

  1. Boas pessoal.

    Estou agora com o serviço de internet+tv+phone da ZON..
    Deixaram-me cá em casa um modem cabo Thomson THG540 que possui apenas uma porta ethernet.. e assim só permite um PC de cada vez ligar-se à net.

    Entretanto, lembrei-me que tinha para aqui o router ADSL Wireless da MEO, Thomson TG787.
    Pensei que isto era só ligar aqui e acolá.. e 'tava a andar. Não é, nem foi o caso.


    Alguém me poderá ajudar a ligar estes dois equipamentos, de forma a ter a net do modem cabo, disponível nas portas ethernet do Router Wireless, e ainda possibilitar a ligação à
    net por Wireless?



    INFO:
    .RESET no dois equipamentos - definições originais
    .Definições automáticas nos PCs
    .PC1 - vista ultimate
    .PC2 - Xp pro

    O que já tentei:
    1.
    - liguei por ethernet o modem cabo à porta 1 do Router Wireless.
    - liguei o PC1 à porta 2 do Router Wireless.
    - liguei o PC2 à porta 3 do Router Wireless.
    ---- experimentei net. --- Não dá.

    2.
    - entrei na página de configuração do router
    - configurei o router para Bridge (não me perguntem porquê : )
    - página de configuração do router fica indisponível.
    ---- experimentei net. --- PC1 tem (pc onde fiz a configuração); PC2 não.
    ---- experimentei net Wireless com PC2. --- Não dá.

    também experimentei a net sem sucesso após executar as seguintes tarefas:
    - desactivar firewall no router.
    - ir à opção do dispositivo PC1 na página do router, e "Assign the public IP address of a connection to a device" (li que tinha a ver com o modo DMZ; portas e afins, e decidi tentar.. mas não sei se o fiz correctamente..)



    qualquer ajuda era bem-vinda.


    Oublah
     
    Última edição pelo moderador: 23 de Março de 2009
  2. boot

    boot Power Member

    Acho que se o router não tiver porta WAN nada feito.
     
  3. filiped21

    filiped21 Power Member

    Quando ligas o PC directamente ao modem que ip é que tens?
    Se for na gama:
    » 10.0.0.0 -> 10.255.255.255
    » 172.16.0.0 -> 172.31.255.255
    » 192.168.0.0 -> 192.168.255.255
    Então esse modem faz NAT, caso contrario é só modem e precisas de um router com porta WAN.

    Se fizer NAT ligas a uma porta LAN e desligas o DHCP do router.

    Desculpa mas não conheço esse modem e também estou com um pouco de preguiça para ir ver.:o

    Cumprimentos
     
  4. obrigado pela ajuda..

    hmmm.. bou ber então isso do NAT e IPs, e depois digo alguma coisa. : |
     
  5. pois parece q n vai dar..

    --> IPv4 Adress 83.132.216.93

    lá bou ter q desembolsar 50€ no modem da Zon.. : /
     
  6. LucasVito

    LucasVito Power Member

    Olá! Actualmente tenho cabovisão, mas é lenta. Estou pensando mudar Zon. Está satisfeito com o serviço?
    Obrigado


    Muita gente queixa-se da imagem desfocada... É verdade???
     
    Última edição: 21 de Março de 2009
  7. Banhoca_PT

    Banhoca_PT Power Member

    Tens que ligar o Modem através de RJ45 à Porta Wan do Router. E fazer reset ao modem. Só assim fica a dar.
     
  8. Não me parece.. para dizer a verdade acho que a imagem é bastante boa. A minha TV não é HD, mas ainda assim acho que a qualidade de imagem é semelhante ao serviço MEO , que eu tinha anteriormente.
    Aconselhava-te a trocares para meo se tiveres essa possibilidade, já que era o que faria se agora me dessem novamente a escolher --> a ZON, não deixa gravar mais que 1 programa ao mesmo tempo (o MEO dava pelo menos 3..); a ZON, tal como a CLIX, tem algo bastante desagradável quando se trata de fazer zapping.. demora um bocadinho de tempo a trocar de canal (o que se torna incomodativo quando se faz com frequencia se temos muitos canais : /).
    Enfim.. são opções que para mim pesam na escolha do serviço (falando somente da TV.)

    A net funciona bem. A velocidade que tenho contratada é 18Mbps e consigo sacar a 1800-1900KBps, e torrents (vários) a 1100-1300KBps (um unico torrent - max 700-900KBps)



    pois.. mas o problema é q o router Wireless TG787 não tem porta Wan.. --> além das entradas para telefone, só tem 4 portas RJ45 e 2 USB.. : /


    Nova pergunta: será que a solução pode passar por partilhar a net do meu PC1? (é uma mboard ASUS P6T deluxe --> tem 2 portas RJ45)
    (eu só quero neste momento ter dois dispositivos a funcionar simutaneamente: PC1/PS3; ou PC1/PC2)

    há maneira de manter o modem ligado ao meu PC1 (tal como está agora, com net activa); e na porta ethernet2 da mboard ligar a PS3 ou o PC2, partilhando assim a net da porta ethernet1?
    (não consigo por essa solução a funcioanr com detecção automáticas de IPs.. : |)
     
    Última edição: 22 de Março de 2009
  9. miraportuga

    miraportuga Power Member

    Boas, podes efectivamente fazer isso...

    Modem cabo --> PC1(activas a partilha de net aqui) --> router thompson(com ip dentro da mesma gama do PC1) --> outros dispositivos

    Deste forma deverás ter internet ligando directamente ao router ou por wireless

    Cumps
     

Partilhar esta Página