1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Pc freeza sem + nem -

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por darklegend, 17 de Junho de 2012. (Respostas: 21; Visualizações: 1143)

  1. Boas,
    estou com um problema no meu pc já a algum tempo, o pc freeza sem mais nem menos a qualquer altura, em jogos, no Windows, na net, em iddle, etc, e a luz do hdd ou fica sempre ligada sem piscar ou desligada, a imagem fica estatica e não consigo mexer o rato nem utilizar o teclado, mas o pc mantém-se ligado e obriga-me a fazer restart. Apos o restart nada de erros ou problemas, apenas aparece o menu do windows a peguntar se quero arrancar normalmente ou recuperar devido a um shutdown, ou seja e como se estivesse a funcionar normalmente e eu desliga-se no botao.

    Ja usei todo o tipo de testes em todos os componentes e todos eles saíram dos testes sem problema algum, dai penso que seja algo de errado no timming/clock/volt. das ram (pois estou a usar rams que não estao no qvl da Board [tenho a Board em auto para ram/cpu/chip freq. volt. timmings. etc.)

    uma coisa que reparei foi que tenho instaladas umas kingston hyperX 8500 e no cpu-z detecta-me umas 6400 ou seja a board limita-me a freq. das ram a 800 pois e o seu limite, e as ram que tenho sao 1066, as voltagens e timmings delas de fabrica não coincidem com as que tenho de momento.

    • Timing Reference de origem: 5-5-5-18 at +1.8V / 5-5-5-15 at +2.2V

    Link Rams: http://www.kingston.com/datasheets/KHX8500D2K2_4G.pdf

    Sei que de momento a freq. delas esta a 800 e a volt a 1.850v (não existem vlores de voltagem inferiores a este na bios).
    deixo pics do das specs delas no cpu-z.

    http://imageshack.us/g/15/71411768o.png/

    peço as voças opiniões ou uns setups para timming das rams, para ver se consigo acabar com este problema que se esta a tornar irritante.


    cumps ;)
     
    Última edição: 17 de Junho de 2012
  2. eduardo007

    eduardo007 Power Member

    Ja tive esse problema, pode ser das rams, do disco ou da mb mas eu simplesmente mudei de extenção e não me voltou a acontecer. Tinha uma extenção rasca dos xineses e o pc andava sempre a freezar, mudei e desapareceram os freezes,
     
  3. randomac

    randomac Power Member

    quanto tempo esperas até fazer reset?

    qual a tua config em termos de disco?
     
  4. ja cheguei a esperar mais de uma hora como não aconteceu nada normalmente mal freeza leva reset.


    PC Specs:

    fonte: NOX apex 700w
    MOBO: asus p5n-d 775skt
    cpu: intel core 2 quad cpu q9550 2.83ghz 2.83ghz
    ram: kingston hyperX ddr2 1066 (KHX8500D2k2/4g)
    graph: Asus GeForce GTX560 DirectCU II TOP 1GB GDDR5 [90-C1CQN0-L0UAY0YZ] (comprei faz hoje dois dias, pois a minha gráfica anterior queimou 9800gtx+ 1gb ddr3)
    Hdd: WD caviar black 640gb 32mb cache sata 2 3g/s
     
  5. Gainla

    Gainla Power Member

    tenho o mesmo problema....... mas por vezes quando isso acontece depois no boot do windows nao passa daí e outras vezes passa........
     
  6. MustangNismo

    MustangNismo What is folding?

    Estou com o mesmo problema, a mim acontece-me sempre no inicio da utilização, às vezes dá tempo para abrir o mozzila, outras vezes nem os programas do boot acaba de abrir. Faço o reboot uma vez e fica a funcionar horas a fio sem problema. Não sou tão entendido na matéria como o nosso colega, mas têm alguma sugestão do que deva verificar? É que no Post da board, aquele objecto que as boards da asus trazem que mostra o estado da verificação no boot, continua a dar as horas depois do freeze. E durante o boot não mostra qualquer problema, diz que está tudo ok.
     
  7. Sir_Joca

    Sir_Joca Power Member

    Pode ser fonte, disco, memórias ou até mesmo uma placa wireless mal encaixada na board como já me aconteceu. O melhor a fazer é testar com outros componentes e ver se volta a acontecer. Na melhor das hipóteses é um mau contacto, na pior é fonte.
     
  8. MustangNismo

    MustangNismo What is folding?

    Não tenho qualquer placa. Aliás, só tenho mesmo a gráfica.
     
  9. Sir_Joca

    Sir_Joca Power Member

    Tens outra fonte para testar? Poderá ser dai. Corre o memtest para despistar as memórias faz um teste com o HDTune para testar o disco.
     
  10. CrONiK

    CrONiK 1st Folding then Sex

    Com a outra gráfica tinhas o mesmo problema?

    Cumps
     
  11. Boas,
    passei a noite de volta da maquina a fazer testes com com componentes diferentes, ate mudei o hdd principal instalei uma versao diferente do win7 com as drivers mais recentes e nada de problemas nos testes. Decidi então correr um jogo pesadote e passei umas boas horas a jogar mas nada aconteceu. "pensei que estava o problema resolvido mas era cedo de mais"
    Hoje por volta das 18.30 estava com o skyrim a correr (com os graf. setting em extreme) nem 30minutos durou, acabou por dar o freeze e o pc continuou a funcionar mas com a imagem estatica como tinha mencionado em cima, logo fui obrigado a reiniciar, pois não da para mexer no rato e no teclado. mas uma coisa que no tei e que se abrir a drive de dvd a luz da mesma pisca em conjunto com a luz do hdd que e estranho pois o hdd nem barulho de leitura faz e como se estivesse off.

    Logo vou desmonar os componentes e voltar a montar so para me certificar que não existem peças mal encaixadas e vou instalar outra versao do win7 x64 e colocar umas rams de 800mhz temporarias so para excluir a opçao de ser problemas com os clocks/timming das ram que tenho de momento, pois ja estou a apontar para a MB! (quando inicio o pc a mb mostra o logo, na fase de erros pisca nem deixa ler o que se passa, logo a seguir mostra um pequeno texto onde so consegui ler "array").

    depois dos testes eu digo algo

    cumps ;)
     
  12. maxperformance

    maxperformance Power Member

    problema = fonte.
    testa com uma nova, antes de perderes mais tempo com outras coisas.
     
  13. Boas ja testei com outras ram kingston 6400 a 800 com os clocks em default, passado de um bocado a jogar skyrim o pc freezou.

    vou seguir o conselho e vou testar o meu setup com uma fonte 750 que arranjei a ver se n tenho mais esse prob se o prob consistir vou utilizar uma ati 5770 so para tirar uma teima. apos estes testes todos se o problema continuar começo a apontar para problemas de voltagens etc etc.

    depois digo algo

    ty pelas tips

    cumps ;)
     
    Última edição pelo moderador: 16 de Julho de 2012
  14. Boas pessoal

    apos fazer muitos mais testes com fontes diferentes / rams ocz/kingston de 800mhz o pc continuava a dar os freezes. MAs quando troquei a grafica que comprei a pouco (Asus GeForce GTX560 DirectCU II TOP 1GB GDDR5 [90-C1CQN0-L0UAY0YZ]) por uma grigabyte hd 5770 os freezes desapareceram, pelo menos ja estou a umas horas na jogatina a puxar pela maquina e nada de breaks/freezes... n sei se sera mesmo problema da grafica/incompatibilidade ou se sera da fonte ser de 700w (que duvido bastante)

    vou contiuar com os testes para ver se isto acabou com os freeze piois ainda e cedo para dizer ao certo.
    depois digo algo

    cumps ;)
     
  15. Marcelo5

    Marcelo5 Power Member

    tens overclock no cpu é que ele pode estar instavel
     
  16. Gainla

    Gainla Power Member

    entao da fonte tambem nao foi?

    eu tenho o mesmo problema e nao tenho overclock......

    o mais estranho é que troquei as rams e deixou de dar os problemas durante dois/ tres dias mas no final dos mesmos os problemas voltaram......
     
  17. Boas,
    os problemas eram da propria placa grafica que eu comprei a cerca de 6 dias mudei por uma 5770 e nada de problemas, agora dei reflash a bios da MB e fiz um clean instal de outro win7 x64 + drives recentes e nada de progs/actualizaçoes de win desnecessarias. voltei a usar a minha gtx560 apos tudo o que mencionei e ja estive a jogar cerca de 2h e nada de problemas, mas ainda e cedo para dar a certeza que era algo que estava a criar conflito, pode apenas ser sorte ainda n ter freezado.

    depois digo algo

    cumps ;)
     
  18. apos isto tudo, o problema ainda me chateia (freezes continuam...) vou hj a loja entregar a grafica para testes pois n tenho possibilidade de testar a grafica numa board diferente com o meu setup. Apos a resoluçao ou o que vier deixo aqui msg.

    ty all

    cumps ;)
     
    Última edição pelo moderador: 16 de Julho de 2012
  19. rgouveia

    rgouveia Power Member

    Já desinstalas-te as drivers da Gráfica e instalas-te a última versão? Em termos de arrefecimento como estão as coisas? verifica estes dois pontos, que normalmente são a causa dessas situações.

    Abraço
     
  20. maxperformance

    maxperformance Power Member

    já viste se não é problemas de temperatura ?
     

Partilhar esta Página