1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC Inicia automaticamente depois de desligar

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por wanthd, 2 de Julho de 2010. (Respostas: 22; Visualizações: 1359)

  1. wanthd

    wanthd Power Member

    Boa Tarde.

    Estou com um problema. Tive que substituir a placa gráfica visto que a que tinha queimou. Coloquei uma ASUS 5770 CuCore. Hoje após instalar a placa deparei-me com um problema. Quando desligava o computador, após 2 ou 3 segundos de estar desligado, o PC ligava-se sozinho. Pensei que fosse algum conflito visto que a placa anterior era Nvidia, então decidi formatar. Mas continuo com o mesmo problema.

    Após 2 ou 3 segundos de desligar o PC, este inicia-se automaticamente. Alguém tem alguma ideia de qual é o problema?

    Cumps e obrigado.
     
  2. relampago

    relampago Power Member

    Uma vez passei pelo mesmo problema tinha a ver com o Botão power ou humidade nos pinos onde o ligas na altura desliguei troquei o botão ou seja novos fios e resolveu.
    Mas antes disso convém veres na bios se não tens nada para esse efeito ligado
     
  3. kanato

    kanato Power Member

    Faz só um teste:

    Desliga o cabo de rede e depois encerra o PC, depois coloca aqui o resultado. (Sim, não estou a gozar)
     
  4. relampago

    relampago Power Member

    sim ha uma opçao para ligar atravez da rede isso e desligado na bios tem a ver com wake-on-lan
     
  5. wanthd

    wanthd Power Member

    Já fiz o teste. Mesmo com o cabo de rede desligado, o PC passado uns segundos liga sozinho. Eu já tinha confirmado a opção da lan na BIOS.

    Quanto ao botão de power, eu já verifiquei e está tudo bem ligado. Tive o cuidado de limpar para ver se era algum mau contacto. Achas k pode ser dos fios?
     
  6. relampago

    relampago Power Member

    pode ser dos fios ou do proprio botão desliga nos pinos se for disso o pc tem de ficar desligado!
     
  7. kanato

    kanato Power Member

    Mas desligaste a opção ou o cabo?

    Tenho um cliente com um portátil que mesmo com a opção desligada na bios o pc liga-se sozinho. Se desligar o cabo de rede já não.
     
  8. wanthd

    wanthd Power Member

    Desliguei mesmo o cabo como disseste para experimentar.

    Vou testar isso do cabo e entretanto já digo alguma coisa.
     
  9. wanthd

    wanthd Power Member

    Já experimentei desligar o power switch. Tinha a corrente desligada e dps quando liguei à corrente o PC ligou-se logo. Deixei chegar ao windows e desliguei. E mesmo assim, com o power switch desligado, após alguns segundos do shutdown, ele liga-se sozinho na mesma.
     
  10. relampago

    relampago Power Member

    so pode ser alguma ligaçao macabra! ou alguma coisa em contacto na board ou de traz dela podes tambem actoalisar a bios.
    de resto so mesmo desmontar tudo e ver se resolve
     
  11. wanthd

    wanthd Power Member

    Desmontar tudo era mesmo má onda. Lol. Vou verificar depois se é alguma coisa atrás da board.
     
  12. S3RAF!M

    S3RAF!M Power Member

    tenta procurar na bios tudo o que tiver a ver com wake up e alteras, ve se resulta...
     
  13. wanthd

    wanthd Power Member

    Sim, já fiz isso. Já está tudo desligado. E o problema persiste.
     
  14. S3RAF!M

    S3RAF!M Power Member

    pois, então não percebo mesmo...
    eu também tenho para aqui um pc antigo que me faz a mesma coisa, mas como já não uso muito não me importo...
     
  15. Skaizer

    Skaizer Power Member

    Saca a bios mais recente. Depois vais a bios mete a opção de por os settings em default e flasha, depois volta e mete optimized e posta o resultado.
     
  16. wanthd

    wanthd Power Member

    Acabei de fazer isso. E nada. O problema continua na mesma. Isto é um bocado estupido. Acham que este problema pode vir a danificar algum outro componente?
     
  17. malta231

    malta231 Power Member

    Desliga as fichas da caixa que estão ligadas à bord, e tenta ligar o pc com uma chave de fendas, e depois desliga e vê se ele liga automaticamente.
     
  18. wanthd

    wanthd Power Member

    Também já fiz isso. E não foi só com o power switch. Foi mesmo tudo. Reset, speaker, leds, usbs. E mesmo assim, ele liga-se sozinho.
     
  19. AndreVC

    AndreVC Power Member

    -faz um reset á BIOS e tentas( se ainda não tentastes )
    -desliga os componentes todos e volta a montar, isto porque pode haver ai algum mal contacto
     
  20. wanthd

    wanthd Power Member

    Já tentei fazer reset à bios e também não funcionou. Desmontar todos os componentes é que ainda não fiz. Porque dá um trabalho do caraças! lol
     

Partilhar esta Página