1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Pc nao arranca

Discussão em 'Dúvidas e Suporte Técnico - Windows' iniciada por Nuqqinha, 12 de Abril de 2010. (Respostas: 15; Visualizações: 6496)

  1. Nuqqinha

    Nuqqinha Power Member

    Boas ,

    É o seguinte na 5f vou a ligar o meu pc como faço normalmente mas chegou a parte onde diz a iniciar e nao passava dai (win7), então carreguei no botao de ligar e puff desligueio a pressão. Quando o vou ligar para meu espanto aparece aquilo tudo preto so com isto
    Falta BOOTMGR
    Prima Ctrl+Alt+delet para reiniciar

    Tentei formatar o pc com o win7 mas ao instalar logo no inicio tambem da o erro " o windows nao conseguiu formatar uma partiçao do disco. O erro ocorreu ao preparar a partiçao seleccionada para instalação. Codigo do erro: 0x80070057 .

    Tentei formatar com o vista instala quando vai a reiniciar fica tudo preto e nao arranca . tentei com o xp vai para a parte da contagem e nao sai de 0%

    Que sera ? [​IMG]

    Cumprimentos e obrigado desde já.

    PS:Neste momento dps de tentar formatar com o xp agora so aparece " erro ao carregar o sistema operativo_ "
     
  2. _Kosta_

    _Kosta_ Power Member

    Tive o mesmo problema a tempos e era um cabo mal encaixado no disco rigido, troquei o cabo voltei a correr e ficou bom.
     
  3. Nuqqinha

    Nuqqinha Power Member

    Mas so abris'te o pc e encaixaste melhor ou compraste outro? E deixou de dar o erro e iniciou bem ou formatas-te depois ?
     
  4. _Kosta_

    _Kosta_ Power Member

    Comprei dois cabos novos (SATA e Corrente) abri o pc e voltei a instalar o disco, deixou de dar o erro, formatei e instalei um novo XP SP3.
     
  5. Nuqqinha

    Nuqqinha Power Member

    Vou fazer isso entao vamos la ver se resulta , obrigado :D
     
  6. Blue Zee

    Blue Zee Power Member

  7. Nuqqinha

    Nuqqinha Power Member

    Muito obrigado neste momento tenho o pc todo desmontado mas vou tentar fazer isso ai vou vou :p

    OBrigado mais uma vez :cool:
     
  8. Blue Zee

    Blue Zee Power Member

    Nota importante:

    O que sugeri tinha como finalidade resolver o problema inicial (Falta BOOTMGR).

    Depois de tudo o que foi feito sugiro tentes reinstalar o Windows 7 e depois fazer o ponto da situação.

    Boa sorte!
     
  9. JP^^

    JP^^ Power Member

    Boas. Recebi hoje um disco rigido novo, montei-o e está a dar o mesmo erro, porem quando meto o antigo já não dá, já desmontei e voltei a montar e está na mesma. Vou experimentar trocar de cabo SATA.

    Outra coisa, quando estou a instalar o windows 7 , quando está na parte de expandir ficheiros, dá-me o erro 0x80070570 . Já vi muita gente na net com este problema mas não consigo resolver, ajuda por favor !
     
  10. Nuqqinha

    Nuqqinha Power Member

    Pois é o que me acontece a mim quando esta a expandir os ficheiros da sempre esse erro :s
     
  11. JP^^

    JP^^ Power Member

    Mudei de cabo de alimentação e de SATA e dá na mesma Falta BOOTMGR , por favor alguém ajuda ? Esse erro já me está a por em braza LOL, que nojo ! Tanto w7 como disco rigido novo não estão a funcionar.
     
  12. Blue Zee

    Blue Zee Power Member

    Vê o meu comentário na resposta #6.
     
  13. JP^^

    JP^^ Power Member

    Já vi isso em vários sitios , e provavelmente resolve , mas o disco é novo ! Não tenho lá nada dentro .. Estou a desesperar, ajuda por favor !
     
  14. Nuqqinha

    Nuqqinha Power Member

    Ja nem sei o que fazer eu , tu compras disco e cabos e nada , o outro comprou cabos e ta a dar , ja nem sei o que faço :s
     
  15. JP^^

    JP^^ Power Member

    já consegui resolver esse problema, mas continuo com o erro ao instalar o windows7. O que eu fiz foi ir à bios , por o boot do DVD em primeiro lugar , e iniciar pelo cd do windows e formatar.
     
  16. Nuqqinha

    Nuqqinha Power Member

    Mas se o erro nao sai o que adianta ? tas na mesma sem pc? ja tentas'te instalar o xp ou vista para ver se era so seven ?

    Ja conseguiste resolver o problema ?
     
    Última edição: 15 de Abril de 2010

Partilhar esta Página