1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Bem-vindos à nova plataforma do Fórum ZWAME! Sabe mais aqui! Se encontrares algum problema ou tiveres alguma dúvida vê o tópico sobre a transição.

phpmyadmin

Discussão em 'Programação' iniciada por exSiler, 29 de Junho de 2010. (Respostas: 6; Visualizações: 2244)

  1. exSiler

    exSiler 1st Folding then Sex

    Estou a tentar entrar no phpmyadmin através do wamp mas não consigo, aparece-me sempre este aviso:

    Alguém pode dar uma ajuda?
    #1
  2. exSiler

    exSiler 1st Folding then Sex

    Ninguém sabe se há outra forma sem ser através do wamp?
    #2
  3. i0no

    i0no Power Member

    @Spe3d,

    Por defeito quando se instala o WAMP ele não cria nenhum palavra passe para o utilizador "root"
    #3
  4. exSiler

    exSiler 1st Folding then Sex

    Eu já editei o ficheiro com uma palavra pass minha, mas mesmo assim ao entrar no phpmyadmin não me pede para inserir essa pass. Que estarei eu a fazer mal?
    #4
  5. i0no

    i0no Power Member

    @Spe3d,

    No teu config.inc.php coloca no utilizador "root" e na palavra passa coloca ""
    #5
  6. exSiler

    exSiler 1st Folding then Sex

    Já tentei mas mesmo assim não deu. Acho isto muito estranho, será da versão do wamp?
    #6
  7. cheires

    cheires Power Member

    define a password de root no mysql.
    O PhpMyadmin está a fazer o acesso com password, mesmo que sem nada escrito no campo password, por isso não consegues aceder.
    Define a password de root no mysql e acedes pelo phpmyadmin sem problemas.
    Ou então, se preferires, crias um novo utilizador no mysql e experimentas o acesso pelo phpmyadmin com esse utilizador.
    #7

Partilhar esta Página