1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Zon Hub - velocidade wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por pmor63, 8 de Janeiro de 2010. (Respostas: 13; Visualizações: 7391)

  1. pmor63

    pmor63
    Expand Collapse

    Boas,

    Mudei há pouco tempo para a ligação 50 Mbps da Zon e respectivo Zon Hub na perspectiva de poder ter cerca dos 150 Mbps da ligação wireless N.
    No entanto o meu portátil que já tem wireless N indica apenas 72 Mbps mesmo estando ao lado do Zon hub. Não sei se a largura de banda está partilhada com a outra rede pública (Zon fon) mas já a desliguei e continua na mesma. Alguma sugestão para conseguir ter maior velocidade?
    Obrigado.
     
  2. malves

    malves
    Expand Collapse
    Power Member

    Liga por ethernet... Não sei se sabes, mas a velocidade por wireless n é a real... tipo na G 54mb, tinhas 22 e pouco reais, se não estou em erro. COm a N, não sei. Mas diz-me 72mbs não te chega???? Vais passar ficheiros na rede a alta velocidade?
     
  3. pmor63

    pmor63
    Expand Collapse

    Olá,

    Obrigado pela resposta. O meu problema é que quero fazer "streaming" de videos em HD do PC para a televisão e o com a norma 802.11 G (54 Mbps) fico com os videos a pararem.
    Ligar por Ethernet obriga-me a ter o portátil ao pé da TV, o q não me dá jeito nenhum.
     
  4. malves

    malves
    Expand Collapse
    Power Member


    Não tens ninguém que te empreste uma pen USB wirelesS N? talvez seja a tua placa interna que é fraca... eu já li um post em que explicam como ampliar o sinal wireless com papel de aluminio, e pouco mais mas era para routers com antenas externas.
     
  5. nickie

    nickie
    Expand Collapse
    Power Member

    Tenta mudar de canal no router. Podes estar num canal com muitas redes, o que significa que tens muitas interferências.
     
  6. malves

    malves
    Expand Collapse
    Power Member

    melhores - 6 ou 11
     
  7. BlueShark

    BlueShark
    Expand Collapse
    Power Member

    é preciso ter cuidado com interferencia dos telefones wireless e a localização do router é que este tem antena interna o que degrada a propagação
     
  8. Illusion4u

    Illusion4u
    Expand Collapse
    Power Member

    Melhor é não se fazerem afirmações dessas!

    A única maneira de saber quais os canais disponíveis é ver com um software, não é atirar para o ar.
     
  9. nomadeh

    nomadeh
    Expand Collapse
    Power Member

    Boas.

    Correctismo, alias o 6 e 11 aqui por casa estão entulhados de ZON e meos, e sapos.
     
  10. davchaintech

    davchaintech
    Expand Collapse
    Power Member

    Bom ainda não testei nada com a rede N mas aqui com a G tenho todos a rolar em 54Mb o máximo da norma G e o sinal é muito bom. Recomendo tb veres se tem melhores drives para a tua placa wireless.

    Abraços.
     
  11. pmor63

    pmor63
    Expand Collapse

    Bons dias,

    Obrigado pelas sugestões.
    Eu penso que seja memo um problema de configurações do Hub da Zon, pois tenho um router wireless N da ASUS ao qual me ligo a 150 Mbps do mesmo PC. Vou ligar para a assistência técnica deles a ver no que dá.
     
  12. pmor63

    pmor63
    Expand Collapse

    Pois como era de esperar no suporte telefónico não resolvem nada. Mandam ligar para uma empresa associada para suporte informático. No Sábado passado pus um post no fórum da Zon mas até agora nenhuma resposta...
     
  13. Stonedge

    Stonedge
    Expand Collapse

    Caros Membros,

    A dilema ainda é mais complexo do que aqui explicaram. Eu fiz testes completos de velocidades ao Zon Hub e o que depurei deles nao é nada agradavel.
    Ora os Srs. que se chamam tecnicos da Zon, e nao estou a falar dos de primeira linha, insistem que as velocidades contratadas sao aquelas que estão disponiveis, mais detalhadamente induzem o cliente em erro que as velocidades Internas (LAN + Wireless) estão a mesma velocidade que as velocidades externas (WAN/CABO).
    Ora, isso vendo bem é uma perfeita estupidez, até porque internamente eles nao tem (ou nao deviam ter) nada a ver com a rede.
    Infelizmente pelo que tenho lido destes Zon Hubs, a Zon está a entrar por um terreno muito movediço no que diz respeito á privacidade dos clientes.
    Alegam que tem logins de acesso de administracao so para monitorizacao e manutenção, mas isso da acesso a muitas outras coisas por defeito.
    Estou para ver para quando é que os clientes da Zon se insurgem com uma queixa na DECO contra esta situação. Bem feito seria directamente para a ANACOM.
    Resumindo o post, eu que tenho 10Mb contratados na ZON, a rede de 1GIGABIT e a 802.11n , só dao exatamente 11.3Mbps. E nao é problemas de placas, de drivers, de canais nem nada.......é mesmo assim


    Ja agora, um procedimento que li por ai do login : admin e pass : admin ................funciona. Tem é de fazer reset ao modem com a ligacao de cabo desligada. DEpois de ligar ele actualiza a password e nao funciona mais.......mas fica configurado.
     
  14. Gory

    Gory
    Expand Collapse
    Power Member

    Desculpa mas não percebi! Só consegues ter 11.3 Mbps? Então mas se só tens contradados 10 Mbps querias ter quantos? Parece que eles atribuel um pouco mais de velocidade de Downstream aos modems do que os clientes tem contratado. Nos 100 mBPS essa diferença então é ainda maior...
     

Partilhar esta Página