1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Bem-vindos à nova plataforma do Fórum ZWAME! Sabe mais aqui! Se encontrares algum problema ou tiveres alguma dúvida vê o tópico sobre a transição.

[Resolvido] Como saber se o processador esta queimado

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por flaviinhoo, 27 de Abril de 2010. (Respostas: 26; Visualizações: 14081)

  1. Boas,

    Pessoal o meu caso e o seguinte comprei um pc a um amigo cor 2 duo e ele nao trabalha
    Todos os componentes estao bons disco fonte rams

    O que nao sei e a bord e o processador ja pensei em exprimentar noutra bord mas nao tenho nenhuma para testar existe alguma maneira de saber se o processador esta queimado?

    Nao tem manchas petras e nao cheira a queimado
    Sintomas do pc ligo tudo a bord indica uma luz e quando carrego no botão power nao da nada

    Quem me ajuda? "todas as dicas sao bem vindas"

    Obrigado
    Última edição: 27 de Abril de 2010
  2. vici

    vici Power Member

    podera ser da board, memorias...ou outras coisas.

    cumps
    Última edição pelo moderador: 27 de Abril de 2010
  3. Skaizer

    Skaizer Power Member

    As ventoinhas não ligam?
    Começa por verificar os cabos
  4. eu sempre ouvi dizer que e raro o precessador queimar mas

    as rams eu troquei por umas que tinha que sabia k estao boas e mesmo assim nada

    Obrigada pela dica vou ja indicar a bord
  5. vici

    vici Power Member

    faz reset a cmos ver se ele vai ao sitio, duvido que seja do cpu, como ja foi indicado no post anterior, a nao ser que tenha usado um oc muito extremo a voltagens muito elevadas.

    cumps, mas verifica os cabos todos

    edit: ja agora liga a board manualmente nao pelo botao da caixa, ate pode ser botao da caixa com problemas
    Última edição pelo moderador: 27 de Abril de 2010
  6. boas

    tenho tudo verificado ja testei outra fonte

    Cheguei a desligar tudo para ver se ligava podia ser uma placa qualquer danificada e a bord estava a travar mas
    deixei entao ligado alimentação a bord "sem disco funciona so nao arranca"

    tenho alguma experiencia mas este tipo de coisa nunca fiz
    Como faço reset cmos "tenho uma ideia que e nun jumper" mas qual?
    Como ligo a bord manualmente?

    A bord e esta Intel G41RQ [​IMG]
    Última edição pelo moderador: 27 de Abril de 2010
  7. vici

    vici Power Member

    sim tem um jump, mas nao vas pelo jump, e mais facil para ti, basta tirares a pilha durante 2 ou 3 minutos e voltar a colocar.

    para ligar a board manualmente verifica onde diz power sw na board e usa uma chave estrela ou de fendas nesses 2 pinos do power sw ao mesmo tempoo a board liga te em vez do botao da caixa
    Última edição pelo moderador: 27 de Abril de 2010
  8. Skaizer

    Skaizer Power Member

    Então sem disco liga mas não dá imagem, certo?
    A mobo chega a apitar? ou só as fans é que ligam?
    Última edição pelo moderador: 27 de Abril de 2010
  9. exacto intendi vou exprimentar ja te digo algo
    Desde ja obrigada pela paciência
  10. vici

    vici Power Member

    na boa depois diz algo.
    cumps
    Última edição pelo moderador: 27 de Abril de 2010
  11. nao deu nada retirei a pilha durante 2 a 3 minutos e raspei a chave nos pinos power para dar contacto mas nao ligou
    o que achas que podera ser?

    nao liga nada esta completamente morto lol
    Alguma sugestao?
    Última edição pelo moderador: 27 de Abril de 2010
  12. vici

    vici Power Member

    nao e raspar basta encostares ao mesmo tempo os 2 pinos com a chave,e muito estranho ela nao ligar, mas a luz de presença da board ta ligada?
  13. OnTheNet

    OnTheNet Mestre BOINC

    ja testaste a fonte ?

    liga a fonte a tomada, e prcura aqui pelo clip como ligar a fonte sem estar ligada ao pc..salvo erro um clip no pin verde e num dos pretos.. mas confirma 1º
  14. a indicação da luz que acende é +5VS_LED
    Última edição pelo moderador: 27 de Abril de 2010
  15. Skaizer

    Skaizer Power Member

    Não terás nada em curto-circuito? desliga todas as fans da caixa e exprimenta

    EDIT: É raro um processador queimado, e mesmo se tivesse, a fan do processador não tenho a certeza se ligaria mas as da caixa ligariam decerteza...
    Última edição: 27 de Abril de 2010
  16. vici

    vici Power Member

    Última edição pelo moderador: 27 de Abril de 2010
  17. sim, conheço essa tecnica ate ja medi as voltagens e testei com outra fonte boa mas nada
    os problemas possiveis ou e a bord ou processador :S

    Boa dica

    sim

    mas parece estar morto

    Mais alguma dica?
    Última edição pelo moderador: 27 de Abril de 2010
  18. vici

    vici Power Member

    so vejo uma coisa a board foi ao ar :sad:

    edit:se fosse cpu queimado a board mesmo assim ligava, mas posso tar enganado.

    acho que tenho uma asus com o mesmo sintomas em casa.

    cumps
    Última edição: 27 de Abril de 2010
  19. vou exprimentar hum.... nada
  20. Skaizer

    Skaizer Power Member

    Parece que a board deu o berro :S

Partilhar esta Página