1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO]"Unknown cpu detected. BIOS update is required to unleash its full power."

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por BrunoCJ, 8 de Setembro de 2008. (Respostas: 30; Visualizações: 20189)

  1. BrunoCJ

    BrunoCJ Power Member

    Boas,
    comprei uma nova board, mas estou a usar o meu antigo cpu. Os problemas apareceram quando iniciei o pc. Aparece o POST da board, mas de seguida aparece o erro: "Unknown cpu detected. BIOS update is required to unleash its full power.". Actualizei a bios mas o problema continua.
    O Cpu é um P4 3.2Ghz e a board é uma Asus P5N-E SLI.
    Alguém tem solução para isto?

    Cumps
     
    Última edição: 14 de Dezembro de 2008
  2. Totoro

    Totoro Folding Member

    Formataste o PC depois de instalares a board nova certo?
     
  3. BrunoCJ

    BrunoCJ Power Member

    Não. É suposto formatar?
     
  4. Totoro

    Totoro Folding Member

    Claro. Tá explicado. Formata isso, instala os drivers da board e em princípio tá resolvido.

    Cumps
     
  5. BrunoCJ

    BrunoCJ Power Member

    Mas eu já mudei uma vez de board e não tive de formatar nada...
     
  6. Totoro

    Totoro Folding Member

    Se calhar o chipset era igual mudaste de qual para qual? Tenta fazer update à BIOS da board.
     
    Última edição: 8 de Setembro de 2008
  7. Crusher

    Crusher Power Member

    Bem isso é um problema comum com algumas boards ASUS quando são usados alguns modelos do P4.

    No Windows o CPU aparece correctamente identificado no Gestor de Dispositivos?
     
  8. BrunoCJ

    BrunoCJ Power Member

    Não chega a aparecer o ambiente de trabalho. Aparece a barra do loading mas de seguida faz reboot e volta tudo ao início.
     
  9. Crusher

    Crusher Power Member

    Nesse caso já experimentastes fazer uma instalação limpa do SO?

    Eu já tive dois casos desses. Não me estou a lembrar dos modelos das ASUS mas eram relativamente recentes e essa mensagem aparecia sempre mesmo um update da última BIOS. Curiosamente são boards que já suportam Core2, mas por alguma razão quando usadas com algumas revisões dos últimos Pentium4 faz aparecer aquela mensagem.

    No entanto o SO até funcionava bem e o CPU aparecia detectado correctamente no gestor de dispositivo. Apesar da mensagem não notei mais nada de errado.

    Mas pronto essa mensagem é sempre chata.
     
  10. BrunoCJ

    BrunoCJ Power Member

    A bios reconhece o CPU, porque ele aparece no POST. Mas o erro aparece sempre.
    Afinal descobri uma bios nova mas quando tento instala-la, com o EZ Flash2, aparece a mensagem: "The file size does not match existing BIOS size!"
     
  11. Crusher

    Crusher Power Member

    Download corrompido?
     
  12. filipe3x

    filipe3x Power Member

  13. BrunoCJ

    BrunoCJ Power Member

    Acho que não. Extraí do .rar e correu tudo bem.
     
  14. BrunoCJ

    BrunoCJ Power Member

    É suportado desde a 1ª bios.
    Sim, é essa.
    Muito estranho. :S Acham que com o format, resolve mesmo?
     
  15. filipe3x

    filipe3x Power Member

    A mensagem da BIOS não resolve.

    O problema no arranque do Windows deve ficar resolvido.
     
  16. BrunoCJ

    BrunoCJ Power Member

    Não há mesmo maneira da mensagem BIOS desaparecer? Custa-me a crer que a ASUS nunca tenha resolvido isso.

    Cumps
     
  17. freezeer

    freezeer Power Member

    é assim, a mim tambem ja me apareceu essa mensagem, e a soluçao é ms formatar.. foi numa situaçao igual a tua quando mudei de board.. alias ja é a segunda vez k me acontece.. a ultima vez foi a semana passada..


    cumps
     
  18. Thelos

    Thelos Power Member

    A solução é mesmo actualizar a BIOS. Já aconteceu a colegas meus, mas que tinham C2D da serie 8xxx, ou até mesmo num outro caso em que a mobo era uma Maximus Extreme e o CPU era um Q6600.
     
  19. BrunoCJ

    BrunoCJ Power Member

    Sempre que tento formatar, aparece a mensagem de iniciar a partir do cd, depois aparece a barra do loading da instalação do vista, mas quando chega ao fim, o pc desliga-se. O mesmo se passa se iniciar o windows em modo normal.
    Ontem estava "tudo bem", pelos menos não se desligava, chegava ao loading do windows e reiniciava.
     
  20. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Novo problema...
    Já foi formatado, instalei o vista, mas depois de todas as actualizações, reiniciei o pc e agora sempre que chega ao fim da barra de loading, o pc reinicia. Ou seja, o problema de ontem continua. Como resolvo isto?

    EDIT: Ele dá um BSOD, antes de fazer reboot, mas é muito rápido, desaparece logo.
     
    Última edição: 9 de Setembro de 2008

Partilhar esta Página