1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria sistema de som não funciona

Discussão em 'Dúvidas e Suporte Técnico - Hardware' iniciada por cambalhotas, 25 de Janeiro de 2010. (Respostas: 7; Visualizações: 1439)

  1. tenho um pc que emite sons de erro,mas não emite os sons de filmes,sons.....não estou a ver como resolver o problema...alguém me pode ajudar???

    CumpZ ;)
     
  2. evilmachine

    evilmachine Power Member

    Boas,
    tens os drivers de som instalados? Qual é o pc que tens?
     
  3. Mister Modding

    Mister Modding Power Member

    Ou drivers ou problemas com o som do proprio pc.
    E faz o "Bip" inicial?

    Tens de dar mais informações para o pessoal te poder ajudar ;)
     
  4. tgei

    tgei Power Member

    os Bip's nao saem pela mesma coluna dos restantes:p Provavelmente os drivers da placa de som nao estao instalados :D
     
  5. evilmachine

    evilmachine Power Member

    pois..

    saca os drivers da tua maquina e instala :)
     
  6. Mister Modding

    Mister Modding Power Member

    Para veres se falta mesmo os driver's do som vai ao Gestor, para veres o que falta.
     
  7. tentei ir buscar os drivers,ja agor tenho um desktop da hp,so que não estou a conseguir saber o modelo....
     
  8. Mister Modding

    Mister Modding Power Member


    Ve na propria caixa pode ser que tenha alguma coisa. Se for daqueles de impresa...
    Caso contrario para saberes o que esta la dentro podes usar por exemplo o Everest! Existem mais soluções mas agora não estou a ver, pode ser que alguem mais possa dar a sua opinião.
     

Partilhar esta Página