1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

1 router = s/ wep dá net e c/ wep já não

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por SwimmerBoy, 16 de Maio de 2005. (Respostas: 7; Visualizações: 654)

  1. SwimmerBoy

    SwimmerBoy Folding Member

    Um amigo meu tem um router wireless a distribuir net, mas tem um problema, kdo activa a chave WEP, mm com a pass correcta e tudo mais, os PCs não têm rede nem internet, no momento em que a chave WEP é desactivada (ou seja, o router fica sem protecção) já faz tudo ok :(

    Alguem faz ideia do k se pode passar?!
     
  2. lammer.pt

    lammer.pt Power Member

    ela estava a por a key de certeza? nao tera' feito confusao com a passphrase? (eu digo isto pq hm.. err.. hmm NAO INTERESSA :D)
     
  3. SwimmerBoy

    SwimmerBoy Folding Member

    Estava a meter a key como deve de ser e tudo.... eu certefiquei-me disso!!
     
  4. lammer.pt

    lammer.pt Power Member

    E seria a key correcta? n tera' seleccionado um index no config do router e posto outra? (estou a assumir human erro, dont bash me :P )
     
  5. Biker_

    Biker_ Power Member

    Isso a mim tb me aconteceu, mas eu nunca tinha pegado num router wi-fi, pelo que caguei e passei à frente. Meti-lhe WPA. :P
    Sinceramente não sei se era erro meu, provávelmente sim...
    E isso só mm "pq sim", pq ali na zona não havia problemas em ter aquilo aberto.
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    Mas parece k ali ele tem problemas em ter aquilo aberto :(

    Estava correcta.... copy paste não mente...testei de tudo :(
     
  7. lammer.pt

    lammer.pt Power Member

    ele que meta pre-shared key entao. E ja agora, um filtro aos macs (imho isso chega para o comum dos users, mas nao sera' possivel fazer sniffing na mesma das transmissoes desencriptadas?)
     
  8. Anubis

    Anubis Power Member

    qual é o router?
     

Partilhar esta Página