1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida 1080p, Desfazamento entre imagem e som

Discussão em 'Windows 7 e anteriores' iniciada por BestKnight, 4 de Julho de 2009. (Respostas: 2; Visualizações: 493)

  1. BestKnight

    BestKnight Power Member

    Ola, não sei se esta é a secção certa para esta duvida. Mas foi o melhor sitio que encontrei para postar sobre o meu "problema".

    Acabei de fazer download de um video em HD (1080p) e o que estou a estranhar é que tou a ter um desfazamento entre som e imagem. O que não é normal pois ninguem se queixou disso nos comentarios do video, todos diziam "Exelente Qualidade" por isso suponho que ninguem teve o problema que estou a ter.

    Queria saber se é preciso algum programa proprio para poder resolver, algum pack de codecs ou se é problema do meu sistema, no caso de a configuração não aguentar reproduzir HD.
     
  2. arkannis

    arkannis Power Member

    Por acaso também há pouco tempo arranjei um filme em 1080p e tive o mesmo problema.
    Uso o media player classic para ler, e aquilo de vez em quando ficava completamente desfasado. O que eu fazia quando aquilo ficava assim era por na pausa, esperar um bocadinho e depois voltar a fazer play, e o gajo lá voltava a apanhar outra vez e ficar sincronizado.
    Não é grande solução nem sei se vai funcionar para ti, mas acho que o problema é mesmo teres um sistema que não suporta filmes nesta resolução.
     
  3. BestKnight

    BestKnight Power Member

    Se for em relação ao sistema eu na próxima semana vou receber um E8400 (3.0Ghz) porque o meu actual processador parece uma fritadeira, este verão não sei porque anda a ficar muito quente (temperatura max. que registei foram 62º) como tal está mais do que na hora de lhe fazer um upgrade, mas gostava de saber se ao trocar irá resolver o problema ou a gráfica também não dá conta do recado.
     

Partilhar esta Página