1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[email protected]

Discussão em 'Overclock & Benchmark' iniciada por LastCaress, 13 de Dezembro de 2003. (Respostas: 41; Visualizações: 1843)

  1. LastCaress

    LastCaress Power Member

    Pois é, lá comprei o bundle da ***** e fui todo feliz instalar o sistema novo. Depois de tudo instalado lá fui eu fazer um benchie e consegui apenas 12000 marks (no 2001SE).
    Tenho os aa e afins todos no minimo.
    Parece-me pouco pois passei de um p4 1.7 Willamete com 4*128 RIMMS que já dava 10000 marks (e já tinha 2 anos o pc :P) para um Athlon XP 2500+ com 2*256 de memorias Hyperex que apenas dá 12 mil marks.
    A placa é a mesma, uma Ati 9800pro.
    A instalação do XP é "fresca".
    Os catalyst estão nos 3.7 (os outros davam me problemas com o p4).
    Não há nenhum conflito de hardware.
    Estou chocado!

    (e tenho nojo do shitonthewoods)
     
  2. |Nikeboy|

    |Nikeboy| Banido

    Man isso ta mal eu tinha 19000 com um barton 2500+ e uma 9700pro... algo não bate certo não sei se é do teu win das tuas instalações tens o IAA instalado? se tens é disso, se não, não tou mm a ver
     
  3. BonJouR

    BonJouR [email protected] Member

    Tens 19000, mas de certeza que não é a default! E praquê instalar o IAA? Aquilo é AMD, não é Intel .. ele tem é de instalar as drivers da Nforce2.

    Cumps.
     
  4. LastCaress

    LastCaress Power Member

    Já tinha instalado :P
    Mas mesmo com tudo em default, não era suposto ter bastante mais que 12 mil?
     
  5. |Nikeboy|

    |Nikeboy| Banido

    LOl desculpem la tava a faalr no meu caso ate me eskeci ke era um barton lol sorry, sim 19k default tenho agora com a R9800pro so estou a dizer ke akele Score e muito baixo para o sytema em kestão. :sad: sorry pela confusão ai do IAA, actualiza os drvers da board mete ua mbios recente configura a bios com odeve de ser faz u mdefrag testa ve la o ke sera.
     
  6. _zZz_

    _zZz_ Professional Folder

    é realmente mt pouco!
    porque tens agora ai um sistema mt bom..


    so uma questão..configuraste bem o processador na bios? é que por exemplo na minha board,o fsb por defeito era 100....usa o cpu z ou o wcpuid,e diz-nos o k la diz

    e puseste a ram nos slots certos para dual channel? checka no manual..

    _zZz_
     
    Última edição: 13 de Dezembro de 2003
  7. LastCaress

    LastCaress Power Member

    Tenho drivers todos e software actualizado!
    A memória está em dual channel.
    Mas acho que isso de configurar melhor a BIOS é um bom ponto de partida. Quando fiz reset do CMOS acho que ele pos os settings todos em Fail Safe ou uma cena assim. Vou verificar isso tudo melhor! :D
    (Já agora, em AGP aperture size ponho o q?)
    Thanks for the help

    EDIT : Já agora devia estar a conseguir quanto? 18 mil marks?
     
    Última edição: 13 de Dezembro de 2003
  8. _zZz_

    _zZz_ Professional Folder

    Última edição: 13 de Dezembro de 2003
  9. MATRA

    MATRA 1st Folding then Sex

    É uma [email protected], correcto?
     
  10. LastCaress

    LastCaress Power Member

    AGP : Yep, era isso que estava a perguntar.
    FSB está a 166...
    Vou ver as configurações da BIOS e ver se consigo melhorar alguma coisa
     
  11. LastCaress

    LastCaress Power Member

    Nope, senão tinha dito :P
    Está tudo "normal" sem settings marados nem mods nem nada :)
     
  12. MATRA

    MATRA 1st Folding then Sex

    Pronto então tens uma Se normal, esses resultados embora um pouco baixos estão normais, eu com a minha SE sem mod fazia 14k sem quaisqueres alterações. E se vires a sign vê que o meu sistema é diferente do teu.
     
    Última edição: 13 de Dezembro de 2003
  13. LastCaress

    LastCaress Power Member

    Tenho uma pro! :)
     
  14. MATRA

    MATRA 1st Folding then Sex

    Ahhh :D , tão mesmo baixos. :eek: Vê os clocks da placa se etão todos como deviam.
     
  15. LastCaress

    LastCaress Power Member

    Bem, agora pus os settings da bios mais agressivos e instalei os drivers nforce do site (os que tinham eram os do CD de instalação) e...
    Baixei para 11439! :confused: :D (Ainda bem que levo na desportiva)

    Vou correr o PCMark para ver se é problema de cpu ou de placa grafica...
     
  16. ojdr2001

    ojdr2001 OC Legend

    Posta aí os resultados parciais do 3dmark para se ter uma ideia se estás mal a nível do sistema ou da gráfica
     
  17. enok

    enok [email protected] Member

    Realmente 12k com esse sistema é mt pouco... 12k dou eu e... enfim.
    Que board tens ja agora...?
     
  18. LastCaress

    LastCaress Power Member

    EDIT: A board é a nf7
    Fiz agora os do 2001SE, vou fazer a seguir os do 2003

    System Configuration
    Operating System Microsoft Windows XP

    DirectX Version 9.0



    Mobo Manufacturer http://www.abit.com.tw/

    Mobo Model NF7-S/NF7 (nVidia-nForce2)

    AGP Rates (Current/Available) 8x / 4x 8x



    CPU AMD Athlon(tm) Processor 1823 MHz

    FSB 166 MHz

    Memory 512 MB



    Graphics Chipset ATI RADEON 9800 PRO

    Driver Name RADEON 9800 PRO

    Driver Version 6.14.10.6378

    Video Memory 128 MB



    Program Version 3DMark2001 SE

    Resolution 1024x768 32bit

    Texture Format Compressed

    FSAA Disabled

    Z-Buffer Depth 24bit

    Frame Buffer Double

    Rendering Pipeline D3D Pure Hardware T&L



    Detailed Test Results
    3DMark Score 11412 3D marks



    Game 1 Car Chase - Low Detail 158.4 FPS

    Game 1 Car Chase - High Detail 56.9 FPS

    Game 2 Dragothic - Low Detail 178.7 FPS

    Game 2 Dragothic - High Detail 109.0 FPS

    Game 3 Lobby - Low Detail 159.8 FPS

    Game 3 Lobby - High Detail 71.6 FPS

    Game 4 Nature 84.7 FPS



    Fill Rate (Single-Texturing) 1879.4 MTexels/s

    Fill Rate (Multi-Texturing) 2899.1 MTexels/s



    High Polygon Count (1 light) 47.9 MTriangels/s

    High Polygon Count (8 lights) 18.0 MTriangels/s



    Environment Bump Mapping 136.3 FPS

    DOT3 Bump Mapping 105.5 FPS



    Vertex Shader 179.3 FPS

    Pixel Shader 114.3 FPS

    Advanced Pixel Shader 164.1 FPS



    Point Sprite 22.0 MSprites/s
     
  19. [_Silence_]

    [_Silence_] OC Legend

    Penso k os probs tão centrados na gráfika, poix tens um nature e um Dragothic Low bastante baixos :rolleyes:
    Tenta outros drivers e vê se tens as opções da grafika para performance e n kualidade.
     
  20. _zZz_

    _zZz_ Professional Folder

    so pelo nature..diria k era da grafica!80 e tal é mt pouco.. eu tenho a volta de 120..mas numa 9700 k tem clocks inferiores a 9800pro..e nao tem a sua kualidade,claro..:p

    experimenta por os 3.9 por cima.

    _zZz_
     

Partilhar esta Página