1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

14 svchosts a consumir-me o CPU

Discussão em 'Windows 7 e anteriores' iniciada por eYe, 5 de Dezembro de 2008. (Respostas: 12; Visualizações: 951)

  1. eYe

    eYe Power Member

    Boas,

    A cerca de 2 semanas começaram me a aparecer estes serviços a mais no meu gestor de tarefas e o meu computador quando o ligo, a ventoinha faz um barulho insuportável parece quase um motor.

    No gestor de tarefas tenho quase 90% do cpu em utilização, não sei o que fazer. Ja pesquisei e pus a correr o meu anti virus. Não detectou nada.

    Alguem me pode ajudar com estes svchosts parasitas ? pff

    Cumprimentos, obrigado.
     
  2. .q1

    .q1 Power Member

    usa o Process Explorer para analisar cada um deles.
    ao passar com o rato por cima dos processos, aparece informação sobre os serviços inerentes aos svchost, clicar com o botão direito do rato no processo e no separador "Image" está disponivel mais detalhes, no separador "Services" encontra-se o ou os serviços todos que estão activos.

    há uns que não são necessários para o bom funcionamento do sistema, é uma questão de saber um pouco mais sobre o que cada serviço faz e suas dependências.

    depois de indentificados, podemos gerir esses mesmos serviços usando o services.msc:
    iniciar > executar > services.msc
    ou através da linha de comandos usando a aplicação SC
    iniciar > executar > cmd
    sc /?

    isto no xp, no vista não sei se será igual porque não tenho.
     
  3. eYe

    eYe Power Member

    pois eu uso vista :S

    como se vai a consola ?
     
  4. Blue Zee

    Blue Zee Power Member

    Tente isto e diga-nos o resultado.

    Zee
     
  5. eYe

    eYe Power Member

    Ah ja sei porque é.

    Tenho um virus instalado no isass.exe.

    Alguem me pode ajudar a remove-lo ? É ele que faz com que haja muitos svchost's entre outros programas tbm dobrados ou triplicados... por isso é q o PC a iniciar quase que rebenta lol.
     
  6. eYe

    eYe Power Member

    Ja passei o antispyware e o meu anti virus, neste momento n detectam nada mas continuo com o mesmo problema, e so svchost's e programas marados nos processos a consumir me o cpu.

    alguem me pode ajudar ? tenho vista, nem sei onde é a consola do vista :s
     
  7. Blue Zee

    Blue Zee Power Member

    Descarregue o HijackThis v. 2.0.2 daqui (use o Installer):
    http://www.trendsecure.com/portal/en-US/tools/security_tools/hijackthis/download

    Instale e arranque o programa usando o ícone criado no ambiente de trabalho.

    Clique Do a System Scan and Save a Log File.

    Quando o scan acabar será criado um ficheiro de texto com o seu log.

    Coloque o log aqui.

    NÃO tente usar o HJT para qualquer limpeza sem ajuda.

    Logo que coloque o log veremos como prosseguir.

    Zee
     
  8. eYe

    eYe Power Member

    Obrigado, ja fiz e fica aqui:



     
  9. Blue Zee

    Blue Zee Power Member

    Reinicie em Modo de Segurança depois de pressionar F8 ao arrancar o sistema, faça um scan com o HJT e seleccione as seguintes entradas para limpar (clique no quadradinho à esquerda de cada uma):
    Código:
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: (no name) - {83A2F9B1-01A2-4AA5-87D1-45B6B8505E96} - (no file)
    O4 - HKCU\..\Run: [?????????] ??????????????e
    O16 - DPF: {BD08A9D5-0E5C-4F42-99A3-C0CB5E860557} (CSolidBrowserObj Object) - http://cdn1.acclaimdownloads.com/solidstateion.cab
    
    Faça a limpeza clicando em Fix checked, confirme se necessário e encerre o HJT.

    Reincie o sitema e teste.

    Zee
     
  10. eYe

    eYe Power Member

    Feito.

    Bem depois de ter reeniciado o pc, pus a palavra passe, entrei e em vez de aparecer o ambiente de trabalho, ficou tudo com um background azul claro e nao saía dali...

    Voltei a reeniciar e cá estou eu com tudo na mesma, cheio de svchosts e outras coisas...

    Agora no mozilla esta constantemente a aparecer me isto:

    [​IMG]

    o que se passa ? preciso mesmo de ajuda ...
     
  11. Blue Zee

    Blue Zee Power Member

    Parece-me que está na altura de formatar e reinstalar tudo.

    Algumas vezes é o caminha mais curto e seguro.

    Zee
     
  12. eYe

    eYe Power Member

    Pois acho que é mesmo isso que vou fazer.

    Aproveito e instalo o XP profissional :)

    Obrigado pela ajuda Blue Zee.

    Cumprimentos.
     
  13. Blue Zee

    Blue Zee Power Member

Partilhar esta Página