1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

2 problemas estranhos de hardware

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nabais, 7 de Junho de 2006. (Respostas: 5; Visualizações: 653)

  1. Nabais

    Nabais Power Member

    Boas!

    Estou com 2 problemas estranhos de hardware, ambos em 2 pc's diferentes.

    1 - PC muito antigo (Celeron 400), com uma board com um nome bem cómico: "Tomato Board CreateLX-CT Baby-AT", em que uma placa wireless PCI Asus WL-138G não é detectada sequer por qualquer sistema operativo, tal como se estivesse inexistente. Qualquer outro dispositivo PCI, como placas de rede normais, são detectados. A mesma placa wireless funciona bem em outros pc's.

    2 - PC mais recente, no caso, um P4 a 2.66, em que 2 ratos foram experimentados, em ambos há problemas de clicar com o botão esquerdo do rato. Ao clicar, tanto faz a operação pretendida, como não faz. Os ratos já foram testados em PS2 e USB, mas em outros PC's funcionam bem. Foram removidos e reinstalados os drivers e software dos ratos, mas nada resolveu. Os ratos eram um MX700 Wireless e um Intellimouse Explorer 4.0 Wired. Já funcionou bem na board.


    Alguma dica pessoal? Não queria muito formatar o 2º pc só por causa disso... Em relação ao 1º, não sei mesmo mais que fazer.
     
  2. MaxDamage

    MaxDamage Power Member

    1 - Experimenta a placa em diferentes slots PCI, e se já tens alguma outra placa numa instalada, verifica as opções de BIOS, pois poderá ser um conflito IRQ. Ou então a tua board é velha demais e tem o bus PCI rev. 2.0 ou 2.1, ao passo que a placa deve ser 2.2 compliant (acho k nao tou a dizer nenhuma asneira xD)

    2 - Podes sempre experimentar instalar o SO num outro disco para teres a certeza que é um problema de software, pois pelo que descreves não me parece ser problema da board.

    espero ter ajudado em alguma coisa
    []'s
     
  3. Nabais

    Nabais Power Member

    Boas.

    obrigado pela rápida resposta.

    1 - Já experimentei em vários slots PCI. Lembrei-me foi de uma coisa. A grafica é PCI também. Além da história da rev compliant, poderá ser o facto de a vga ser pci? É que estranhamente, a VGA também só funcionou em 1 slot PCI especifico... Tenho que testar uma AGP, visto já ter agp... Se não for o caso, e for da PCI Rev, então nesse caso, é mesmo melhor usar outra board, nao?

    2 - Tive uma ideia. Vou meter lá um linux LiveCD e vejo se ao navegar durante um tempo isso acontece.

    Mais alguma dica?

    Obrigado e um abraço :)
     
  4. Nabais

    Nabais Power Member

    A cena do rato ja resolvi, mas a cena da board com a placa wireless pci ainda não... alguma dica??

    Alguém confirma isso da rev compliant?
     
  5. Raden

    Raden 1st Folding then Sex

    boas

    sim pode ser isso.. ou so o facto de ela ser TAO antiga.. axo q nem seker te vale o tarbalho de meter wireless ai lol :P


    cumps
     
  6. Nabais

    Nabais Power Member

    O problema é que preciso de pôr wireless ali, ou numa board equivalente... é para o meu pai levar um pc para o algarve, num sitio onde ha pt wifi... só mesmo para navegar...
     

Partilhar esta Página