1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

2 Problemas: PC reconhecer pen Kanguru 4G e Modem Tp-link Mr3220

Discussão em 'Optimus (Arquivo)' iniciada por Chapa Dux, 10 de Março de 2013. (Respostas: 32; Visualizações: 22589)

  1. Chapa Dux

    Chapa Dux Power Member

    Boas pessoal do Zwame.

    Aderi recentemente ao Optimus Kanguru 4G 50Mbs, e juntamente com essa adesão comprei um router Tp-Link Mr3220 150 Mbs(que diz 3G na caixa mas que a senhora da loja me garantiu ser 4G... ?!?).

    1º problema:
    Acontece que meti a pen no pc e instalei o software Optimus Kanguru 4G e não consigo fazer com que o pc reconheça a pen (em nenhuma das portas USB...), ficando o software da Kanguru com uma mensagem intermitente sempre a aparecer e a desaparecer que diz algo do género "Aparelho desligado ou indisponivel" (algo parecido)... Mas, o mais curioso é que se eu desinstalar o software da Kanguru 4G o pc já me reconhece a pen possibilitando que eu a abra e instale o software Kanguru 4G...
    Isto é tudo muito estranho pois com os softwares atingos que serviam para o 3G nunca tal me aconteceu, e inclusivé já instalei para ver depois do sucedido e com os antigos aparelhos que funcionavam em 3G dá tudo perfeitamente...
    Aliás, se eu meter a pen 4G no router que adquiri este deteta e liga-se á net...

    2º problema:
    Adquiri um router Tp-Link Mr3220 150 Mbs e cheguei a usá-lo com um antigo aparelho kanguru 3G, mas desde que tenho o 4G e o ligo ao router que não consigo fazer a ligação "wireless do computador--->router" aparecendo uma mensagem que diz que não é possível fazer a ligação, isto com a pen metida no router e tentando a ligação por wireless, porque se for com a pen metida mas com cabo ligado ao pc ou seja "cabo do router-> pc" já funciona e liga ao router... Se eu retirar a pen 4G do router, ou trocar por pen 3G já consigo ligação por wireless do pc ao router...

    (Um pequeno aparte... o portátil do meu pai por ex. já funciona tudo a 100%, seja pen 4G no pc, seja no router e ligar ao router por wireless, tudo...)
    (Ainda um segundo aparte, a máxima largura de banda que consegui num teste de velocidade foi de cerca de 1,6Mbs de Down (dando cerca de 200Kbs a fazer um download)...)

    Ajuda precisa-se e muita... :x

    EDIT: O modelo da pen que me foi fornecido pelo Optimus é o Alcatel One Touch L100v
    EDIT 2: No portátil do meu pai o melhor que se conseguiu a navegar foi 2G, o que é impossivel na nossa zona ser o melhor visto que com aparelhos antigos 3G navegavamos nos tais 3G/3,5G, chegando por vezes tmbm a aparecer a mensagem "Dispositivo desligado ou não disponível"
     
    Última edição: 21 de Abril de 2013
  2. At Work

    At Work Power Member

    Qual é o SO que estás a utilizar?

    A tua zona tem cobertura 4G?
    Pela velocidade que mencionaste isso não se aproxima das velocidades 4G. Caso tenhas 4G, estas num sitio com boa cobertura?

    As pessoas que vendem seja o que for garantem tudo e mais alguma coisa. Antes de comprarmos alguma coisa, temos de nos informar bem acerca de tal para não termos surpresas desagradáveis.

    Sempre podes instalar uma firmware OpenDWR ou DD-WRT no router e grande parte dos problemas desaparecem. As firmware da TP-Link não são nada de especial.

    Cumps
     
  3. Chapa Dux

    Chapa Dux Power Member

    Boa noite, antes de mais obrigado pela resposta.
    O sistema operativo que estou a usar é o Windows 7, e no portátil do meu pai o Windows Vista.
    Das simulações online que fiz todas elas me davam cobertura 4G exceto na Vodafone...
    Penso realmente ter cobertura 4G, até porque (talvez um pensamento estúpido...) vivo mesmo pertissimo da A-17 e disseram-me que eu deveria apanhar boa rede devido ás antenas existentes nela, agora se é verdade ou não, não sei...
    Ainda assim é estranho, pois pelo menos o 3G deveria apanhar visto que com Kanguru 3G sempre apanhei, ainda que sem o máximo sinal...

    Sim, poderia instalar um firmware desses, mas será que resolveria os problemas de o pc nao se conectar ao router quando está com pen 4G (é que com uma pen 3G consigo ligar-me ao router...)
    E porque será que depois de instalado o software da Optimus o meu pc nao deteta mais a Pen Alcatel One Touch L100v?!

    Penso ser algo relacionado com a pen 4G, pois sempre que me tento ligar a ela (metida no pc ; metida no router e com wireless...) não dá, com a exceção de dar com ela metida no router e ligação "router-> pc" através de cabo ethernet...
     
  4. At Work

    At Work Power Member

    Quando te referes a simulações online estas-te a referir a verificação de cobertura 3G/4G nos sites da TMN, Vodafone e Optimus? A informação disponibilizada nos sites das operadoras móveis não é fidedigna. Na minha zona a Optimus até diz que não tem cobertura, e tenho.

    No computador onde conseguiste instalar a Pen 4G, verifica na tela do software se te diz 3G ou 4G. Tira um print e posta aqui sff.

    O que pode estar acontecer para o teu PC não detectar a Pen Alcatel, poderá ser um conflito de drivers. Se tiveres instalada outras drivers de Banda Largas, desinstala e instala só a que pretendes utilizar. Já me aconteceu o mesmo, geralmente são conflitos de drivers.

    Ainda com a firmeware da TP-Link, actualiza para a ultima versão e testa.
    No APN mete "myconnect".

    Cumps
     
  5. Chapa Dux

    Chapa Dux Power Member

    Bem, não tirei print mas posso dizer que na tela do software depois de fazer conexão, apenas aparece 3G, tendo tmbm já acontecido não querer ligar pq diz que nao deteta o equipamento (isto no computador que deteta a pen).

    Onde é que eu poderei descobrir onde se situam as drivers de banda larga que já tenho instaladas?! É que ja procurei e nao encontro nada... Se te estás a referir ao software antigo da Kanguru para correr o 3G, já o desinstalei...

    Fui verificar no router e este já vinha de fabrica com a V2.0 . Liguei-o ao pc e verifiquei que é mesmo como diz no autocolante do router, tem instalada a versão 2.0 .

    O APN está definido como "internet"...
     
    Última edição: 12 de Março de 2013
  6. metralha761

    metralha761 1st Folding then Sex

    Se queres saber se tens 3G ou 4G a funcionar, faz "ping 8.8.8.8" na linha de comandos e repara na velocidade (em ms), abaixo dos 100 ms é certo ser 3G. Também podes testar em servidores nacionais que aceitem ser pingados com "ping sapo.pt", a mim deu abaixo dos 40 ms.

    Pingar servidores é a melhor maneira de saber se tem 3G, 4G ou 2G.
     
  7. At Work

    At Work Power Member

    Se só te aparece 3G é porque só tens 3G nessa zona ou só estas apanhar sinal 3G. Experimenta com a Pen ao pé de uma janela, no sótão ou no exterior e verifica se o sinal passa para 4G.
    Não precisas de fazer a conexão, basta teres a Pen ligada ao PC, desde que o software a reconheça.

    Estas a ligar a Pen directamente ao PC ou tens algum cabo? Experimenta com um cabo.

    Sim, estava-me a referir ao software antigo de PENs Banda Larga.
    Volta a instalar o software das Pens antigas, depois com o Revo Unistaller desinstala todos os softwares de Pen 3G/4G e instala a Pen que pretendes.

    Passa nos seguintes link:

    http://pt.tp-link.com/products/details/?model=tl-mr3220#down

    V1 http://pt.tp-link.com/support/download/?model=TL-MR3220&version=V1#tbl_j
    V2 http://pt.tp-link.com/support/download/?model=TL-MR3220&version=V2#tbl_j

    Deixa o APN em branco e testa, se não funcionar mete no APN "myconnect"

    Não conhecia essa técnica. É fiável para saber se temos 3G ou 4G?

    Tenho 3G com tarifário 5Mbps.

    C:\Users\>ping 8.8.8.8


    A fazer ping para 8.8.8.8 com 32 bytes de dados:
    Resposta de 8.8.8.8: bytes=32 tempo=71ms TTL=43
    Resposta de 8.8.8.8: bytes=32 tempo=70ms TTL=43
    Resposta de 8.8.8.8: bytes=32 tempo=69ms TTL=43
    Resposta de 8.8.8.8: bytes=32 tempo=70ms TTL=43


    Estatísticas de ping para 8.8.8.8:
    Pacotes: Enviados = 4, Recebidos = 4,
    Perdidos = 0 (perda: 0%),
    Tempo aproximado de ida e volta em milissegundos:
    Mínimo = 69ms, Máximo = 71ms, Média = 70ms
    _______________________________________________________

    C:\Users\>ping sapo.pt


    A fazer ping para sapo.pt [213.13.146.140] com 32 bytes de dados:
    Resposta de 213.13.146.140: bytes=32 tempo=44ms TTL=248
    Resposta de 213.13.146.140: bytes=32 tempo=33ms TTL=248
    Resposta de 213.13.146.140: bytes=32 tempo=34ms TTL=248
    Resposta de 213.13.146.140: bytes=32 tempo=33ms TTL=248


    Estatísticas de ping para 213.13.146.140:
    Pacotes: Enviados = 4, Recebidos = 4,
    Perdidos = 0 (perda: 0%),
    Tempo aproximado de ida e volta em milissegundos:
    Mínimo = 33ms, Máximo = 44ms, Média = 36ms

    Cumps
     
    Última edição: 15 de Março de 2013
  8. Chapa Dux

    Chapa Dux Power Member

    Boas, antes de mais peço desculpa pela demora na resposta, apesar de vir ao fórum, não tive ainda oportunidade de efetuar testes á pen e etc

    Antes de mais, obrigado por seguires a minha situaçao e tentares ajudar-me.

    Nao consigo saber se é o 3G ou 4G pois o pc nao reconhece a pen depois de instalado o software 4G... Ainda assim penso haver 4G pois vi algures as cores representativas de 2G/3G/4G e a minha consegue piscar intermitentemente num amarelo meio alaranjado que no artigo que li corresponde ao 4G.

    Desinstalei todos os softwares Kanguru presentes no meu computador com o Revo Unnistaler tal como me aconselhas-te e ainda assim depois de voltar a instalar o software 4G da Optimus continua um intermitente "Dispositivo não está disponivel ou não se encontra ligado"... Já tentei ligar a pen com cabo de dados e nada... após instalado o software 4G não é reconhecida em qualquer das portas USB do computador, ao passo que se instalar o software Kanguru usado antigamente no 3G já me são reconhecidas as pen's antigas....

    Não compreendo mesmo isto sinceramente...

    Quando a atualizar o router, ainda nao o fiz, pois este está de momento com uma pen 3G nele de modo a que eu tenha net pois queria primeiro resolver a situação de ligar a Pen 4G ao pc e depois sim a de conseguir ligar-me ao router...

    Alguma dica mais? :x
     
  9. At Work

    At Work Power Member

    No manual do equipamento deverá la vir a informação acerca do significado das cores, caso contrario passa no site do fabricante.

    Passa aqui e faz download do software para a tua pen e testa.

    Se o router reconhecer a pen tens o problema resolvido.

    Passa no seguinte site: http://www.rfactory.org/OpenWRT/index.html
    Tens la toda a informação que precisas acerca das firmwares da OpenWRT.

    Cumps
     
  10. Chapa Dux

    Chapa Dux Power Member

    Boa noite, e obrigado pela resposta.

    Acontece que ou a minha pen é muito especial ou então não sei, no site da kanguru não encontro nenhum software para a pen... é uma Alcatel One Touch L100V...

    O router liga-se á pen 4G (indo abaixo ás vezes...), mas desde que lá meti a pen 4G a 1ª vez, nunca mais consegui estabelecer ligaçao entre o router e o pc...

    Intalando um software Open-WRT não irá acontecer eu perder o direito á garantia?
     
  11. At Work

    At Work Power Member


    Experimenta com um cabo Y, e liga-o a um transformador com 5V (um carregador da Apple por exemplo).

    Cabo Y USB
    [​IMG]


    Carregador USB Apple 5V
    [​IMG]

    Poderá ter haver com a alimentação, visto as PENs banda larga 4G necessitarem de mais energia.

    Para o equipamento ir para a garantia, convém ir com uma firmware da TP-Link (neste caso). Mas se leres com atenção não terás problemas em alterar a firmware do router, e penso que o teu problema ficará resolvido.

    Cumps
     
  12. Chapa Dux

    Chapa Dux Power Member

    Bem, depois de experimentar com o cabo e um carregador de 5V, continuo na mesma situação...
    Penso que a solução passará pela reclamaçao de forma a alterarem-me esta deficiente pen 4G da Alcatel por uma Huawei, que essas sim, nunca em algum caso me falharam...
    É que mesmo na internet pouca, ou nenhuma informação existe acerca desta pen 4G da Alcatel fornecida pela Optimus...

    Quanto ao router, agradeço que me tenha esclarecido e fiquei sem nenhuma duvida, mas para já vou deixar como está e ver se resolvo primeiro o problema da Pen 4G...

    Um sincero abraço, André.
     
  13. Chapa Dux

    Chapa Dux Power Member

    Bem, passei aqui apenas para dizer que consegui emprestado um Hotspot Kanguru, tendo conseguido velocidades de 11Mb/s, na melhor zona da casa... Em 3G. Portanto para ter conseguido estas velocidades em 3G, é porque deve mesmo ser problema da pen Alcatel...
     
  14. At Work

    At Work Power Member

    A Pen da Alcatel é 4G, mas funciona em 2G e 3G também.

    Como só estas a utilizar 3G e se não tiveres cobertura 4G não te compensa pagar por um tarifário que não iras utilizar.

    Cumps
     
  15. Chapa Dux

    Chapa Dux Power Member

    Sim, mas isso depende da perspetiva... Como isto é contratos da empresa com a Optimus para os seus trabalhadores terem preços mais baixos, a diferença entre entre o unico tarifario Kanguru 3G "Ilimitado" para os 4G 50Mbps é de 2€, sendo o de 3G de 7,2Mbps. Logo, ao conseguir 11Mbp/s em casa com cartao 4G mas usando em 3G estaria a pagar +2€ para ter mais cerca de 4Mbps de velocidade... mas vá, isso já ficará ao meu critério, conforme resolver estes problemas decidirei...

    Assim que conseguir resolver o problema da pen com a Optimus e/ou o do router deixarei aqui noticias.

    Abraço, e muito obrigado pela ajuda :)
     
  16. Chapa Dux

    Chapa Dux Power Member

    Bem, o problema de não me ligar ao router está resolvido... é um problema de proximidade, pois quando me encontro mais perto dele, o sinal deve propagar-se mais facilmente e chegar em boas condiçoes a mim ou algo do genero, pois ja me consigo ligar na boa...

    A pen Alcatel... bem, essa funciona no router, apesar de por vezes demorar 10min ou + a encontrar internet para establecer ligaçao, no pc continua igual (sem dar), inclusive experimentei em outros 2 pc's de uns vizinhos... no entanto quando consigo, viajo a 3G e a 10Mbs segundo o SpeedTest.
    Agora é ligar para a Optimus, dizer que nao funciona como deveria, e pedir substituiçao... com sorte por uma Huawei, que essas nunca me deram problemas...
     
  17. At Work

    At Work Power Member


    Passa no site que mencionei acima. http://www.rfactory.org/OpenWRT/index.html Já têm novas firmwares estáveis para os TP-Link.

    Estares ao pé da PEN amplifica o sinal por isso ser normal essa situação.
    Como a PEN não apanha bom sinal é normal demorar a estabelecer a ligação.
    Tenta trocar de PEN.


    Cumps
     
  18. JrMan

    JrMan Power Member

    Já à alguns tempos que uso este firmware só que o único problema que tenho com ele é que com a pen E392u-12 a velocidade máxima que consigo com o firmware (tanto com o Huntsman como o BlackWidow) é de cerca de 30Mbps download enquanto ligado diretamente ao PC com a pen no mesmo local a velocidade chega aos 50Mbps.

    Que velocidades consegues tu com esse firmware e que router e Pen tens?
     
  19. tens a certeza que este firmware bloqueia ate aos 30Mbps?
     
  20. JrMan

    JrMan Power Member

    Não tenho mas é o que sucede no meu caso.

    Mas experimenta, não custa nada voltares ao da TP Link se não der.
     

Partilhar esta Página