1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

2 Problemas

Discussão em 'Windows Desktop e Surface' iniciada por renatunga, 20 de Fevereiro de 2007. (Respostas: 13; Visualizações: 1061)

  1. renatunga

    renatunga 1st Folding then Sex

    boas!

    1º - eu uso o outlook express para varias contas de email, mas ontem quando o abri nao tinha nenhum mail. nem na pasta a receber nem nas enviadas. sera que estao guardadas no disco? é que tinha la mails importantes e k vou precisar.

    2º - ontem tambem reparei que nalgumas palavras as letras k tinham acentos eram substituidas por pontos d interrogacao, de exclamacao, etc.... Recentement instalei o cs 1.6 mas na deve ter a ver com isso, ou sera k tem?

    aguardo solucoes

    cumpz
     
  2. luikki

    luikki Power Member

    e já viste se por acaso não tens isso cheio de bicharada?
    nota: coisas "importantes" tem de ser guardadas...backup´adas...não é depois de qualquer coisa errada acontecer....o pc esturricar, um incêndio ou um assalto que nos podemos dar ao luxo de reconhecer que fizemos m****.....
     
  3. renatunga

    renatunga 1st Folding then Sex

    tenhu o pc limpo e ja me enviaram outra vez us mail "importantes".
    agora gostava de saber o que se passou pa nao acontecer outa vez. eu ja vi as configuracoes tds do outlook e nao vi nd

    quanto ao 2º probl, eu instalei uma cena que utilizava o windows installer e que tava em polaco.
    sera que foi isso que mudou os caracteres do meu windows??
     
  4. luikki

    luikki Power Member

  5. renatunga

    renatunga 1st Folding then Sex

    ja consegui encontrar os fixeiros. tavm numa pasta "clonada".
    thanks luikki :)

    e em relacao aos caracteres? ja fui as opcoes regionais e de idioma e nd. tudo normal

    cumpz
     
  6. luikki

    luikki Power Member

    desinstala essa coisa polaca, e faz uma limpeza ao registo com o ccleaner e com o mv regclean.
    podes ainda colocar o cd na drive, ir a executar, escrever cmd, sfc /scannow, aguarda que o processo se conclua, reinicia e, deverá estar resolvido o problema dos caractéres....
     
  7. renatunga

    renatunga 1st Folding then Sex

    pois, tambem ja m lembrei desse comando mas nada..... ja fiz isso tudo e continuo na mesma co aqueles simbolos estupidos. eu ate kria passar umas formulas em studycard pa calc mas ate nos espacos aparece um simbolo.

    tou a ficar desesperado......please HELP ME!!
     
  8. luikki

    luikki Power Member

    desinstalaste o soft polaco?
    procura no registo se não ficaram chaves "esquecidas"....
    volta a fazer uma limpeza, com o que indiquei antes e usa, tamb~em o dustbuster xp, com o restauro de sistema desactivado!
    e, que tal fazer um scan com o hijackthis e postares a logfile?
     
  9. renatunga

    renatunga 1st Folding then Sex

  10. luikki

    luikki Power Member

    só esta linha é que é suspeita:
    O23 - Service: DirectX Service (DirectQebc) - Unknown owner - C:\WINDOWS\
    e já fizeste as limpezas que indiquei?
     
  11. renatunga

    renatunga 1st Folding then Sex

    tudinho!!

    tiv a ver no word e ate o corretor automatico tenta corrigir as palavras com acentos pa akeles hieroglifos. fui ver u dicionario e tudo ok

    e sobre esse servico? aquele "unknow owner" e esquesito mas plo que parece pertence ao directX....
     
    Última edição: 22 de Fevereiro de 2007
  12. luikki

    luikki Power Member

    parece pertencer ao direct x mas, nunca na vida vi aquela designação...por isso.....
    entretanto, observando melhor:
    TGTSoft Explorer Toolbar Changer ...suspeito...por isso.....
    todas as limpezas foram feitas com o restauro de sistema desactivado?
    faz, executar, regedit, com o botão direito localizar e escreve o nome do software polaco.
    se encontrar chaves, apaga-as...
     
  13. renatunga

    renatunga 1st Folding then Sex

    ja tinha apagado tud do soft polaco, reiniciado e verificado tudo outra vez. plo menos que eu veja ja na tenhu nd desse software.

    quanto ao TGTSoft Explorer Toolbar Changer isso e do style xp....no prob

    eu acho que o melhor e formatar a maquina. ja tou a precisar!!
     
  14. renatunga

    renatunga 1st Folding then Sex

    ja resolvi o problema! sou o maior :victory:


    era uma configuracao do idioma. tavam seleccionados cirilico e outros formatos mas ja os tirei e ta tudo ok.

    contudo, obrigado pla ajuda

    :)
     

Partilhar esta Página