1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

2 Problemas... =(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por chyzck, 4 de Junho de 2007. (Respostas: 5; Visualizações: 631)

  1. chyzck

    chyzck [email protected] Member

    Boas..

    Tenho aqui 2 problemas.. espero que consigam ajudar........

    quando inicio o pc, isto abre-me uma pasta dos documents sem nada la dentro...
    e o segundo... é que quando tenh a impressora ligada... o pc nao liga... fica o ecra preto.. com um risco a piscar....

    nao sei o que fazer....

    abraços e obrigado
     
  2. chyzck

    chyzck [email protected] Member

    já agora... nao da para fazer nda.... para tipo.... kd ligo o pc... ele nao abrir nda... fikar logo no ambiente de trabalho ?
     
  3. chyzck

    chyzck [email protected] Member

    dscpem o spam mas alguem esta ai.................?
     
  4. Dan_Grr

    Dan_Grr Power Member

    Tens o SP2 instalado? Tens as drivers da impressora, e tudo correctamente instalado? Podes clicar com o botão direito do rato em "O meu computador>Propriedades>Hardware>Gestor de Dispositivos" e tentar encontrar a impressora na lista. Tenta também com outras impressoras para ver se acontece o mesmo.
     
  5. chyzck

    chyzck [email protected] Member

    Nao. A outra que eu tinha, nao acontecia isso...
     
  6. urmynmb1

    urmynmb1 Power Member

    Impressora Hp c3180

    Bom dia! Eu preciso de saber se alguém tem esta impressora, pois tou com problemas e ela nao trabalha. Ja instalei o programa. mas qd ligo a impressora ela diz novo hardware encontrado eu faço seguinte e aparece usb composite device e em seguida começa a pesquisa. Por fim começa a criar uma cópia de segurança e vai se abaixo. Ao reiniciar ligo novamente a impressora e pede os mesmos passos. Ja tive a pesquisar na net e há outras pessoas com esse mesmo problema. Se alguem me puder ajudar, ficava eternamente agradecida.

    Cumps
     

Partilhar esta Página