1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

2Gb perfect... 4Gb Erro!!!!!!!!!!!

Discussão em 'Modding e Overclock' iniciada por NoOsPhErE, 3 de Maio de 2009. (Respostas: 14; Visualizações: 1322)

  1. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Boas pessoal,

    ando-me a passar com esta porra!
    Esta semana deu-me para testar mesmo bem o meu computador e não é que descobro que ando com algum problema na maquina.

    O meu sistema é:

    Asus Blitz Formula ( Ultima Bios )
    Q6600
    8800GTS 640Mb
    Gskill PC2-8000

    Atenção que todos os testes que fiz foi com tudo em default!

    Quando executo o IntelBurn Test só com 2 Gb ele nunca me dá erros, no entanto quando meto 4Gb ele dá-me erro logo a "milésima" de segundo após eu fazer click para iniciar o teste!

    Já é o 2 jogo de mems que aqui tenho e das memorias não é problema! Pensava que era.. mas afinal não é :(

    Faço 4 Super PI ao mesmo tempo e ele não me dá erro nenhum. Alguém sabe alguma incompatibilidade com 4gb?

    Nota: Temp´s tudo ok, assim como timmings indicados conforme a Gskill manda...

    Conto com a vossa ajuda.

    Abraço
     
  2. Gizb0

    Gizb0 Power Member

    Penso que seja problema com IntelBurnTest. Comigo acontece o mesmo.
     
  3. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Porra... Nem me digas isso! Fiz 220km mais portagens para ir buscar outras mem´s e afinal as antigas estavam boas! Não posso crer :(

    Ele neste momento está a fazer novamente Super PI 32Mb com 4 thread´s e até ver sem erros!!!!

    Devo tentar com o memtest do DOS?
     
  4. Pedro18

    Pedro18 What is folding?

    Aumentaste um pouco a voltagem do nb? é que 4gb pede mais voltagem que com 2gb.
     
  5. Gizb0

    Gizb0 Power Member

    Se fosse falta de voltagem nas memórias, não bastaria correr Memtest ou até correr IBT com uma quantidade de memória qualquer?
    Espera por mais opiniões, mas olha que não somos os únicos com problemas no IBT, quando se faz um teste com uma quantidade de RAM considerável.
     
  6. rav3n

    rav3n Power Member

    havia um bug nas versões anteriores à 1.9. eu tb tinha esse erro e foi corrigido na 1.9, mas pelo que li cá no forum nem toda a gente teve o problema solucionado. Mas atenção que isso só acontecia com 4GB @ 32bit SO, porque o programa tentava alocar mais que 2GB de ram e estourava

    No entanto para mim o mais fíável para testar ram continua a ser o memtest para windows. Não sei bem porquê, mas pelo menos comigo é o mais sensível a detectar erros nas mems
     
    Última edição: 3 de Maio de 2009
  7. Gizb0

    Gizb0 Power Member

    Sublinho. Antigamente quando estava mais numa onda de OC's, tinha SO de 32bits, e lembro-me de não poder correr o teste "Maximum Stress", pois ele dava logo erro.
    No entanto, e agora com SO de 64bits, saquei o IBT de proposito, e nada de erros.

    Btw, 1.9 version.
     
  8. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Boas malta,
    Acabei de aumentar a voltagem do NB.

    Meti na bios : 1.42v - fica com overvoltage de 1.44v ( Não medi com o multimetro pq ainda nao sei os sitios para medir nesta board. )

    ..........

    P problema precises exactamente igual! erro logo mal faço o click!

    Vou ver se faço mem test do dos para ver se dá erros!
    Mais malta aqui seria bem vinda e toca a testar este problema com 4gb ;)

    Update- Meti o cpu a 3.4 com respectivo ajustes de voltagens, assim como aumentei a frequência das mems para 1005.

    Estou a fazer o Memtest-86 v3.4 e até ver não me deu erros nenhum! Querem ver que o prog é mesmo uma tanga para alguns sistemas com 4gb :009:
     
    Última edição: 3 de Maio de 2009
  9. Blaster

    Blaster Power Member

    Ja experimentaste SO 64 bits?
     
  10. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Neps.... Nunca me virei para ai pq na altura o soft ainda não estava muito optimizado para 64bits.
    Já instalei este vista faz um tempo.
    Estou á espera que me chegue um disco de 320 para fazer Raid 0 e ai talvez meta o 64bits.

    Fiz update ao meu post anterior ;)
     
  11. Gizb0

    Gizb0 Power Member

    Então tens ai a resposta... Escusas de fazer testes e despistagens lol. Tens um SO 32bits.
     
  12. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Porreiro ;)
    Então quer dizer que não tenho nada queimado :D
    Ele já vai no 2 round de memtest e ZERO erros ;)

    Vsçerá a pena instalar 64bits? Já existe quase "todo" o software com instruções 64bits? ( outlook...msn... Kaspersky... blablabla... O soft banal que usamos no dia a dia?)
     
  13. Gizb0

    Gizb0 Power Member

    Antes de mudar para x64 também tinha algum receio que houvesse incompatibilidades, que diga-se de passagem não suporto. Desde que mudei, sinto o SO mais fluido, e o Firefox deixou de bloquear(acontecia com x86). Nunca mais volto para x86.
     
  14. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Lá vou eu comprar então o Vista Ultima 64bits
    ;)

    Desde já o meu muito obrigado a todos :wah:
     
  15. rav3n

    rav3n Power Member

    se fizeres uso das features vale a pena. Eu tenho o Business X64 mas podia tb ter instalado o Enterprise x64
     

Partilhar esta Página