1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

2pcs com XP e não tenho net no 2º, como faço??

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por SwimmerBoy, 9 de Fevereiro de 2004. (Respostas: 8; Visualizações: 793)

  1. SwimmerBoy

    SwimmerBoy Folding Member

    Diz tudo...

    Consigo ver um e o outro mas não consigo aceder à net apartir do 2º....

    Como faço??
     
  2. SwimmerBoy

    SwimmerBoy Folding Member

  3. Max[x]

    Max[x] Power Member

    Depende como tens feito a tua ligação! Tens Router? Crossover?

    Presumo que tenhas crossover, por isso basta activares o ICS no Pc que têm ligação á net e configurares o 2º Pc. Não te esqueças de configurar a firewall, caso tenhas alguma.
     
  4. SwimmerBoy

    SwimmerBoy Folding Member

    tenho crossover

    troco dados entre um e outro...

    o 1º vê as coisas do 2º e vice-versa...

    no 1º tenho net (ligado directamente ao modem)

    no 2º não tenho net...

    como configuro??

    dá este erro
     
    Última edição: 11 de Setembro de 2006
  5. MadOnion

    MadOnion Folding Member

    Aqui vai um pequeno tutorial:

    No pc que tá ligado directamente à net vais às propriedades da placa de rede que está ligada ao hub(ou simples board) e metes o ip 192.168.0.1... colocas em sub-rede 255.255.255.0 e arranjas um nome para o grupo de trabalho...(só uma palavra)...
    No pc secundário... colocas o mesmo ip ke o primeiro mas no fim leva xxx.xxx.x.2... metes em sub-rede 255.255.255.0(para ir buscar ao pc 1)... e em gateway 192.168.0.1 e dns 192.168.0.1 e é claro o mesmo nome do grupo de trabalho...

    cumps mad...

    espero ter ajudado... e o nosso amigo joão aka especialista( RAPTOR SABES DE QUEM SE TRATA?)
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    Fiz isso mas continuo sem net no 2ºpc :(
     
  7. Nemesis11

    Nemesis11 Power Member

    Deixa-me cá atirar umas postas de pescada para o ar......

    - Firewall no 1º, tens? É a do XP?
    - no 2º pc consegues "pingar" o google por exemplo.
    - Experimentar meter no dns do 2º os servidores de dns do teu isp
    - Como fizes-te a partilha? À mão, ou pelo wizard?

    ......se me lembrar de mais alguma coisa faço um edit.....
     
  8. SwimmerBoy

    SwimmerBoy Folding Member

    firewall desligada...

    no ping ao google

    tá feito

    wizard ipx
     
  9. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    n sei se ja resolveste, mas tipo....

    primeiro metes o IP's das duas maquinas em Obtain ip address automatically

    clicas na ligação da net do Pc1, vais ás avançadas, poes um visto onde diz " permitir que outros acedam á net por este computador ou algo parecido",
    ele ao confirmar-te pergunta-te que ao ligar isto, o ip da placa de rede vai ser " 192.168.0.1" por defeito, dizes sim...

    no Pc2, se tiver por DHCP, a net funciona logo.... se nao funcionar, metes o ip á mão... tipo
    ip address: 192.168.0.10
    Subnet mask: é automatico
    Default gateway : 192.168.0.1

    preferred DNS server : 192.168.0.1

    mai nada meu... se ja fizeste isto tudo e dá esse erro, faz o santo remédio, format c: re-install windows :D olha q resulta sempre
     

Partilhar esta Página