1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

3 Discos Seagate com o mesmo problema, que se passa?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Engenheiro, 20 de Setembro de 2005. (Respostas: 8; Visualizações: 713)

  1. Engenheiro

    Engenheiro Power Member

    Ora, isto já me está a fazer passar.
    Comprei um disco Seagate de 200GB, achei que estava a fazer muito barulho, mesmo em idle, eram uns grunhidos enormes, corri o SeaTool, correram bem todos os testes menos o ultimo que me deu isto:

    File Structure Test Result:

    Partition 1 (NTFS (191.9 GB) Software) Result: Failed with critical Errors

    The following errors were found while scanning the volume:
    - One or more file names contained errors
    - One or more errors were found in the index
    - One or more errors were found in metadata file records


    NOTE: Any report of possible errors in the file system tests are for
    informational purposes only. We suggest you should consider testing with
    the official file system diagnostic utilities for your operating system.
    Seagate is not able to assist with troubleshooting or reviewing
    file system test results.


    ******************************************


    Recommendation:
    All selected physical diagnostics passed.

    If you are not experiencing data loss and SeaTools reports File
    System Structure errors, they may be caused by a lock-up or
    failure to shutdown Windows correctly. Many times, these errors
    may be repaired through normal system maintenance which
    includes using the Windows provided "Defrag" and
    "Scandisk / Chkdsk / Error Checking" utilities.

    If you are experiencing a hardware error, you should isolate
    the cause and replace the failing component. If you are unsure how
    to proceed with repairs, contact a computer professional. After
    completing any maintenance tasks, run SeaTools again to
    verify that all errors have been repaired. If errors continue to
    occur, the system may not be stable. Again, contact a computer
    professional.


    Depois disto, fui à loja onde me deram outro disco de 200GB, Seagate, com o mesmo problema, ainda fui lá e pedi um de 120GB, pensando que poderia ser um problema da remessa dos de 200, atenderam o meu pedido, o problema é que este continua na mesma, que se passará?

    Bug do programa, a memória não é, ja corri o memtest, a motherboard, já mudei os cabos ide, corri partition magic e ghost e funcionou tudo bem, nenhum destes programas se queixou, só gostava de saber qual o problema?

    A seguir vou correr o scandisk do windows a ver se logro alguma informação adicional.

    Obrigado desde já a quem leu isto tudo. Um bem hajam.
     
  2. apoc

    apoc Power Member

    se puderes experimenta uma controladora pci
     
  3. Engenheiro

    Engenheiro Power Member

    Não consigo arranjar.
     
  4. Engenheiro

    Engenheiro Power Member

    Quanto custa uma controladora? Perco muita performance com ela?
    Achas que é da motherboard?
     
  5. ednoc

    ednoc Power Member

    tens os cabos ide em bom estado? compra um cabo novo ata100 pa testar

    boa sorte com isso
     
  6. apoc

    apoc Power Member

    uma controladora ata 133 custa cerca de 18€ mais ou menos ...

    era so mesmo para testares ... não quer dizer q fiques com os discos ligados pela controladora
     
  7. Guest

    Guest Banido

    Aconteceu-me exactamente o mesmo com o meu anterior de 60Gb.
    Passados uns tempos, breckou de vez e teve de ir pra RMA. Não teve arranjo e mandaram-me um de 80 que nem era seagate, mas sa lixe :002:

    Agora foi o de 120 que começou a fazer o mesmo, mas desde onte-ontem que não faz. Acho que recuperou.

    What the hell?

    O barulho dos teus não é parecido com a cabeça de leitura a colar aos pratos e depois descolar?
    Faz um barulho tipo mecânico: chloc-chlac, e fica bom durante uns minutos, e depois lá volta a fazer o mesmo.

    Ás vezes faz 3 ou 4 vezes seguidas :wow:
     
  8. Engenheiro

    Engenheiro Power Member

    Os cabos são novos e ja experimentei com outros. Quanto à controladora, na loja o tipo fez uma nova formatação e o erro era o mesmo, logo deveria ser do disco, não da minha controladora.

    Agora a questão é, será que estavam os 3 estragados? Ou tenho muito má sorte ou o SeaTools é uma porcaria.

    Vou correr o scandisk.
     
  9. teknix

    teknix Power Member

    Queres ter a prova que o(s) disco(s) estão bons?

    Elimina as partições do disco, deixa-o como se tivesse vindo de fabrica e depois corre o Seatools.

    Eu penso que é um bug qualquer do Seatools, pois eu testo muitos discos e em 90% das vezes reporta erro no NTFS File Structure Test .
     

Partilhar esta Página