1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

3 monitores - AMD HD 7850

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por KaMiii, 13 de Novembro de 2012. (Respostas: 10; Visualizações: 2447)

  1. Bom dia pessoal,

    Estou com uma dúvida que se vem arrastando a alguns tempos e agora tenho que lhe dar prioridade.

    Tenho uma AMD HD 7850, a gráfica dá para um total de 8 monitores, tem uma entrada dvi, 2 mini display port e uma entrada HDMI.

    Devido ao trabalho que faço tenho necessidade de ter 3 monitores, o que já tenho,

    M1 : Asus VH242H - tem as entradas, dvi, hdmi e vga
    M2 : Asus VH242H - tem as entradas, dvi, hdmi e vga
    M3 : Asus VH242 - tem as entradas vga

    Comprei um adaptador mini display port to dvi,

    Salvo erro é este, http://cdn.sonigate.com/product_images/1001536_Mini-Displayport-para-DVI_1.jpeg

    A questão é que apenas consigo ligar 2 monitores, ficam apenas 2 activos e o 3º fica como sempre "desactivado/inactivo", e é-me impossibilitado de ligar os 3, andei de volta do eyefinity diversas vezes e após ver alguns vídeos o resultado foi sempre o mesmo,

    Neste altura as ligações tavam a ser feitos da seguinte forma

    M1 -> HDMI
    M2 -> DVI
    M3 -> Display port to DVI, sendo que nesta ligação tava a usar um adpatador vga to dvi para fazer a ligação.

    inicialmente a minha dúvida seria o monitor 3 devido a ser VGA, mas alterei as ligações e troquei o monitor 3 pela minha televisão cuja entrada é HDMI, e fiz as seguintes ligações

    TV -> HDMI
    M2 -> DVI
    M3 -> Display port to dvi a ligar no monitor na entrada DVI

    O problema manteve-se, após alguma leitura receio que o cabo que preciso, precisa de um cabo activo, e preciso da vossa ajuda para me confirmarem isto para não andar a comprar mais cabos que não preciso..

    Obrigado desde já,

    João Pereira
     
  2. Ninguém sabe como resolver isto? :(
     
  3. Vê a partir dos 4 min http://www.youtube.com/watch?v=a9iSPoG6sW8

    Se não é isto então.

    Vou assumir que é win 7 64 ou 32,

    despiste simples, devem sempre ser feitos, por mais parvos que pareçam.

    todos os monitores estão operacionais?

    Esse cabo está a funcionar?

    Click direito -> Screen Resolution. Detecta quantos monitores?

    Já ligas-te monitor a monitor para testar todos?

    os monitores também têm drivers, tenta testar instalando-as.

    a driver da gráfica, está instalada correctamente?

    Estes despistes não é para te apontar o dedo de forma alguma, mas sim para ajudar a comunidade a tentar perceber.

    Boa sorte, espero que isso funcione rapidamente, que é um set up muito louco.

    Cumprimentos
    Popeguard
     
  4. Agradeço pela resposta,

    É win64, todos os monitores funcionam bem, o problema é que só consigo meter 2 a funcionar, o 3º fica sempre desactivo, consigo alterna-los e consigo ligar qualquer 1 deles, mas o que me está a matar é que só consigo mesmo ligar 2 e não os 3.

    Os cabos estão todos a funcionar, até o mini display port to dvi, ele detecta 3 monitores, mas um fica sempre desactivo.

    As drivers estão instaladas correctamente, assim como as dos monitores.

    O que me parece que seja será mesmo do cabo display port, possivelmente deveria ser um cabo mini display port to dvi active e salvo erro não o é , e o problema parece-me residir aqui.

    Cumprimentos,
    João Pereira
     
  5. Viste o filme?

    lá explica que por defeito, pode aparecer sempre um desactivo, segue o ITO do filme.

    relativamente ao cabo não te sei dar sugestões, não tenho conhecimentos aprofundados.

    Cumprimentos
    Henrique
     
  6. Já tinha tentado isso no vídeo antes e não deu.. :X

    Não consigo duplicar o 3º monitor.. não sei porque.. :\

    Cumprimentos,
    João Pereira
     
  7. http://www.totalpcgaming.com/hardware/ati-eyefinity-thoughts/

    por isso o teu problema esta aí
    precisas de um adaptador displayport-DVI que seja activo
     
  8. Então deduzo que o que comprei não seja activo, este era o meu receio e visto assim acabas de mo confirmar, que cena..
     
  9. vai ao ***** e procura por "adaptador active display port dvi"
    aparecem-te alguns

    \o
     
  10. Já mandei vir um cabo a ver se resolve a situação, futuramente dou update!
     

Partilhar esta Página