1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. Transmontano

    Transmontano I folded Myself

    Tenho 3 WU prontinhas, mas não envia. Aqui fica o log:

    Código:
    [14:19:51] Finished Work Unit:
    [14:19:51] - Reading up to 193824 from "work/wudata_08.arc": Read 193824
    [14:19:51] - Reading up to 54256 from "work/wudata_08.xtc": Read 54256
    [14:19:51] goefile size: 0
    [14:19:51] logfile size: 176499
    [14:19:51] Leaving Run
    [14:19:53] - Writing 476659 bytes of core data to disk...
    [14:19:53]   ... Done.
    [14:19:53] - Shutting down core
    [14:19:53] 
    [14:19:53] [email protected] Core Shutdown: FINISHED_UNIT
    [14:19:56] CoreStatus = 64 (100)
    [14:19:56] Sending work to server
    
    
    [14:19:56] + Attempting to send results
    [14:20:29] Couldn't send HTTP request to server (wininet)
    [14:20:29] + Could not connect to Work Server (results)
    [14:20:29]     (171.64.122.136:8080)
    [14:20:29] - Error: Could not transmit unit 08 (completed July 19) to work server.
    [14:20:29]   Keeping unit 08 in queue.
    
    
    [14:20:29] + Attempting to send results
    [14:21:01] Couldn't send HTTP request to server (wininet)
    [14:21:01] + Could not connect to Work Server (results)
    [14:21:01]     (171.64.122.136:8080)
    [14:21:01] - Error: Could not transmit unit 08 (completed July 19) to work server.
    
    
    [14:21:01] + Attempting to send results
    [14:21:32] Couldn't send HTTP request to server (wininet)
    [14:21:32] + Could not connect to Work Server (results)
    [14:21:32]     (171.65.103.100:8080)
    [14:21:32]   Could not transmit unit 08 to Collection server; keeping in queue.
    [14:21:32] - Preparing to get new work unit...
    [14:21:32] + Attempting to get work packet
    [14:21:32] - Connecting to assignment server
    [14:21:34] - Successful: assigned to (171.64.65.58).
    [14:21:34] + News From [email protected]: Welcome to [email protected]
    [14:21:35] Loaded queue successfully.
    
    
    [14:21:45] + Attempting to send results
    [14:22:16] Couldn't send HTTP request to server (wininet)
    [14:22:16] + Could not connect to Work Server (results)
    [14:22:16]     (171.64.122.136:8080)
    [14:22:16] - Error: Could not transmit unit 08 (completed July 19) to work server.
    
     
  2. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    coloca a flag -send all a ver o que acontece :)
     
  3. Transmontano

    Transmontano I folded Myself

    Continua sem enviar.
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

  5. Transmontano

    Transmontano I folded Myself

    Estão online.

    Não entendo, há muito tempo que não consigo enviar as WU. :/
     
  6. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Estás no Windows e instalaste o IE7?
     
  7. Transmontano

    Transmontano I folded Myself

    Já funcionou. :D

    Tenho o IE7, embora não o use.
    Mas não é das definições, porque não alterei nada. Reparei agora que as duas WU que tinha pendentes, já tinham sido enviadas.
    Parece que é de luas... :/
    Obrigado Metro.

    :kfold:
     
  8. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Se tens o IE7 certifica-te que no cliente não tens para ele usar as definições do internet explorer. Se tiveres para usar é ai que está o problema.
     
  9. Transmontano

    Transmontano I folded Myself

    Bom, quanto a este problema, está tudo resolvido.

    O SMP é que tem dado barraca. Quer dizer, não folda!

    Aqui fica o log:

    Convém dizer que não sai do mesmo. Chega a esta última linha e não passa daí.
     
  10. shello

    shello Moderador
    Staff Member

    O cliente SMP é beta, convém relembrar. É normal que tenha bugs.
     
  11. Transmontano

    Transmontano I folded Myself

    Mas daí a não conseguir foldar... É que já tentei várias vezes (instalei e configurei de novo).
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Mas é o cliente SMP em Linux?
    Se sim saca a última versão porque podes estar com a versão que expirou. Há uma que expirou a 1 de julho.
     
  13. Transmontano

    Transmontano I folded Myself

    Não, é em Windows.

    E saquei uma nova versão, pois a que tinha, expirou.
     
  14. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    O especialista é o Bubu. Eu uso o SMP em Linux via VMware.
     
  15. _BG_

    _BG_ I fold therefore I AM

    Ui, então tás lixado aluminium23... é que o bubu foi de férias, e em casa não tem net...
     
  16. mariocunha

    mariocunha I folded Myself

    O bubu vem cá a casa hoje eu falo com ele a ver se sabe o que fazeres.

    :kfold:
     
  17. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Se isto não é trabalho de equipa não sei o que será :)
    Excelente.
     
  18. mariocunha

    mariocunha I folded Myself

    O erro que me tinhas dito da outra vez era sleep mode que não percebi porque o fazia.
    Agora o facto de nao andar para a frente, no install.bat apareceram as 2 frases seguidas?? Correu tudo sem problemas? Não ha mt q possa fazer... (Bubu)
     
  19. Metro

    Metro Benevolent Dictator For Life
    Staff Member

  20. Transmontano

    Transmontano I folded Myself

    Correu. Apareceram as duas frases.
     

Partilhar esta Página