1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

3d mark......

Discussão em 'Overclock & Benchmark' iniciada por -Chupacabra-, 28 de Fevereiro de 2003. (Respostas: 4; Visualizações: 750)

  1. -Chupacabra-

    -Chupacabra- Power Member

    Boas,fiz o mod por software à minha Radeon 9500 e de seguida fiz um benchmark, deu me mais 3000 do que tinha,sem mod... agora passadas duas semanas fiz o benchmark outra vez e vejo k voltou ao normal ou seja tenho o valor que tinha dantes sem mod.... e o computador diz me que é uma 9700 que eu tenho(que supostamente deveria dar me aqueles 3000 a mais)!!! Alguém é capaz de explicar o que é que aconteceu??? Isto é magia ou q?? é que não me apetece formatar isto tudo outra vez e instalar tudo de novo....ah o rivatunner tá ativado para me dar aqueles posinhos pa chegar á 9700 pro.
    Obrigado.. Fiquem
     
  2. Raptor

    Raptor OC Legend

    que mod fizeste?
     
  3. CrONiK

    CrONiK 1st Folding then Sex

    Great Awser :D

    []'z :003:
     
  4. -Chupacabra-

    -Chupacabra- Power Member

    Raptor...

    Foi este...
    .........................................................................................................

    Guia do SoftMod Radeon 9500np 128mb -> 9700
    Ok, isto foi um .txt que escrevi e achei que devia divulga-lo o mais possivel, esta mesmo TUDO esplicadinho ao pormenor, mesmo para akelas pessoas k nao entendem muito disto, por isso espero ajudar o maximo de gente possivel. So vos peço em troca o feddback
    Usei:
    WinXP SP1
    DX9

    Cá vai:

    "Ora bem, aki fika uma ajuda para o pessoal e pra eu depois mais tarde me lembrar caso tenha de formatar o disco.
    Usei o rivatuner v2.0 rc12.2

    1) Painel De Controlo -> Adicionar/Remover Programas -> Remove ATI Display Driver e Seleccionam as duas opções pra desinstalar, e carregam "OK"

    2) Ele pede pa reiniciar, metam "Sim".

    3) Se o XP pedir pa instalar e pedir a directoria das novas drivers, por "cancelar" em tudo. Normalmente so aparece 2 vezes.

    4) Pegam na última driver da ATI (wxp-w2k-radeon-7-81-021218a-007193c) e abrem, deixam ele instalar os files de sistema (instalem na directoria default que as driveres sugerem se possivel)

    5) Carregam Next até ele começar a instalar os ficheiros necessários e vai aparecer a perguntar se keremos "overwrite o ficheiro existente" e pomos "sim para todos" e depois ele deve ir po ecrã "Bem vindo ao programa de configuração driver ATI" e ai pomos CANCEL. "Tem a certeza?" e pomos "sim" obviamente (bem isto ta mm explicadinho passo a passo hehe)

    6) Abrem o RivaTunner (a versão que disse la em cima, as outras nao sei como é) -> Power User -> Open Patch Script (nos icones de baixo) -> PatchScripts -> ATI -> SoftRx900 (ou Firegl cm kiserem) -> SoftRx900 w2k

    7) Aparece uma janelinha e carregamos "continue" com o "force radeon 9700 capabilities". De seguida abre outra janela para identificarmos o ficheiro "ati2mtag.sys" , mas mudamos para "ati2mtag.sy_" e vamos para a pasta dos drivers (por defeito: C:\ATI ) e seguindo as pastas ate chegar ao dito "ati2mtag.sy_". Click "abrir"

    8) Nesta altura deve dizer que a patch foi aplicada com sucesso. Ok e depois Close, e fechamos o Rivatunner

    9) Vamos ao painel de control, adicionar hardware e deve haver um pop-upzito do canto inferior direito a dizer que encontrou o hardware q estava em falta e nos cancelámos no principio.

    10) Logo a seguir aparece o "assistente de hardware encontrado" e instalamos o hardware apartir duma localização especifica. "eu escolherei o controlador" --> "placas gráficas" --> "Tenho Disco" --> Pasta da ATI , pastas das drivers e vão seguindo as pastas ate encontrarem o C2_07193.inf e o Cx_07193.inf , escolhem 1 aleatorio (eu escolho sempre o primeiro) e aki ele deve identificar como radeon 9500/9700 series, se tudo estiver bem. E deve aparecer repetido; Escolham uma qq(eu tb escolho o primeiro aki)

    11) Metem "Seguinte" e vai aparecer uma caixa de dialogo a dizer q o hardware nao passou o teste do XP etc etc ---> "continuar na mesma" --> "concluir"

    12) Agora o windows encontra outro hardware e re-fazem o passo 10) outra vez. Agora ele encontra o "radeon 9500/9700 series - secondary, continuem normalmente --> passo 11) ---> Aconselho reboot.

    13) Pra verificarem se correu tudo bem, corram o 3dmark e vejam se notam diferença em relação ao anterior resultado. Ou entao correm o dxdiag, vao a "display" e veem no "chip type" o k esta a seguir"

    Ok, deve ser tudo. Desculpem o PT, nao eh o melhor e espero ajudar a maximo de pessoas possivel. Obrigado ao Dess por ser uma excelente ajuda neste processo.
    Se possivel, gostava que deixassem ai o feedback desta operação =) "

    Se tiverem alguma duvida, sugestao, critica contactem-me no IRC ou deixem aki o post (nick: Ash3z)

    Abraços,

    Ash3z.

    .........................................................................................................
     
  5. -Chupacabra-

    -Chupacabra- Power Member

    Agora tirei o riva tunner e fiz o benchmark e deu me mais 3000 marks!!!!!!!!!! devia ser algum conflito....
     

Partilhar esta Página