1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

3Dmark01 Em GF4 Ti4xxx

Discussão em 'Overclock & Benchmark' iniciada por God_Lx, 28 de Novembro de 2004. (Respostas: 16; Visualizações: 965)

  1. God_Lx

    God_Lx Folding Member

    Boas, Eu não sei se ja' existe um tópico parecido (especifico para as GF4 Ti) daí ter posto este aki, caso exista agradecia k me indicassem na direcção certa :)

    Eu e um amigo meu ambos com uma GF4 Ti4200 a minha da XFX a dele da Creative estamos curiosos quanto e' possivel sakar no 3Dmark01 com estes bichinhos... Eu sakei 10503, Celeron 2.4 @ 3.0 512RAM @ 416Mhz Ti4200 @ 305/625, Detonator 42.01, ele no entanto tem um Prescott Socket 775 3G e a mesma ram mas a 400Mhz e saka valores 'a volta dos 9K... Alguem nos explica o k andamos a fazer mal dado k as reviews apontam para 12k de origem ?
     
  2. [_Silence_]

    [_Silence_] OC Legend

    Settings de AA e AF? Settings de kualidade de imagem? Drivers do chipset instalados?
     
  3. Kayle

    Kayle Power Member

    viva!
    o problema do teu amigo ter apenas 9000 no 3dmark01 pode ser devido a inumeras coisas, uma delas por exemplo será o exesso de programinhas que ocupam os recursos do processador enquanto ele faz o benchmark :P
    Ele que tente seguir estes paços:
    Formatar o PC, Instalar o Windows (windows XP sp1 ou Windows 2000 sp2 (no minimo), Drivers da board, Drivers da grafica, e 3dmark01... concerteza conseguirá obter melhores resultados!

    PS: acabei de formatar o meu pc e antes tinha 7k agora, 12k
    caracteristicas do meu pc:
    Barton [email protected] vcore 1.650
    256 ddr 333 @ 344
    Abit nf7-s rev 2.0 (ultimos drivers)
    G-force 4 ti4200 64Mb Pixel View @ default (drivers: 40.72)
    SO: windows XP sp1

    Eu tenho uma G-force ti4200 64MB
     
  4. carpe_diem

    carpe_diem I quit My Job for Folding

    viva,
    ora antes de mais deixa-me corrigir uma coisa no que o God_Lx disse, esse rapaz, que tem um prescot 3.0 de skt775 para alem de seu eu, so tem 256mb ddr 400, e o max que conseguio foi 10k com o processador a 3.58, e a grafica, uma creative 64mb agp4x a 300/620 ( default 250/513 ). agora para responder ao kaYle, é assim, eu tenho o meu win xp com sp 2 instalado quase de origem, mais a unica coisa que tenho ao arranque é o msn, e ate isso eu tirei, n fosse por causa disso q n desse mais, mais no msconfig ("programa de arranke do win") tirei kuase td o ke n percisava, inculindo serviços.
    mais em relação as driveres, realmente n tenho instalado as driveres do chipset e agp's ( coisa que no momento esta a ser tratado ), mas eu uso os vossos tao afamados detonator xp, e ja exprimentei perto de 6versoes diferentes e todas me dao a volta de 8k marks com a grafica oc, quando ponho os forcewere tenho 10k, agora a minha kestao é a seguinte, ela de origem, ou seja sem oc, deveria de dar 12k komo disse o God_Lx, logo Como? usam algum prog em especial, fazem oc de maneira diferente, ou o meu processador n vale nd e vou despacha-lo ?
     
  5. kanguru

    kanguru [email protected] Member

    Pois, trata la dos drivers do chipset e agp, que são importantes. 10,5K's tenho eu num athlon xp @ 2,2Ghz ram relaxada e grafica a 230/400. Penso mesmo que isso seja de drivers, nao da grafica mas do chipset/agp.
     
  6. Elrond

    Elrond To fold or to FOLD?

    http://service.futuremark.com/compare?2k1=8226834

    15690...

    Parei por aí pq lixei a instalação do Win2000 e ainda n tive paciencia pra por tudo de novo..:D

    De qualquer modo os 16k deve dar pra dar, daí pra cima so Ti4400/4600/4800SE q têm mems bem mais rápidas ou entao com A64....

    []z
     
  7. God_Lx

    God_Lx Folding Member

    ROTFL Epah, eu sou um gajo dos Unix's detesto esta treta do windows, tenho isto para fazer benchmarks e pouco mais... Axo k devo ter o Winamp o winrar e o MSN instalado se tanto... Portanto programinhas nem ve-los...

    Elrond Tenho os ultimos drivers do Chipset instalados... uma Asus P4S800-MX. Tenho o Windows instalado 'a talvez duas horas... E continuo com os mesmos resultados... Instalei XP, instalei as drivers corri o benchmark, sakei menos (talvez por faltar o Directx9) instalei o Directx 9, deu os ~10500 instalei o SP2, continua na mesma :( Ja' não faço ideia do k sera' mesmo isto...
     
  8. Elrond

    Elrond To fold or to FOLD?

    Essa board tem dual channel? Qual é o FSB do teu cpu? timmings das memórias?

    []z
     
  9. Kayle

    Kayle Power Member

    algo esta' mesmo mal configurado, quem tem uma ti4200 a partida tem garantidos os 10k em qualquer sistema acima dos 2.0Ghz. e apenas com 256 ddr sem OC!

    eu sou uma prova viva disso mesmo.
     
  10. God_Lx

    God_Lx Folding Member

    A board não tem Dual Channel, o FSB de origem e' 4x100 mas ta' a 4x125 (e' um 2.4 @ 3.0) não consigo puxar mais isto pq tenho o Cooler de origem (Ganda Maluco)... E' um Celeron não se eskeçam... Timmings das memórias não sei, mas não são grande coisa, CL3... Pelo k tenho visto, a minha limitação e' mesmo o CPU... Mesmo a 640x480 tenho as mesmas frames, portanto, digo eu k seja CPU...

    PS: No Nature k penso ser o menos CPU Dependent tenho mais frames k o Elrond...
    http://service.futuremark.com/compare?2k1=8271789
     
    Última edição: 29 de Novembro de 2004
  11. Elrond

    Elrond To fold or to FOLD?

    se tens os mesmos frames o teu problema chama-se Vsync, e está nas opções avançadas da grafica..

    Faz right click no desktop-> propriedades-> definições -> avançadas , procura por Vsync e desactiva-o..vais ver q isso sobe um coche..

    Dessa rig n esperes mto contudo..

    []z
     
  12. God_Lx

    God_Lx Folding Member

    Tks Elrond, Nah, deste Processador não saco mais... Tenho as mesmas frames (aliás até mais) no Nature, pq n pede CPU ou n pede tanto CPU, nos Jogos tu "limpas o chão comigo" por causa do processador ;) Tenho de orientar um processadorzito pra'gora ou uma board e processador AMD 64 :P
     
  13. Elrond

    Elrond To fold or to FOLD?

    Se arranjares um P4C e uma springdale ou msm uma canterwood passas-me na boa...entre board e cpu se venderes esses gastas assim uns trocos, mas ficas com 1a rig bem superior pa...;)

    Ou entao muda-te pra A64... 3000+ mais uma boardzita porreira;)

    []z
     
  14. God_Lx

    God_Lx Folding Member

    I Wish ;) Eu se sakasse os 14K fikava mais k contente... Eu raramente jogo qualquer coisa, e' mais uns NFSU's e pouco mais... Mas fikei algo desapontado com os benchmarks nesta placa por sakar bem menos k nas reviews k tinha visto... Quanto a Upgrade, tou a pensar ficar com um 2.8 Northwood FSB800 512k Cache Nivel2 para agora... Mais tarde (Quando houver fundos heh) AMD64 all the way ;)
     
  15. Marko

    Marko Power Member

    amigos das Ti4200 instalem os omega 1.4523a se quiserem ver a gráfica a bulir bem :D

    ha e depois digam qualquer coisa, quem é amigo quem é? :D
     
  16. Carlos Martins

    Carlos Martins Power Member

    Cá para mim esperava mais um bocado e ía mas era logo para A64 já qua já estão a muito bom preço, ainda mais se vires alguns nengócios em segunda mão
     
  17. 20COMER

    20COMER Power Member

    Acho esses resultados um bocado baixos..
    Da ultima vez que corri 3dmark 2001 no meu PC tinha o disco com uma instalaçao do XP SP1 +/- recente. Já não me lembro que drivers tinha mas sei que tava com apenas um ligeiro OC nas mems (a minha Ti4200 n gosta mto de OC.. :() e bombou os 14.2k marks se bem me lembro.
    Já agora: Tenho um AXP 2004 com 256DDR 400mhz.





    Cumps.
    20COMER:004:
     

Partilhar esta Página