1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

3dmark06 nao funciona em vista 64 ???

Discussão em 'Overclock & Benchmark' iniciada por Luismcorreia, 15 de Janeiro de 2009. (Respostas: 11; Visualizações: 2194)

  1. Luismcorreia

    Luismcorreia Power Member

    boas.. epa mais um problema... agora foi o 3dmark06 instalei e nao da.. apareceme um erro estupido .

    "This application has failed to start because OpenAL32.dll was not found. Re-installing the application may fix this problem."

    ja instalei varias x nao da mesmo...

    alguem pode dar uma ajudinha?

    cmps
     
  2. blackcupra

    blackcupra Power Member

    mete o vantage, instalei esse agora e trabalha sem problemas ;)
     
  3. DJ_PT

    DJ_PT Power Member

    -Nao tem nada a ver um com o outro xS
     
  4. Daemon

    Daemon Power Member

    Tal como diz no erro, tens de instalar o OpenAL.
     
  5. jimy1021154

    jimy1021154 What is folding?

    Estou com o mesmo problema, mesmo depois de reinstalar o OpenAL dá-me o mesmo erro...
     
  6. Sub777

    Sub777 Power Member

    Eu tenho o 06 e o Vantage instalados em Vista Ultimate 64 sem qq problema..
     
  7. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member



    O vosso vista está "registado" e com todos os updates ? ;)
     
  8. yahh

    yahh I folded Myself

    Experimente correr como administrador.


    Aqui corre sem problemas...
     
  9. petersaints

    petersaints Power Member

  10. Sfx

    Sfx Power Member

    a maneira de resolver este problema é simples, desinstala tudo e volta a instalar, quando apareçer o open al a meio da instalaçao, nao instales faz cancel, depois saca o open al mais recente e instala à parte, assim vais conseguir correr o 3dmark06, foi a unica maneira que consegui por a dar

    btw o open al mais recente podes tirar aqui
    http://connect.creativelabs.com/developer/default.aspx

    saca o para windows como é obvio, mas nao te esqueças é mto importante cancelar a instalaçao do open al que vem embutido dentro do 3dmark06 senao depois nao funciona
     
  11. M3t4l Br0ly

    M3t4l Br0ly Power Member

    pois eu tambem nao conseguia e tive de instalar o OpenGl para conseguir.
     
  12. Xun1ng

    Xun1ng Power Member

    Nem era preciso sacarem nada...
    Era irem ao c:\ Open Al e carregarem no setup de novo, ok, e ja estava ;)
     

Partilhar esta Página