1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

4 beeps!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lunatic, 28 de Maio de 2003. (Respostas: 4; Visualizações: 829)

  1. lunatic

    lunatic Power Member

    Bem ppl, vamos lá ver se podem dar uma ajudinha!

    Instalei um AMD T-Bird 1400 na minha velhinha Abit KT7-RAID mas quando ligo o computer aparecem 4 beeps seguidos....
    Alguem sabe dizer que está passando???
    Será que o processador está estragado ou a motherboard pifou???

    Agradeço a ajuda de alguem!!!

    Cump.
     
  2. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    Vê se o problema ta na placa gráfica ou nas memorias....
    (podem estar mal encaixadas, ou mesmo avariadas):eek:
     
  3. Feiticeiro

    Feiticeiro Power Member

    Faz um clear cmos à bios. Vê no manual da board qual é o jumper para fazeres isso.
     
  4. SimpleFriend

    SimpleFriend Power Member

    Os beeps correspondem a erros, por isso, deverás ter algum componente mal colocado ou mesmo avariado.

    O q poderás fazer é verificar as memórias, a placa gráfica, etc. etc., pois podem estar mal encaixadas. Se verificares td e continuar os beeps, experimenta retirar componentes, para conseguires identificar a origem do problema.

    Outra coisa q podes fazer é perguntares-te se:
    1- o computador faz o teste à memória?
    2- tens imagem no monitor?
    3- ta td bem encaixado e ligado, mas continuas a ouvir beeps?

    :003: :003:
     
  5. lunatic

    lunatic Power Member

    Já resolvi o problema ppl.
    Tive de fazer um flash a bios para poder pôr tudo em "default" de maneira a k a bios reconheça o processador... That's all.....

    Os 4 beep's devem significar o seguinte: "ei bacano, não te esqueças de por em default para poder reconhecer o teu bichinho novo" jejejeje
     

Partilhar esta Página