1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema 4850 = Ecrã Preto ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RedDark, 18 de Junho de 2009. (Respostas: 9; Visualizações: 789)

  1. RedDark

    RedDark Power Member

    Boas Pessoal, comprei recentemente uma Saphire 4850 mas já começaram os problemas. Quando vou a jogar, passado um pouco a gráfica parece que se "desliga" e o monitor fica sem sinal, tendo que fazer um reset "forçado" ao computador. Já instalei as drivers 9.6 com CCC e sem CCC mas o problema continua. Para acompanhar na compra da gráfica adquiri a fonte LC Power LC6550 v2.2 de 550w, será que o problema é da fonte ?

    Config:
    - LC Power LC6550 v2.2
    - C2D E6750 2.66ghz
    - ECS 945GCT-M2
    - HD 4850
    - 2Gb Ram


    Obrigado :007:
     
    Última edição: 18 de Junho de 2009
  2. Traveller99

    Traveller99 Xtreme BOINC

    Talvez seja a fonte que esteja curta.. Qual é o resto do sistema?
     
  3. PintaCabritos

    PintaCabritos Power Member

    Vê as temperaturas da gráfica, se estiver muito quente, aumenta o valor da fan.
     
  4. Judas

    Judas Moderador
    Staff Member

    Parece que não és o unico com esse problema, mas pelo que tenho vindo a acompanhar, a malta que tem a ficha hdmi, é que se queixa que o mionitor entra em "Standby", e depois liga outra vez...

    Para excluir a parte dos drivers, experimenta uns mais antigos, os 9.4 por exemplo.
    Já agora, que tipo de lgação/ficha com o monitor estás a usar?
     
  5. RedDark

    RedDark Power Member

    Estou a usar VGA. No GRID joguei 10 seg e o monitor apagou-se. Tenho a fan a 40% vou experimentar jogar a 100% a ver se o problema se repete.
     
  6. Judas

    Judas Moderador
    Staff Member

    Lembrei-me agora de algumas coisas...
    além do que já foi dito aqui no topico, verificar temperaturas, aumentar a velocidade das ventoinhas, etc...

    Se tiveres um nultimetro ai em casa, coloca-o a medir DC na escala de Volts, e verifica se a tensão da linha de 12V que alimenta a placa está a 12V quando bloqueia. É a maneira mais simples de verificar problemas de alimentação derivados de falta de currente da fonte.

    Depois verifica se tens a bios mais recente da mother-board.

    Depois podes experimentar formatar de novo e fazer uma instalação limpa e testar. Para excluir problemas de patches, softwares, etc...

    Depois verifica se os jogos que estás a jogar tem algum tipo de "anti-cheats" alguns tem problemas com os drivers das graficas, aliás os drivers da ATI perguntam qualquer coisa spbre isso aquando da instalação.

    E depois disto se não ficar bom, voltas aqui a correr e apitas. :)
     
  7. NightscreaM

    NightscreaM Power Member

    Não é nada da fonte, a minha primeira 4850 tb tinha esse problema, verifica as temperaturas com o catalyst quando estas a jogar, senao for das temperaturas é pq está avariada e RMA com ela.
     
  8. RedDark

    RedDark Power Member

    Mesmo com a ventuinha a 100% ecrã preto. Vai para RMA.
     
  9. diasje

    diasje Power Member

    Boas, eu tb tive um problema parecido.

    No meu desktop, usava o Win7 e por vezes os jogos ficavam em camera lenta.

    Retirei a placa gráfica (HD3870) desmontei-a e efectuei uma limpeza completa, estava branca de tanto pó.

    Resolvi instalar o Xispe, e durante a instalação o pc desligava-se por complecto.

    Este problema sim era da Fonte em conjunto com a gráfica.

    O teu problema leva-me a crer que se encontra nas definições do monitor, caso contrário será a placa gráfica que não está a conseguir lidar com altas temperaturas.

    Fáz uma limpeza à placa gráfica com uma lata de ar comprimido.
     
  10. The Golden Eagle

    The Golden Eagle I quit My Job for Folding

    No Speedfan tens os valores da linha 12+, vê como estão com a gráfica em full load. Para a pores em full load, usa o Ati Tool. Se os valores forem muito baixos a culpa é da fonte.
     

Partilhar esta Página