1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

4Gb de memoria instalado, sistema só "vê" 3gb?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por OddZ, 23 de Novembro de 2007. (Respostas: 12; Visualizações: 1465)

  1. OddZ

    OddZ Power Member

    Viva,
    juntei hoje, aos meus 2 dimms de 1 Gb de dominator, mais 2 gbs ... para prefazer um total de 4Gb em módulos de 1Gb ...

    O meu problema é que o sistema apenas me lê 3Gb ...

    já li algures que é "normal" ...

    já testei os dimms e estão bons, assim como a slot por isso... será problema de bios?

    Ajuda é benvida :)
     
  2. madafakapc

    madafakapc Power Member

    sem crise! Tá tudo bem com as memos nao te preocupes isso é mesmo burrice do windows que só "vê" os 3 gb ! Gogglas e veras que é como te digo!
     
  3. Net_Holer

    Net_Holer Power Member

    so tenho 3 gygas mas para usar os 4 precisas de ter um sistema operativo que funcione a 64bits e o que estas a usar neste momento é de 32.

    Se disse alguma coisa mal, corrijam-me :007:
     
  4. pixelsurgeon

    pixelsurgeon Power Member

    Se mudares para o Vista x64, ele detecta e usa os teus 4 Gb.
     
  5. OddZ

    OddZ Power Member

    Viva,
    ok já andei a cuscar ... fiz uma coisa que nao devia que é ... postar antes de procurar ... oh well...


    o problema é da alocação de memoria pelo que percebi ... só com 64Bits é que rende ... bolas, tenho que comprar um processador ah maneira ;) ou não ...
     
  6. OddZ

    OddZ Power Member

    pixel, tenho vista e não, não detecta nem usa os 4Gb, porque a info que chega ao Vista, é o que vem da Bios ...

    A bios só aloca os 4 gb em processadores 64bit pelo que estive a ler :| infelizmente ...
     
  7. JPgod

    JPgod Moderador
    Staff Member

    suponho que usas um core 2 duo, que são todos 64 bits...

    Tens que instalar um OS 64 bits para tirar partido dos 4 gigas!

    No meu caso detecta 3327.04 MB, por ser OS a 32 bits
     
  8. tw1sted

    tw1sted Power Member

    é mesmo estupidez do windows uma vez que se fizerem as contas um sistema de 32bits pode aguentar ate 4gb de ram!
    mas experimenta ir para o xp64bits e aí ja podes ter ate 16 gb de ram(se nao estou em erro) xDDDDDD
    normalmente no vista 32 costuma detectar 3,5gb agora no xp nao sei se será mesmo so 3gb!
    boa sorte nisso!;)
     
  9. OddZ

    OddZ Power Member

    Só mais uma questão ... eu compreendo o problema de alocação do windows 32bit ... porém ...

    no memory count da BIOS, não deveria mostrar os 4 Gb? é que também só mostra 3.009Gb ou algo do genero ...

    Ou na Bios, apenas mostra os 3 Gb e uma vez com win64bit passa a mostrar os 4gb?

    Abraços,
    Pedro
     
  10. nunot

    nunot [email protected] Member

    na Bios deveria mostrar 4Gb, se não aparece, algo não está bem.
     
  11. OddZ

    OddZ Power Member

    isto foi o que encontrei:


    I have found the problem. It was in the BIOS. Set the memory remapping to enable and this should correct the problem.

    chegando a casa, vou experimentar :D
     
  12. nelsondac

    nelsondac Power Member

    mas o teu processador aguenta 64bits? pode ser disso também...
    e consulta o manual da motherboard para tirar mais infos...
     
  13. DekkeR

    DekkeR Power Member

    Foi o que aconteceu comigo inicialmente.

    Tenho um E6420 com Vista x64 e quando meti 4GB de RAM também só me detectava 3GB. Fui à BIOS, activei essa opção, reiniciei e assim que fui ver as propriedades do sistema estavam lá 4095MB (roubou-me 1MB o sacana :-D)
     

Partilhar esta Página