1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

4x Sata Raid 0 somente 115mb/s?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fric, 27 de Agosto de 2004. (Respostas: 26; Visualizações: 2559)

  1. Fric

    Fric Power Member

    Bem, comprei uma lanparty nforce2 propositadamente para fazer raid 0 usando 4 discos.

    Infelizmente as velocidades estao a deixar um pouco a desejar...

    Aqui ta o resultado do hdtach:
    [​IMG]

    E aqui o do sandra:
    [​IMG]


    Nota.se bem no hdtach q existe algo a limitar o speed dos discos pois um grafico normal deste programa e' uma curva descendente, algo tipo isto:
    [​IMG]


    Estou a usar a ultima bios oficial da board e os ultimos drivers da controladora sata.

    A controladora sata e' uma Silicon Image 3114.

    O tamanho dos clusters e' de 32.

    Tenho a certeza q selecionei raid 0 usando os 4 discos...

    Os resultados esperados eram de 165mb/s pois foi este o resultado q um colega obteve com discos exactamente iguais numa controladora promise. Ele experimentou tb na controladora onboard, uma da intel penso eu (ichr5 qq coisa assim) e obteve speeds na ordem dos 163mb/s. O resto do sistema e' equivalente em termos de desempenho.

    Sera q a controladora usada na DFI tem algum problema? alguma limitacao? Qual a solucao para ter velocidades mais elevadas?


    Obrigado desde ja
     
  2. Nemesis11

    Nemesis11 Power Member

    Bus pci a limitar?

    Pelo que sei o bandwidth das pci é partilhado. O que é que tens mais a correr nas pci?
    Por exemplo as ich5R não correm no bus pci (penso eu).

    Ps - Tens os ultimos drivers da Sil?
     
  3. Fric

    Fric Power Member

    Nas pci nao tenho mais nada, somente a grafica em AGP.

    Tenho os ultimos drivers q estao disponiveis na pagina da DFI sobre a controladora raid

    Obrigado
     
  4. PuNiShEr

    PuNiShEr [email protected] Member

    Pois Fric realmente algo d mal se passa ai, no meu entender penso q tens razao e a controladora q tas a usar estate a limitar os mb/s, pk tipo no grafico do HD Tach a linha mantemse sempre constante e n desce (dum valor alto para um mais baixo) como seria d esperar.

    Deixo aki uma pic do HD Tach feito ao meu RAID 0 (Discos usados na Sig)

    [​IMG]

    Tou a usar a controladora ich5r da p4c800-e deluxe...

    Para resolveres isso, so imagino q seja alguma opcao na bios da controladora da tua board ou ate na propria bios da board q esteja a limitar tua performance, ou entao tas a necessitar duma actualizacao a nivel d bios da controladora.
     
  5. Fric

    Fric Power Member

    Pois, a ultima bios ja eu tenho, pelo menos a ultima lancada em conjunto com uma bios para a DFI. Acabei agora de instalar os drivers novos mesmo do site da silicon image, vou rebotar e ver se a performance aumentou.

    Ja digo qq coisa.
     
  6. Fric

    Fric Power Member

    Ta na mesma...
     
  7. Madril

    Madril 1st Folding then Sex

    Essa ultima BIOS oficial é do ano passado ... né ?
     
  8. Fric

    Fric Power Member

  9. Madril

    Madril 1st Folding then Sex

    Na minha altura na havia disso ... a anterior a essa é de novembro do ano passado ...

    Pa ... googla a ver se encontras problemas similares ...
     
  10. Chessmaster

    Chessmaster Power Member

    Podes ou não ter um problema mas isso soa-me a limitação do BUS.

    de qualquer modo eu não me preocupava muito com as velocidades sequenciais; elas pouco ou nada afectam a velocidade real (aleatória), sobretudo se não estiveres a fazer edição e/ou captura de video.

    nota que o HD-Tach sempre foi um utilitário muito mau para avaliar a performance RAID; o Sandra então é uma nódoa.
     
  11. Madril

    Madril 1st Folding then Sex

    Pergunta estupida ... tens a certeza k tens o PCI a 33Mhz na tens ? :P
     
  12. JMRR

    JMRR Power Member

    FRic desculpa o OT, mas aproveito a tua thread a falar de raid0 para colocar uma questão ke me tem chateado ultimamente....

    eu tenho 2 maxtor sata 120 em raid0, com 3 partições. um dia se resolver mudar a board por um modelo diferente perco o set de raid??? ou seja tenho de criar novo raid0, criar de novo as partições , perder todos os dados ke lah estão ????
    ou ao mudar os discos para a nova crontroladora, o raid está na mesma activo com as partições e todos os dados, limitando-me apenas se for preciso a instalar de novo o sistema operativo????

    desde já o meu obrigado e mais uma vez desculpa o OT.
     
  13. Madril

    Madril 1st Folding then Sex

    Aproveitando a deixa, dá para ter Dual Boot (WinXP + SlackWare 10.0) com Raid0 ?
     
  14. Soviet

    Soviet Power Member


    novo controlador raid (board nova) = puff
    backup de pelo menos 120Gb, não obrigado.
    este é um dos motivos que me levou a não optar por raid, entre outros mais fortes.




    claro!
     
  15. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    4x Raid 0 n será 1 pouco exagero pra as actuais controladoras SATA ?
    isto sou so eu a pensar claro :P

    mas d facto deve ser mm limite,pois como ves o Punisher consegue resultados teoricos mt semelhantes...
     
  16. [knap]

    [knap] Power Member

    Tenta aumentar um pouco a velocidade do PCI pra veres o k acontece...se os valores subirem e se mantiverem ''em linha recta'' é pk a controladora sata te está mesmo a limitar...

    Eu tentava outra bios...há por aí nos forums umas enhanced raid bios é uma questão de testares... ;)
     
  17. Fric

    Fric Power Member

    E onde tao essas bios knap? da la link directo, se bonzinho :P

    Epa, exagerado ou nao... e' onde se tem maiores beneficios hoje em dia e' no aumento do speed dos discos pois e' de la q parte toda a informacao... Quando enches a memoria, ou seja, quando fazes load de um jogo, de um programa, do proprio windows toda a informacao q esta na ram parte do disco... por isso convem teres discos rapidos... De q serve ter mems a 4gb/s se na realidade de nada te serve uma vez q os discos sao terrivelmente lentos?

    Bem, so me resta mesmo experimentar essas bios moddadas para raid 0.
     
  18. Tafinho

    Tafinho Power Member

    Salvo o erro o ich5r não passa pelo BUS PCI de forma que te é possível fazer até 256MB/S para a northbridge, porque de resto está limitada aos 70MB/s nos VIA antigos, 95MB/s nos Intel antigos, e 128MB/s nos AMD, nvidia, intel e VIA recentes.
     
  19. Fric

    Fric Power Member

    Ta bem... tou lixado sendo assim...

    De qq maneira tenho-vos a dizer q os valores de escrita duplicaram :) comparativamente com raid 0 usando somente 2 discos. Ja n me sinto tao triste com este facto.


    Se alguem ainda tiver mais alguma ideia fico a aguardar solucoes, mas infelizmente parece mesmo q o q me esta a barrar e' sem duvida o bus do pci...


    Obrigado e aguardo mais comentarios/sugestoes
     
  20. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Ya, concordo que 4 discos sobrecarregam ao limite o barramento... :rolleyes:

    Testes a 3 dos discos diferentes que tenho por aqui :

    36GB Raptor
    [​IMG]

    250GB WD JB
    [​IMG]

    RAID0 2x80GB SATA
    [​IMG]
     

Partilhar esta Página