1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema 5770 Cucore

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sr. Pedro, 14 de Setembro de 2012. (Respostas: 23; Visualizações: 894)

  1. Sr. Pedro

    Sr. Pedro Power Member

    Ora boas.
    Comprei recentemente esta placa gráfica usada, mas ainda não a consegui colocar a funcionar.
    Instalei-a corretamente e já instalei mil e uma drivers, mas nunca é reconhecida pelo PC e por conseguinte as instalações das drivers acabam sempre em erro.
    Também já tentei noutra board e acontece a mesma coisa.
    Tenho uma 560ti aqui em casa e já tive uma 4870 e nunca tive este tipo de problemas. A fan da gráfica funciona, mas quando vou ao Astra ver se a placa é reconhecida, mostra-me o estado do PCI slot como disponível.

    Agradecia que me ajudassem rapidamente, caso contrário já combinei com o vendedor em devolver a gráfica na próxima Quarta-feira.
     
  2. FabioMitra

    FabioMitra Power Member

    verifica se esta tudo bem montado, cabos pci etc e arranca o pc com o ubuntu ou linux mint para ver se a grafica é reconhecida
     
  3. Sr. Pedro

    Sr. Pedro Power Member

    Está tudo bem montado. Já remontei cerca de 4 vezes e já testei cabos diferentes, ma não vejo solução.

    É uma pena devolver a gráfica porque a tinha comprado baratinha...
     
  4. mason17

    mason17 Power Member

    Limpaste as drivers anteriores com o Ccleaner?
     
  5. Sr. Pedro

    Sr. Pedro Power Member

    Limpei com o DriverSweeper.
     
  6. Sr. Pedro

    Sr. Pedro Power Member

    Tentei com o CCleaner e não houve alterações.
     
  7. mason17

    mason17 Power Member

    Não tens possibilidde de formatar o PC antes de devolver a gráfica?
    Só mesmo para despistar eventuais falhas de software.
     
  8. Sr. Pedro

    Sr. Pedro Power Member

    Eu já testei na config do meu irmão que tem processador diferente, motherboard diferente, rams diferentes, fonte diferente, dr diferente e por aí fora?

    Não será já um bom despiste? Eu estou disposto a formatar, mas gostaria de saber se não seria um desperdício de tempo dadas as razões que referi.
     
    Última edição pelo moderador: 19 de Setembro de 2012
  9. iPodes

    iPodes Power Member

    É reconhecida na Bios?

    Liga-a e corre o windows com a onboard activa (tens de escolher na bios). Instalar o GPU-Z e vê se detecta as duas.
     
  10. Horus-Anhur

    Horus-Anhur I folded Myself

    Tenta correr um dvd de Linux, instala a drivers e vê se também tens problemas de aceleração.
    Pode ser uma forma de despistar se o problema é da instalação do Windows .
     
  11. Sr. Pedro

    Sr. Pedro Power Member

    Vou testar.

    Para mim instalar Linux é um pouco complicado, porque para a instalação ser limpa e bem feita não posso fazer dual boot.
    De qualquer das maneiras se chegar a formatar o Windows tento em 1º lugar o Linux.

    Obrigado pelas dicas, o vendedor disse-me que estava a funcionar perfeitamente nas mãos dele, mas caso não a consiga pôr a funcionar ele é compreensível e deixa-me devolvê-la.
     
  12. FabioMitra

    FabioMitra Power Member

    nao precisas de instalar o linux... o ubuntu e o linux mint por exemplo tem uma opção que se chama live cd, ou seja, podes usar o ubuntu normalmente sem instalalo.
    apenas precisas de fazer boot pela pen ou cd, e escolher a opçao "testar o sistema sem instalar" ou algo assim
     
  13. Horus-Anhur

    Horus-Anhur I folded Myself

    Exatamente. Não precisas de instalar o Linux para o correr. Basta gravar num CD/DVD, ou até mesmo numa pen e correr diretamente daí.
     
  14. Sr. Pedro

    Sr. Pedro Power Member

    Ok, obrigado pela dica.
     
  15. Sr. Pedro

    Sr. Pedro Power Member

    Fui à bios e pus a Onboard a correr como prioritária, mas a 5770 não aparece no GPU-Z :S
     
  16. Legiun

    Legiun Power Member

    ligaste os cabos da fonte a grafica? a tua fonte qual é ?
     
  17. Sr. Pedro

    Sr. Pedro Power Member

    Isso é o básico :P
    A fonte é a da minha assinatura.
     
  18. Legiun

    Legiun Power Member

  19. Sr. Pedro

    Sr. Pedro Power Member

    Já devo ter feito isso hoje umas 5 vezes :P
     
  20. Legiun

    Legiun Power Member

    entao a grafica esta com defeitos, se ja a testaste em 2 pc's e se o windows n a reconhece, essa ja deu a sua alma ao criador, vela se n foste "trollado" pelo vendedor
     

Partilhar esta Página