1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

6GB de RAM instalados mas apenas 5GB são detectados na bios

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kr0n0, 22 de Novembro de 2008. (Respostas: 5; Visualizações: 743)

  1. Kr0n0

    Kr0n0 Power Member

    Tenho uma Asus P5B Deluxe que até à uns dias atrás tinha 2*1GB de RAM.
    Acabei agora de instalar 2*2GB de RAM, liguei o pc e apenas 5GB são detectados na bios :'(

    A minha configuração de RAM na Asus P5B Deluxe:
    Channel A DIMM_A1: 1 GB
    Channel A DIMM_A2: 2 GB
    Channel B DIMM_B1: 1 GB
    Channel B DIMM_B2: 2 GB

    Se interessa para alguma coisa, todos os DIMM são Team Xtreem Dark DDR2 800MHz 4-4-4-12.
    BTW, estou em Linux 64 bits, e aí são detectados os mesmos 5GB.

    Eu já retirei e coloquei os DIMMs novamente mas tudo na mesma :-/

    Alguma ideia do que é que possa estar a falhar? :(


    Obrigado!
     
  2. tomassantos

    tomassantos To fold or to FOLD?

    Experimenta uma a uma, para ver se estão todas a funcionar.
     
  3. Kr0n0

    Kr0n0 Power Member

    Experimentei somente com os 2 DIMMs de 2GBs, mas apenas 3GB foram detectados, então... google for the win...
    Aparentemente esta opção deve ser desactivada para OSs de 32 bits.

    Neste momento já tenho os 6GB detectados! :001:
    Problem solved! :001:
     
    Última edição: 23 de Novembro de 2008
  4. tomassantos

    tomassantos To fold or to FOLD?

    Não percebo estas coisas... Por que raio é que não vem já com essa opção activada?
     
  5. BiosLogia

    BiosLogia Suspenso


    heheh.. Digamos que a informatica assim como tudo o resto, sem este genero de contratempos, não teria grande piada.. :P

    O Kr0no deu uma boa dia.. ja testaste?

    Abraço
     
  6. rav3n

    rav3n Power Member

    porque se calhar pode trazer complicaçoes, nao?
    os defaults das bios tendem a ser mais conservadores/compativeis para evitar/minimizar problemas para utilizadores menos informados, por exemplo

    ou entao imagina que era uma opçao que fazia com que o pc nem ligasse, nao havia CMOS que te safasse

    por acaso a minha board actual e anterior(P5K-E) activaram o remap automaticamente, mas sempre as usei com 4GB, e nao sei se será por causa disso
     
    Última edição: 23 de Novembro de 2008

Partilhar esta Página