1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

7300go overclock não da!

Discussão em 'Modding e Overclock' iniciada por CLPDJ, 23 de Junho de 2007. (Respostas: 5; Visualizações: 894)

  1. CLPDJ

    CLPDJ Power Member

    e o seguinte ja tentei fazer oc a uma 7300go maso o overclock não da! nao aplica os setings.. tentei com o atitool com o rivatuer e com o proprio painel da nvidia.... algum ajudinha?
     
  2. CLPDJ

    CLPDJ Power Member

    va la uma ajudinha... kal sera o problem....
     
  3. CLPDJ

    CLPDJ Power Member

    e a treceira vez... vala tou mesmo a precizar... o k sera sera drivers? iu sera de os programas nao serem compativeis.... va la pessoal um ajudinha :(
    vou eleminar o post se nao ajudarem...
     
  4. WindWalker

    WindWalker Power Member

    [ignorancia mode]7300Go é pl. gráfica de portátil?[/ignorancia mode]

    Que versão do Rivatuner estás a usar? Como sabes que não altera os clocks?

    Que drivers estás a usar?
     
  5. CLPDJ

    CLPDJ Power Member

    e o riva mais recente... assim como o atitool mais recente e ate tentei com o powerstrip... sei k nao ta a defenir porque tenho o everest aberto e ele confirma-ma k nao define.... eu mesmo k apike no painel da nvidia ele "finge" k aplica mas mal saio e volto a abrir ele volta ao stock... as drivers testei com as 158.XX e umas 160.XX e nenhuma da... :(

    BTW: brigadicima pela ajuda ;)
     
  6. Murcielago_V12

    Murcielago_V12 Power Member

    ma men, experimenta usar as 97.xx ou 98.xx :D
     

Partilhar esta Página