1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

7600GS a passar-se :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NetEnforcer, 11 de Dezembro de 2006. (Respostas: 14; Visualizações: 885)

  1. NetEnforcer

    NetEnforcer Power Member

    Boas a todos!

    Eu tinha aberto um tópico há algum tempo, a queixar-me de uma Ati Radeon x1600 Pro AGP...pois bem, decidi-me a por uma 7600GS a ver se corrigia o problema! Os crashes acabaram realmente! O problema verdadeiro é que as imagens saem todas esquisitas:

    - No Day of Defeat source, as portas aparecem pretas e com poligonos torcidos..e pedaços a virem do espaço...

    - No Senhor dos aneis, fartam-se de aparecer pontos negros e incorrecções deste género!

    Acham que é do quê? A x1600 crashava o pc todo, este aqui corre graficos com incorrecções...será do PC? A board é uma Asus P4s-X com um pentium IV 2.4 i think

    Help? =x
     
  2. ElvioNeto

    ElvioNeto Power Member

    tenta ver a fonte de alimentaçao

    isso manda apitos? como os da board?

    se mandar é falta de uma boa fonte

    sobre o day of defeat source pode haver ai outro tipo de problemas, o jogo foi desenhado para a ATI por isso as nvidia têm muitas incompatibelidades em half life 2 e derivados

    na consola escreve isto: r_worldlights 0

    os bonecos nao ficam mais metalicos como antes e ajusta todos os tipos de brilhos estranhos
    no jogo


    de resto...

    tenta formatar isso e instalar o ultimo intel inf tool parece que tens ai algum problema de AGP
    so resta saber se a nivel de software ou se ela ta marada mesmo


    ps: eu nao li o teu post sobre a x1600 pro mas faço-te uma pergunta tu ligaste o cabo de alimentaçao dela? é que nessas placas o cabo de alimentaçao é igual ao da drive de disketes uma ficha pequenina com 3 ou 4 pinos

    edit: achei agora o teu outro post ja escrevi la tambem
     
    Última edição: 11 de Dezembro de 2006
  3. Xkorp

    Xkorp Power Member

    Epa anda tudo a queixar-se de artefactos na imagem...(andam sempre com cenas da fonte mas eu já vi uma 6800 a bombar numa fonte oem lol)
    Desinstalaste bem os anteriores drivers da ati?
    Um truquezito que vi para isso foi desligar a combinação de escrita, experimenta..

    (botão direito no ambiente de trabalho> propriedades> propriedades de visualização> avançadas> resolução de problemas)
     
  4. NetEnforcer

    NetEnforcer Power Member

    Voltei de casa do gajo! O PC não faz barulhos nenhuns e a fonte aguenta com a 7600...e com a x1600 (i think). No caso da x1600 não liguei a tal alimentação..secalhar era por isso que crashava? Mesmo assim temperaturas na ordem dos 90 não era nada normal..ela ja veio de RMA...vou tentar com a x1600 e depois digo qualquer coisa!

    De resto, eram só artefactos..em bué jogos..até atrofiava. Tenho que experimentar da proxima vez desligar a combinação de escrita! Obrigado pelas respostas!
     
  5. ElvioNeto

    ElvioNeto Power Member


    xiii

    tens sorte em ela funcionar ,

    epa eu vi um grande numero de pessoas neste forum a falar desses crashes da x1600 pro

    como comprei uma a uns dias lembrei-me dessa cena da alimentaçao porque é mesmo invulgar a ficha ser igual a drive de disketes


    tenho a certeza absoluta que todos os problemas da x1600 se devem a alimentaçao nao estar ligada nem sei se o cooler estara a funcionar dai teres essas temperaturas

    ja escrevi em montes de posts sobre isso do cabo de alimentaçao nao es o unico a ter esses problemas e pelos vistos ninguem liga esse tal cabo ( ate porque as fontes so trazem 1 cabo desses e ta na drive de disketes )
     
  6. Xkorp

    Xkorp Power Member

    A minha fonte traz mais que um cabo de alimentaçao para drive de disquetes..
    Eu tinha a alimentaçao externa ligada e mesmo assim nao consegui meter a placa a funcionar como deve ser ;)
     
  7. WindWalker

    WindWalker Power Member

    Instala o software que permite passar do modo PCI para AGP (se quiseres adiciona-me, tenho uma motherboard igual cá em casa e o software todo dela).

    Depois, as 7600GS têm algumas incompatibilidades "naturais" (ou melhor, não resolvidas).

    Eu, por exemplo, quando jogo Rise of Nations vejo triângulos do chão a piscar (o que não acontecia com a FX5200). E não te queixes muito, porque quando comprei a minha 7600GS ainda nem havia drivers que a suportassem completamente (lol)

    Em relação à fonte, uns 20A nos +12V devem ser suficientes.

    Sim, ele tem uma P4S8X-X, com chipset SiS 648, e vai instalar os drivers de chipset Intel :berlusca:

    E a conclusão que se pode tirar é...?
     
  8. ElvioNeto

    ElvioNeto Power Member

     
  9. Xkorp

    Xkorp Power Member


    oem as in 400W e 15A (se tanto) no rail +12v

    a conclusao é que acontece algo voces mandam logo comprar uma fonte... Já agora mandem-no trocar de pc, pode ser que resolva :rolleyes:
     
  10. WindWalker

    WindWalker Power Member

    Quero ver quanto tempo vai durar a alimentar uma 6800GS :002:

    Deve ser porque a percentagem de PCs com fontes OEM deve ser 99,999%

    Se fôr problema de hardware, troca de motherboard e/ou fonte chega :berlusca:
     
  11. Xkorp

    Xkorp Power Member

    A 6800 vai bem de saúde :D

    Para nao se entrar mais em offtopic, acho que ele devia experimentar tudo e mais alguma coisa com software primeiro... nem que faça um format e recomece de novo.
    Trocas de hardware (aka dispender dinheiro) só em ultimo recurso mesmo, dinheiro é algo que não anda a abundar (pelo menos para os meus lados lol :P)
     
  12. yosei

    yosei Power Member

    para a 7600GS 18A na linha de 12V xegam depois actualiza o firmware da BIOS da tua asus pa tirares melhor proveito do teu slot AGP depois seguem-se os drivers da grafica poe os ultimos....caso isto nao dê so resta tres hipoteses ou a fonte k nao da conta do recado ou tem algum problema acontece mt nas OEM ou a board tem algum problema no slot AGP ou a grafica vem com defeito


    cumpz
     
  13. WindWalker

    WindWalker Power Member

    Ou incompatibilidade com o chipset (VIA e SiS significam...problemas)

    Eu numa motherboard igual à dele nem consigo pôr as memórias a 1T, noutro exemplar só dá 1T com uma memória (e o chipset não mudou :rolleyes:).

    Já para não falar que nem dá 150MHz de FSB em overclock :X
     
  14. Sohei

    Sohei Suspenso

    A toda a gente com problemas de artefactos com a 7600GS façam antes de tudo o seguinte, vao as propriedades do windows/definiçoes/avançadas/resoluçao de problemas e tirem o visto onde diz "activar combinação de escrita". Espero ter ajudado, abraços
     
  15. Sohei

    Sohei Suspenso

    EDIT: Double post sorry
     

Partilhar esta Página