1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

775Dual-vsta

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por M4N!4K, 26 de Fevereiro de 2008. (Respostas: 9; Visualizações: 632)

  1. M4N!4K

    M4N!4K Power Member

    Bem, adquiri esta board a um user aqui da techzone para desenrascar enquanto a minha p5n-e sli foi para RMA... a questão é que.. o pc liga, mas n boota.. nao da imagem no ecra.. nao nada!! =|


    o que la tenho ligado, 2x1gb ddr2 800 team elite...
    nvidia xfx 6800gt
    intel e4300
    powered by ocz modstream 520w.... as ventoinhas ligam todas.. mas de resto.. nada...

    ja tentei ligar so com uma dimm... ja fiz reset cmos... eu sei la que mais tentar... help plz :)
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Fizes-te Clear CMOS?!

    Retira a piha da board e tenhta novamente!!!
     
  3. M4N!4K

    M4N!4K Power Member

    também ja o fiz.. daqui a pc meto aqui uma ti 4200 (agp) e ddr400 para ver como reage a board....
     
  4. JFOA22

    JFOA22 Power Member

    oi, olha uma coisa essa board acho ke nao trabalha com ram de ddr2 de 800mhz....so com ddr2 667mhz...mas nao sei ...eu secalhar tb vou comprar uma aki a um user...e ja estou a ver ke a board nao e assim grande coisa!! o que me dixes sobre ela??

    cumpz
     
  5. Crusher

    Crusher Power Member

    Tenho uma Asrock ConroeXFire com umas GSkill DDR800 e funcionam bem, apesar da board só dar até DDR2 667.
     
  6. M4N!4K

    M4N!4K Power Member

    a board supostamente teria que limitar as mems a 667.. n é por ai.. amanha logo vejo.. o pior é algum componente que possa estar avariado... mas n quero crer nisso...

    abraço
     
  7. maikkano

    maikkano Power Member

    se liga e nao dá nada ou é motherboard ou processador.vê se por baixo da motherboard nao tens nenhum daqueles pinos a fazer contacto com a chapa da caixa. podes tb ter dado uma descarga electromagnetica mas isso nao é assim tao comum, provavelmente é alguma peça mal encaixada
     
  8. M4N!4K

    M4N!4K Power Member

    já desencaixei tudo e voltei a encaixar... vou ver se um amigo meu me empresta um lga 775 para tirar a duvida do processador... vamos a ver...
     
  9. Gonzaga

    Gonzaga Power Member

    Tive uma board dessas e foi-me muito útil na transição gradual para um sistema mais recente mas tive uma má experiência com ela.

    Quando chegou a vez de fazer upgrade à gráfica troquei uma xfx 6800gs agp por uma xfx 6800gt pci-x(quase equivalentes eu sei...mas a pci-x já me permitia trocar de motherboard) e felizmente o user a quem a tinha comprado aceitou-ma de volta pois não consegui, por nada deste mundo, que o pc ficasse a funcionar.

    No entanto os sintomas eram artefactos na imagem ou reiniciava-me o pc vezes sem conta...

    Em relação às memórias as minhas gskill 800mhz funcionaram perfeitamente nela.
     
  10. M4N!4K

    M4N!4K Power Member

    pois, curiosamente é essa a gráfica que tenho... amanha a ver se arranjo tempo para colocar la a ti4200 agp do pc da minha irma...

    abraço
     

Partilhar esta Página