1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

7800gt

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mascarilha, 3 de Fevereiro de 2006. (Respostas: 6; Visualizações: 565)

  1. mascarilha

    mascarilha I folded Myself

    boas, montei hoje uma 7800Gt NOVA e simplesmente o windows nao me detecta a garfica , alguem sabe do k possa sser??? grafica fod....????

    epa fds , isto entra para o windows , da imagem e tudo mas nao detecta a grafica alguem sabe o k possa ser???
     
    Última edição: 3 de Fevereiro de 2006
  2. Pedro Almeida

    Pedro Almeida Power Member

    boas, é pa isso é muito estranho.. mas tu montaste a gráfica e instalaste tudo direitinho e mesmo assim o windows nao te detecta a gráfica?? :S
     
  3. Experimenta formatar o PC que isso fica como novo :D

    É normal quando se troca de gráfica sem o formatar ele passar-se.
    Principalmente se antes tinhas uma ATI e agora tens uma nvidia, que não sei se foi o caso.
     
  4. mascarilha

    mascarilha I folded Myself

    epa eu formatei o disco , nao dá , nao detecta a 7800gt , mas se meter a GTO aparece logo a dizer found new hardwre , por isso ?
     
    Última edição: 3 de Fevereiro de 2006
  5. Secalhar não está boa... Vai trocar á loja onde a compraste!
     
  6. mascarilha

    mascarilha I folded Myself

    problema resolvido , instalei manualmente as drives elo hardwre , sena marada.


    hora de benchs :D

    podem blokear
     
  7. Pedro Almeida

    Pedro Almeida Power Member

    eheheh :P isso é que interessa é isso tar a bombar :D
     

Partilhar esta Página