1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

8600GT: Overclock exagerado?

Discussão em 'Modding e Overclock' iniciada por redshot, 4 de Junho de 2008. (Respostas: 6; Visualizações: 1283)

  1. redshot

    redshot Electromoderator
    Staff Member

    Boas.

    Quando mexo no clock do core da placa gráfica, reparo que às vezes ele ou desce automaticamente para 100mhz, ou nem faz o OC. Porque é que isto acontece??

    Estou a usar o RivaTuner, XFX 8600GT XXX Edition
     
  2. gustavohw

    gustavohw Power Member

    Boas, Use o nTune da nVidia e tenho certeza que ira funcionar
     
  3. WindWalker

    WindWalker Power Member

    Pode ser da versão do Rivatuner.
     
  4. redshot

    redshot Electromoderator
    Staff Member

    É a última versão. Mas acho que poderá ser dos drivers da gráfica, que são a versão 175, e o rivatuner ao arrancar diz que ainda não foi testado com aquela versão de drivers.

    Mas ao fazer o OC guardado (730/1740/870), ele faz direitinho. Ao mexer individualmente é que baixa às vezes para 100MHz.
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Boas, o problema ainda se mantém. Não consigo de maneira alguma no RivaTuner passar os 730 MHz de core.

    Há alguém que tenha esta gráfica (em My System) com o mesmo problema?

    Cumps
     
  6. rav3n

    rav3n Power Member

    experimenta com o ati tool, no entanto pode ser o limite da grafica e começa a fazer throttling, baixando os clocks

    as 8600GT dependem bastante das fornadas/fabricante, há algumas que overclockam mesmo muito
     
  7. redshot

    redshot Electromoderator
    Staff Member

    O ATItool não funciona. Estou a experimentar o nTune. Quem me dera que esta fosse dessa raça :p :p Mas nunca pude saber...

    EDIT: Já funciona com o nTune. Não sei porquê, mas antes de formatar o PC não funcionava.

    Cumps
     
    Última edição: 1 de Agosto de 2008

Partilhar esta Página