1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

8800 gtx low frames?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por vZz, 21 de Outubro de 2007. (Respostas: 25; Visualizações: 1389)

  1. vZz

    vZz Power Member

    Boas pessoal. Eu gostaria que me ajudassem,se possivel, a descobrir o que se passa com a minha gráfica (se é mesmo desta donde vem o problema). O que se passa é o seguinte: eu comprei esta gráfica recentemente, pu-la na board, desinstalei os drivers que tinha duma ATI e pus os da nvidia. Correu tudo lindamente, os jogos com uma performance estonteante (de uma forma que eu n tava à espera :P ), até que quando desliguei o computador e voltei a ligar, ao ir jogar um jogo qq ficava com baixissmos frames (cerca de 20 ou 30 onde teria 100 ou mais). Eu fiz uma desfragmentação do disco e como pensei que o problema viesse daí, já formatei mesmo o windows, mas o problema mantem-se. Desligo o computador, volto a ligar, e pronto, baixos fps com ele. Já experimentei os drivers oficiais da nvidia, bem como os da DNA, e não dá nada. O meu sistema é o seguinte: asus p5b deluxe, fonte enermax liberty 620 watts modular, 2 gigas de ram teamxtreem e um conroe [email protected] mhz. Já corri o everest e tanto as temperaturas da gráfica bem como as suas velocidades se encontram correctas, no entanto a correr qq jogo, lá se vão os frames cos porcos:(. Gostaria, se possivel, que me tentassem explicar o que se passa. Muito obrigado, e um abraço.
     
  2. Jert123

    Jert123 I'm cool cuz I Fold

    ve se as frequencias dos clocks da grafica tao certos
    formata o pc completamente reinstala os drivers da grafica e da board e tenta de novo ... exprimenta correr um 3d mark a ver quantos pontos e que isso te da
     
  3. vZz

    vZz Power Member

    mas eu o format já fiz entendes, e instalei logo os drivers da gráfica. Acho que não é por aí. e correr um 3dmark há.de dar o mesmo problema, pois se um jogo corre a 30 40, o 3dmark há-de ir pelo mesmo caminho. ou estou enganado?
     
  4. vascorama

    vascorama Power Member

    Windows vista?
     
  5. jota WA

    jota WA [email protected] Member

    Boas
    Nao teras o v-sync ligado nos drivers?Ou mesmo nos jogos?Faz o que o Jert123 diz,verifica as frequencias das mems e core com o ATITool ou o GPU-z,pode ser que tenham sido reduzidos...
    Cumps
     
  6. Kamipt

    Kamipt Power Member

    Do Vsync não será visto que o vsync limita-te os frames ao refrescamento vertical do monitor e no minimo ele teria 60hz logo 60fps e ele queixa-se de 20/30. Provavelmente tem o Vista, há que testar outros drivers, se aquecimento não é e o pc é recente.
    Supondo que a placa está bem ligada com os cabos da power.
     
  7. Sniper

    Sniper Power Member

    tenta fazer uma coisa , tira qq tipo de ovrclock que tenhas no pc seja no que for e testa assim a ver os resultados.

    cumps
     
  8. Trouble

    Trouble [email protected] Member

    Verifica a velocidade a q tens o pci express. Podes ver isso no cpu-z.
     
  9. vZz

    vZz Power Member

    Boas, antes de mais obrigado pela ajuda. Do vertical sync não é, disso posso ter a certeza, e o windows é o xp, não é o vista. Hoje experimentei correr isto sem qq tipo de overclock, e sim, penso que o problema venha daqui, pois sem overclock não tenho este tipo de problemas. Agora a questão é: no que é que o overclock está a afectar a performance dos jogos? :S
     
  10. Sniper

    Sniper Power Member

    pode ser por exemplo o que o user trouble disse , o pci-e convem tar bloqueado a 100mhz abaixo ou acima disso pode afectar a performance e estabilidade da grafica , nunca deixar em auto , mete manualmente a 100mhz .
     
  11. vZz

    vZz Power Member

    ok, então eu vou experimentar fazer oc again e ver a que velocidade tenho o pci-e, agora tá a 16x, no entanto vou ver que valor aparece aquando o oc. obrigado, e até já.
     
  12. apoc

    apoc Power Member

    o pci-e vai estar sempre a 16x ... o que vai alterar é a frequencia de barramento ..

    no pci-e não sei qual a frequencia .. mas no agp é de 66Mhz x8 = xxx não importa ...

    as boards costumam ter um agp/pci lock para evitar subir a frequencia destes slots qd sobes o fsb ...

    mas tem de ser uma board muito má para subir tudo qd sobes o fsb ...

    ve nas opções da bios algo sobre divisores e locks de pci-x ...
     
  13. vZz

    vZz Power Member

    Ok, já tive a fazer overclock e fui ao cpu-z como me informaram. e é deveras este o problema. o link width, onde supostamente deverias estar a x16, está a x1 :X e agora o que faço? lolol na bios pus a opção do pci a 100 :S há mais alguma coisa a fazer? a minha board é a asus p5b-deluxe :(
     
  14. vascorama

    vascorama Power Member

    ah! eu tive exactamente esse problema quando fazia oc na minha p5b, mas agora não me lembro como resolvi a coisa...aarrrrgghhh!
    Desliga o pc da corrente uns 15 segundos, torna a liga-lo e deixa entrar no windows e torna a verificar o link width.
    Abraço


    ps:de qualquer forma, mesmo a 16x no windows vista passado um bocado os frames caem-me que é uma coisa parva....
     
  15. Kamipt

    Kamipt Power Member

    PCI-E 1x Link Width issue :
    Happens when OC-ed. After restart link width is automaticlly set to 1x instead of 16x, which causes significant performace downgrade. Reason unknown. Happens mostly with ATI GPU cards. Possibly a BIOS protection measure, preventing percieved possible damage to GPU or motherboard, or a BIOS problem with proper video card initaition.

    Symptoms :
    PCI-E Link Width switches from 16x to 1x after a restart.

    Solution :
    - Unplug PSU, wait a few seconds, replug PSU.
    - Unplug PSU, reset CMOS, replug PSU, renter all BIOS settings, save, shutdown, power on.
    - Combining slightly lowering or uping voltages of PCI-E, Vmch, VCore and FSB can usually fix it. Also try
    disabling ASUS C.G.I and PEG Force 1x., and changing values to PEG Link Mode.
    - Flash to BIOS version 0711, then reflash to 0804.




    Advanced user manual for ASUS P5B-Deluxe & ASUS P5B-Deluxe/Wifi AP​

     
  16. vZz

    vZz Power Member

    eu pus o pci-e frequency para auto e outra opção na bios, e agora está a 16x, e já n tenho esse problema. esperemos que se mantenha assim : ) obrigado a todos pela ajuda.
     
  17. vascorama

    vascorama Power Member

    É isso, tinha a ideia que era isso, é assim, vais ás tools e fazes save oc profile, desligas o pc da corrente, fazes CLEAR CMOS, tornas a ligar o pc e deixa-o entrar no windows, reinicia, vai à bios e faz load oc profile.
    Entra novamente no windows...comigo resolvia.
     
  18. vascorama

    vascorama Power Member

    mas assim ao fazeres oc vais estar a subir também a frequencia pci-e, e isso não é muito bom...
     
  19. Trouble

    Trouble [email protected] Member

    Eu n disse que era o pci-ex :P?
     
  20. apoc

    apoc Power Member

    ele tem de ver se tem locks disponiveis na bios .... senão está sujeito a torrar a grafica ...se aumentar demasiado a frequencia dos pci ... mas tb não percebo o sistema da board .. em vez de aplicar bloqueios ou divisores simplesmente desliga o multiplicador do pci-x ? é uma má politica ..

    isso condena o oc a partida ..
     

Partilhar esta Página