1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

8800GT+Ecra negro=Problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FilTs, 17 de Outubro de 2008. (Respostas: 17; Visualizações: 899)

  1. FilTs

    FilTs Power Member

    Boas.

    Adequiri a pouco tempo uma 8800GT e tive alguns problemas porque o pc ficava com o ecra preto.
    Fui arranjar uns driveres mais recentes e parecia que o problema tinha ficado resolvido.
    Mas ultimamente o pc tem tido dificuldades ate a arrancar, sera que o problema é da minha fonte? Como eu acho que sim fui baixar o Vcore do Cpu, assim acho que consome menos Amperes da fonte e de facto ja consigo ter o pc a funcionar bem em ambiente windows mas nos jogos as veses ainda vai a baixo.

    A minha fonte é uma LC Power 550W LC6550GP e tem de Voltagens:
    3,3V: 35A
    5V: 40A
    12V1: 16A
    12V2: 18A

    A grafica so pede 400W e 26A, não era suposto aguentar?

    Abrigado pela atenção.
    Cumps
     
  2. lohka_86

    lohka_86 Banido

    que drivers estás a usar?

    usa estes, caso tenhas o XP 32bits, como está no teu sistema: http://downloads.guru3d.com/GeForce-Forceware-178.24-WHQL-XP-32-bit-download-2089.html
     
  3. FilTs

    FilTs Power Member

    Os driveres mais actuais ja eu tenho.
    Estive a baixar o Vcore do CPU de 1.32 para 1.17 e depois fui jogar e ainda não foi abaixo.
    Ou seja retirando Vcore a fonte fica com mais amperagem e wats livres. Acho que a minha fonte não deve estar boa pois ela devia aguentar bem o meu sistema sem ter que reduzir consumos.
     
  4. rav3n

    rav3n Power Member

    foste baixar o vcore do cpu estando com OC? mas o cpu estava e continua estável?

    a fonte chega e sobra para o teu sistema
    confirma é se nao tens demasiadas coisas ligadas a um dos rails, tenta dividir
     
    Última edição: 17 de Outubro de 2008
  5. FilTs

    FilTs Power Member

    O cpu esta quase stock 2.1:arrow:2.4 com Vcore 1.17 a jogar crysis durante mais de 1h.
    Agora não estou em casa mas depois vou ver se realmente tenho muitas coisas ligadas ao mesmo rail como tu dizes.
     
  6. FilTs

    FilTs Power Member

    Multiple power supply rails explained


    Power supplies need to be able to power your entire system which can be as simple or as complicated as you like. High end systems can draw 500W+ of power, which requires an equally hefty power supply.
    Of recent, multi rail power supplies have been released which split their total ampage over several rails. This stops any noise from connected components (for example, the motherboard and graphics card(s) are on a separate circuit) this generally means that the rails are a little more stable.
    Amps (A) are a measurement of the amount of electrical charge per second. Watts (W) are joules per second, while Volts (V) are electrical potential difference.
    The watts of a power supply are worked out by all the volt rails x the amps per rail.
    For example, the 12V rail may have a rated ampage of 10A, and so pumps 120W.
    Components are often rated in watts. For example, a graphics card could pull 180W of power, which equates to 15A on the 12V rail. It’s possible to work out the exact peak amount of power that your PC uses and buy a respective power supply to deal with the load. A power supply rated as 500W would be able to deal with a PC which uses at its maximum (peak) 500W. While this is technically true, most people do not work out the peak wattage and it’s advisable to buy a power supply that provides more than enough watts, to allow for future upgrades and simplicity.
    If a power supply is rated as 240W and only had a 12v rail (in actual fact they have several different voltage rails) then you could either have a single 20A rail, or two 10A rails. While this means that the current is split and you have two separate rails, you also have more transformers to step down the voltage, and you can’t have a single device pulling more than 10A.​
    [​IMG]
    In a single 12V rail power supply, a single device can take up the entire rated ampage. You could run, say, an 11A graphics card on a single 20A power supply rail, but not on a twin 10A rail one. This gives weight to the argument of only have one rail. If the graphics card idle’s using 5A yet can peak to using 11A, you will get system instability if you used this card on the twin rail system in this example; the single rail unit wouldn’t suffer from this.
    Usually, running a multi rail system will leave power ‘wasted’ on each rail. For example, say there are 4 separate 12V rails, each sending 10A (120W each rail). If there is a graphics card on each rail which pulls 8A then 2A (8A overall) isn’t being used. If one of these cards peaks at 11A, while the power supply can provide enough power, there aren’t enough amps on that particular rail.
    However, a single rail with a lot of amps running through it requires careful monitoring and thicker cables. The more power running through a single transformer in the power supply means more heat in one area, rather than two smaller transformers. A sufficient cooling system must be installed to cope with the heat.
    Power supplies split their rated wattage between their respective rails. Most of the amps go to the 12V rail, then either the 5V or 3.3V rail. The 12V rail is the most widely used and is key for a hard disc, or a graphics card to run for example.​




    Depois de ter lido isto percebi que realmente não percebia nada de fontes.
    Provavelmente as fontes single são melhor que multi rail.​
     
  7. xpure

    xpure Power Member

    Também tinha esse problema com a minha gigabyte os meus dois conselhos são ter a certeza que tens a porta PciE a 100mhz na Bios segundo a coisa mais antiga do mundo tirar a placa da porta e colocar outra vez faz maravilhas acredita lol.
    Abraço
     
  8. Taekmaster

    Taekmaster Power Member

    Ppl desculpem la. Eu nao encontrei outro topico e preciso de ajuda mais ou menos aplicada a este assunto. Ontem decidi actualizar as drivers da minha grafica (8600 gt) e fui a nvidia e instalei a mais recente aplicada a esta grafica. So que depois de reiniciado nenhum jogo arranca. Tipo quando o jogo arranca (a passagem para o fullscreen) o ecran fica preto e depois aparece aquele "ecran azul da morte", acontece com cod4, crysis,etc. O que é que eu posso fazer para resolver este assunto?

    Por favor ajudem...
     
  9. FilTs

    FilTs Power Member

    Boas

    Por aquilo que dizes parece um problema simples. Driveres mal desinstalados.
    Desinstala os driveres e depois corre este programa: http://downloads.guru3d.com/Driver-Cleaner-Professional-download-745.html
    Depois é so instalar os driveres novamente.
    Diz coisas.
     
  10. FilTs

    FilTs Power Member

    E o que fizeste para resolver o problema?
    Os conselhos que me deste ja os tinha feito mas ficou na mesma. Assim que tiver tempo tenho é que ver os rails podem estar mal distribuidos.
     
  11. Taekmaster

    Taekmaster Power Member

    Olha fiz o que me disseste. E instalei a driver de origem. Só que há um problema esquesito. Tipo instalei o driver ( depois de ter limpado com o driver cleaner) e o cod4 deu. Tive a jogar. Td muito bem. Sai do jogo e depois voltei a entrar. Apareceu o mesmo problema da outra vez. E apartir desta vez nunca mais da.
     
  12. FilTs

    FilTs Power Member

    Faz isso que eu te disse mas quando fores instalar os driveres instala os mais recentes.
     
  13. Taekmaster

    Taekmaster Power Member

    Eu experimentei com os mais recentes e nem abre a primeira vez. Mas posso tentar outra vez. Eu devo sacar é no guru 3d nao é???
     
  14. FilTs

    FilTs Power Member

    O local onde vais buscar os driveres tanto faz.
    Esse problema so apareceu depois de mudares de driveres? Se sim é porque deves ter desinstalado mal os driveres.
    Se ja fizeste o que te disse e ainda não da então não estou a ver. Saca o CCleaner e corre o programa antes de instalares os novos driveres.
     
  15. Taekmaster

    Taekmaster Power Member

    Olha agr to com a driver mais nova. Depois de desinstalar a anterior limpei com o driver cleaner e com o c-cleaner. Instalei a driver mais moderna. Voltei a tentar entra no cod4 e meti safe mode no jogo e entrou e conseguio jogar. Depois entrou outra vez e deu. So que como esta em safe mode tava com um resolucao minima(640x480) e mudei para 1024 e quando meti apply lá apareceu o ecran azul. Agr nao dá outra vez.
     
  16. Boas pessoal !!

    Eu estava muito bem no meu PC Portatil e de repente ao clicar ou seleccionar no dispositivo de batida leve, no meio do computador é o que uso mais, não uso muito o rato e ao clicar automaticamente o ecrã fica todo preto, mas um preto transparente, fica-se a ver o background, quanto aos itens ficam azuis e repetidos se eu clicar, no reiniciar fica todo limpo mas se carregar no fundo de ambiente ele fica novamente negro, a navegar na net, se sair muitas vezes ou entrar num jogo os icones de ambiente ficam por cima das paginas com o preto, isto não dá jeito nenhum, nem sei se é um virus ou da placa gráfica não me parece, até porque não há novas drivers para actualizar.

    Já tenho este problema há várias semanas, se alguem me poder ajudar ficaria extremamente agradecido !!

    Obrigado !
     
  17. FilTs

    FilTs Power Member

    Ja andei a trocar os rails e ficou pior, ja pus tudo como estava. Funciona bem se o vcore do cpu estiver baixo, acho que vou ter que mandar a fonte para arranjar. Alguem sabe o tempo que pode demorar a reparação de uma fonte na global data (esta na garantia).
     
  18. Taekmaster

    Taekmaster Power Member

    Não ha aqui ninguem que me consiga ajudar??? É que eu preciso mesmo por causa do meu clan.

    EDIT: Já não é preciso. Obrigado
    EDIT2: Ainda tou com o problema mas ja tou mais aliviado. Tipo só dá algumas cenas mas se me conseguirem arranjar. Eu agradecia
     
    Última edição: 23 de Outubro de 2008

Partilhar esta Página