1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

955BE com tensões "flutuantes"

Discussão em 'Modding e Overclock' iniciada por mgl4evr, 14 de Fevereiro de 2013. (Respostas: 13; Visualizações: 1106)

  1. mgl4evr

    mgl4evr Power Member

    Bom dia.
    Passa-se o seguinte: estes ultimos dias, tenho andado a fazer um overclock no meu CPU. O meu objectivo era chegar (ou passar) os 4GHz, mantendo-me abaixo dos 1.45V.
    E consegui, ontem à noite. Corri vários "passes" de IBT, e deixei a noite toda de Prime95 em modo small FFT. Tudo correu bem. Zero erros, temperatura máxima 48º.
    No entanto, há algo que me incomoda, e espero que me possam ajudar.
    Por algum motivo, a tensão aplicada no CPU flutua (fora melhor termo) bastante. passo a exemplificar: Aqui esta um screenshot do CPU-Z ao arrancar o windows:

    [​IMG]

    Reparem que está a 1.408V. E agora com o Prime95:

    [​IMG]

    1.440V. E isto com, vejam bem, 1.375V definidos na BIOS!
    A board tem uma opção "Load Line Control" com as opções Auto, Regular e Extreme. Qualquer outra opçao que não a Extreme aumenta ainda mais a variação!
    Alguém me pode dar umas dicas?
    O resto do sistema:
    GigaByte GA-970A-UD3 + Mugen 2
    2x2GB Corsair XMS3
    XFX Pro Core 650W

    Addendum: Fica aqui um print da BIOS:

    [​IMG]
     
    Última edição: 14 de Fevereiro de 2013
  2. FabioMitra

    FabioMitra Power Member

    O Load Line Control está em auto?
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    É normal a voltagem subir um bocado quando se puxa a sério por ele. Podes é tentar baixar ainda mais a voltagem.
    A variação com que te deves mesmo preocupar é quando estás a puxar e vês a voltagem constantemente a subir a descer. Isto indica que a alimentação de energia não é estável.
     
  4. mgl4evr

    mgl4evr Power Member

    @FabioMitra
    Está em Extreme. Nos outros dois modos, a tensão já chegou aos 1.48V

    @Horus-Anhur
    Mas é normal a discrepância ser tanta? Como é que de 1.375V que coloquei na BIOS passa a 1.44V?
     
  5. icecosta

    icecosta Power Member

    A voltagem a 1.44V não é um problema, só acho estranho é teres de colocar a LLC em extreme, em regular deveria de ser suficiente e ainda para mais dá te uma voltagem mais alta ?!?!?!
     
  6. mgl4evr

    mgl4evr Power Member

    Bem, confirma-se: Meter o LLC em Auto é uma má ideia. Assim que chego ao ambiente de trabalho e abro o CPU-Z, já acusa 1.48V. Abro o Prime, e sobe acima dos 1.5V (com 1.45V colocados na BIOS).
    Agora meti em Regular, mas continuo a ter picos de tensão esquesitos quando abro aplicações. Erro de leitura talvez?
    E já agora, no Prime, a tensão mantém-se estável nos 1.44V, mas no IBT, passa de 1.44 para 1.24, e de volta para 1.44 de tempos em tempos?
    Opiniões?
     
  7. icecosta

    icecosta Power Member

    Se não passar disso tá 5*, podes é sempre experimentar baixar ainda mais o Vcore e testar a estabilidade.

    Os picos de tensão são normais é o sistema de poupança de energia do cpu, quando a carga é menor a voltagem diminui quando a carga aumenta tb a voltagem aumenta... Normal
     
    Última edição: 14 de Fevereiro de 2013
  8. mgl4evr

    mgl4evr Power Member

    Bom, obrigado. Fico mais descansado.
    Vou jogar mais um bocado com a tensão a ver se a baixo mais um bocado. Mas aproveito para perguntar outra coisa: estou agora a focar-me na frequência do Northbridge. Neste momento está a 2400MHz. Com 2600, não fica estável. Justifica-se tentar os 2.6GHz com uma subida da tensão? Se sim, devo aplicar-la no controlador de memória (o "CPU NB VID Control" na imagem acima)?
     
  9. icecosta

    icecosta Power Member

    Justifica sem duvida nenhuma, tenho o meu a 3000Mhz com 1.27v o aumento de desempenho é notório.
     
  10. mgl4evr

    mgl4evr Power Member

    Vou então dar uns pozinhos de tensão e ver até onde chega. Li que o limite segura são 1.35V. Confirmas?
     
  11. icecosta

    icecosta Power Member

    Correcto a ar não passava disso, se bem que prefiro manter-me longe desse valor por uma questão de quanto menos voltagem mais fresco anda o CPU :) e não sei como se portam os Deneb mas o meu thuban aquece que é uma loucura quando lhe dou mais velocidade e voltagem no NB por isso não passo dos 3000Mhz e 1,27V.
     
  12. vici

    vici Power Member

    O facto de ele recorrer aos 1.48v ao "puxar" poderá ser um pouco necessário para manter a estabilidade do OC. Quanto ele fazer os 1.408v é modo "poupança de energia". Se está estável a 4GHZ já é muito bom.
     
  13. mgl4evr

    mgl4evr Power Member

    Bom, fica a qui um pequeno relatório de alguns dias de testes:
    O CPU fica nos 4GHz, mas consegui baixar a tensão para 1.425V. Temperatura máxima depois de uma noite de Prime95 foi de 49ºC.
    A frequência do northbridge ficou nos 2.6GHz com 1.2V. Os 2.8 nem com 1.275V estabilizou, por isso fiquei nos 2.6.
    Aproveitei também e tentei as memórias, mas infelizmente, o kit que tenho é muito limitado. Com os 1.65V indicados pelo fabricante, consegui reduzir o Command Rate para 1T. Qualquer outra alteração nos timmings ou na frequência e a instabilidade instala-se.
    Aqui ficam alguns screenshots.
    [​IMG] [​IMG]

    Desde já agradeço a vossa ajuda, e se acharem que alguma coisa mais pode ser feita, avisem-me.
    Obrigado.
     
  14. icecosta

    icecosta Power Member

    1.42 a 4.0 tá muito bom o NB é que é pena mas se a 2.6 fica estável deixa rolar.
     

Partilhar esta Página