1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

9600 PRO funca mal pq... está cheia de frio

Discussão em 'Modding e Overclock' iniciada por zArt, 8 de Fevereiro de 2005. (Respostas: 4; Visualizações: 624)

  1. zArt

    zArt Power Member

    Oi.
    Criei este tópico n pq preciso de ajuda mas para 'reportar'
    o comportamento esquisito da minha placa gráfica.
    A dita é uma Club3D 9600 Pro (400/337) com um cooler Artic Cooling e dissipadores de cobre nas memórias e no Windows funca perfeitamente mas qdo jogo o Call of Duty logo no menu principal a placa passa-se fico c a imagem toda corrompida, e tenho q reiniciar. Se o PC ficar um dia desligado qdo ligo a 1ª vez a placa tb se passa mesmo no Windows.
    Tenho uma Enermax UC-12FAB no painel lateral e outra no CPU, desliguei a fan do painel e liguei o computador o gajo começou logo a aquecer pq é um 1700+ a 2,2 Ghz 1.8v.
    Arranquei o Call of Duty e nada, tudo normal, joguei 15 min e n houve nenhum prob, a n ser o PC crashar pq atingiu os 60ºC :004: . A temp na caixa é de 20º e o CPU tá a 40ºC. No Verão n tenho este prob pq deve ser das temps mais altas.

    Vou ter q comprar uma fan mais fraquinha pq esta Enermax dá 55 CFM na velocidd minima e aceito sugestões em relação às fans.

    Fiquem bem.
     
  2. BrunoSbc92

    BrunoSbc92 Power Member

    Boas.

    Sera que isso nao é a tua fonte que quando tens a Fan ligada ja nao tem potencia suficiente para aguentar isso tudo? :confused:
    É que nao me parece que esse problema seja de ela estar com ''frio'' :lol:

    Cúmps
     
  3. zArt

    zArt Power Member

    Oi.
    Também me lembrei disso mas acho q a minha Be Quiet! 400W 1.3 aguenta bem. Qualquer das maneiras aqui vai a o material q ta montado.

    Abit NF7-S 2.0
    Athlon XP 1700+ @ 2.2 Ghz 1.8v
    Pipe 101 agora com fan oem 80 com ducting mod
    1 giga Samsung [email protected] 2.9v
    Club3D 9600 Pro stock
    2 x discos 120 giga cada IDE
    1 x disco 80 giga Sata
    Terratec DMX 6Fire
    Nec ND3500
    Samsung CD-RW 52x
    Samsung DVD-Rom 16x

    Eu tinha a Enermax referida acima no minimo no painel lateral e pus agora uma TT DC Fan 120mm q liguei a um dos cabos q a fonte trás para controlar fans em conjunto com as da fonte (a voltagem deve rondar os 5v) e ja tive a jogar sem probs. As temps estão agora 25ºC e 38ºC.
    Durante o verão n tive probs deste tipo.
    Vou fazer mais testes.

    Fica bem.
     
    Última edição: 8 de Fevereiro de 2005
  4. Ashler

    Ashler Folding Member

    Pode ser da humidade, dizes que so te acontece qdo ligas a primeira vez e que nao tiveste problemas desses no verao... tem tado um grizo dos [email protected] :p
     
  5. zArt

    zArt Power Member

    Oi.
    N sei ao certo o q é mas ainda hoje qdo liguei o PC fiquei com a imagem toda corrompida, dps de fazer restart ficou bem.
    Mas com alguns jogos acontecia mesmo à noite dps de algumas horas a funcionar.
    Reparei q c a Enermax no minimo a temp da caixa rondava os 20ºC
    agora c a outra ronda os 25ºC e n tenho probs.
    Em relação à humidd n sei mas pode ser, apesar de ter tido um Watercooling system no cpu e nunca ter tido problemas de condensação.
    Mais um caso para os Ficheiros Secretos, até já tou a ouvir a música...:D

    Fiquem Bem
     

Partilhar esta Página