1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

9600xtg

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Satdrei, 2 de Novembro de 2006. (Respostas: 11; Visualizações: 608)

  1. Satdrei

    Satdrei [email protected] Member

    Boas! Recentemente ofereceram-me uma 9600xtg. Fui testar a grafica e corri o ATitool durante 30m em busca de artefactos e nada, correu tudo bem. No entanto, já me ocorreu por uma ou duas vezes estar a jogar e de repente o monitor ficar azul e depois entrar em sleep mode.
    Quando isto acontece tenho que reiniciar o pc, voltando tudo ao normal. Para além do atitool, corri já várias vezes o aquamark e nada de artefactos. Alguém sabe o que será?

    O sistema é o seguinte:

    ASUS P4P800
    Intel Pentium 4 skt 478 2.6Ghz
    512RAM Kingston
    A placa é uma 9600xt Game Buster como disse
    A fonte não sei qual é, mas nunca me deu problema nenhum até agora, tinha outra grafica no mesmo sistema e não dava nenhum destes problemas.

    Cumps

    EDIT: Aconteceu outra vez. Estava a jogar PES6 e de repente o ecran fez um freeze ficando com umas riscas diagonais, parecia uma imagem do campo e dos jogadores distorcida, o som parou e o pc tb. O estranho é que a grafica nem estava nada quente, aliás fica mais quente quando corro o atitool e aí não dá erro nenhum. Não sei mesmo o que será.
     
    Última edição: 3 de Novembro de 2006
  2. SpeedDragon

    SpeedDragon Power Member

    Sou possuidor de uma gráfica igual (9600XTG) e realmente problemas é com ela.

    Um deles é a ventoinha já não funcionara muito tempo, mas tenho jogado sem problemas, e o outros é algumas incompactibilidades com motherboard, principalmente chipset via.

    Aconselho-te a testares outros drivers, se continuar não sei do que possa ser. Presumo que a ventoinha da tua gráfica esteja a funcionar correctamente certo ?
     
  3. Satdrei

    Satdrei [email protected] Member

    Sim, parece-me que sim, se bem que não nenhuma forma de ver bem isso, visto que nesta grafica não dá para ver as temperaturas. E é como digo, eu não acho q tenha a ver com temperatura, pq no atitool ela fica bem mais quente e não dá report de artefactos. De repente, tou a jogar, sem dar o menor indício de artefactos e ela bloqueia. É mesmo estranho.
     
  4. Arnie_Marta

    Arnie_Marta I quit My Job for Folding

    Tenho uma placa igual e o mesmo problema..... :lol:

    Talvez esteja na altura de abrir-mos os cordões à bolsa...>(
     
  5. Satdrei

    Satdrei [email protected] Member

    Mas sempre tiveste sempre este problema? Ouvi dizer que desligando o fastwrite e pondo agp4x resolvia, mas neste momento nao tenho aqui o pc para exprimentar.
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    Isso normalmente acontecia com chipsets VIA (quando se conseguia correr)!!

    Verifica se com isso resolve e verifica também os contactos entre o cooler e o GPU/Memórias...

    Se retirares o cooler, és capaz de te assustar com a nhanha que lá tem e a que eles chamam pasta térmica!!
     
  7. Satdrei

    Satdrei [email protected] Member

    Sinceramente nem sei que chipset tem a p4p800, mas vejo já isso. Quanto À questão do cooler,gpu e memórias, está tudo impecável. Limpei a placa toda e pus a pasta térmica correctamente, e a grafica está bastante fresca, coisa q só dá para ver se puser lá a mão, visto não ter nenhum sensor de temperatura.

    EDIT: Chipset: i865PE chipset
     
  8. SwimmerBoy

    SwimmerBoy Folding Member

    Penso que o chipset da tua board é intel, portanto não deverias ter esse problema!

    Já agora, experimentaste vários drivers? Se tiveres por ai um disco onde possas fazer umas instalações de teste, tenta pegar por ai...

    Windows fresco, driver X, jogo que se queixa mais!
     
  9. Satdrei

    Satdrei [email protected] Member

    Pois, lá terei de fazer isso. Eu nem preciso desta grafica, mas já que a tenho aqui sempre gostava de por isto a funcionar.
     
  10. AVxAMD

    AVxAMD I fold therefore I AM

    Eu confirmo, o ***** dessa borad é mesmo intel. ;)
     
  11. Satdrei

    Satdrei [email protected] Member

    Bom, acho que já descobri. Para além de incompatibilidade com os chipset VIA azar dos azares tb tem com o do meu pc. Mas só em algumas coisas. O jogo que dava problemas era o PES6, mas por exemplo no Prince of Persia T2T já não dá qq problema.
    Aliás, bem me parecia que nao podia ser de aquecimento da grafica, pq corria 3dmark05, aquamark, atitool e nunca dava erros nem artefactos.
    Bem, lá terei de vender isto.
    Cumps
     
  12. Porto

    Porto Power Member

    Se tens problemas com o PES6 é provavelmente drivers em conjunto com o directx... ou alguem já se eskeceu k o PES usa DX8? :p
     

Partilhar esta Página